Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

videokaartdriverscrash

2 antwoorden
  • hoi allemaal, mn geluidskaart deed het niet, alle geluidsdrivers verwijderd en uiteindelijk de goede drivers geinstalleerd gekregen, geluid werkt weer prima. Maar sinds de herinstallatie van de Creative geluidsdrivers(6 uur geleden), heb ik deze middag al 5x een probleempje gekregen. 3 van de vijf keer, werd mn scherm zwart, zei de pc iets over "beeldbesturingprogramma werkt niet meer" ofz, daarna ging het scherm weer normaal en kon ik doorgaan, maar 2x liep mn pc simpelweg vast, waardoor ik moest resetten. ik heb nieuwe NVidia drivers geinstalleerd, die de vorige installatie eerst verwijderden, maar heb het probleem nog steeds. iemand een idee? eerst de videodrivers zélf helemaal weghalen voor een nieuwe installatie? K9A2 CF-F mobo EVGA GTX 460 SC EE (OC) Creative Soundblaster Champion Series + Creative Gigaworks T3 mn creative zit nog steeds op het kleine pcie slot van 2x of 4x, mn EVGA zit op de PCIe16x
  • kan zijn dat het register onvoldoende is opgeschoond door de deïnstallatiepakketjes.... om dat zeker te stellen: deïnstalleer zowel de video- als de geluidskaart software zelf. herstart de pc, laat ccleaner het register opschonen, herstart opnieuw en installeer de beide pakketten opnieuw.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.