Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Can't detect tpm device / overclocking failed

Leo S
11 antwoorden
  • Hallo

    Ik heb een vervelend probleem met het aanzetten van de computer

    Ik krijg de hele tijd meldingen van

    cant detect tpm device
    overclocking failed
    press f1 to setup
    press f2 to setup default values


    Dan druk ik op f2 dan gaat het goed maar dan moet ik elke keer weer de datum en tijd opnieuw instellen in windows of het bios.

    ook als ik op f1 druk dan kom ik in het bios en dan schakel ik tpm device uit maar de volgende dag als ik de computer opnieuw aanzet krijg ik deze irritante meldingen te zien.
    Daarop heb ik de batterij laten vervangen door een winkel maar naderhand kwam dit probleem gewoon weer terug.

    Op internet lees ik er niks over en op helpmij.nl daar hebben ze volgens mij nog nooit gehoord van dit probleem.
    daar komen ze alleen maar mee aan met een bios update .

    Naar mij weten is deze computer niet overgeklokt daarom vindt ik het raar dat deze melding elke keer weer verschijnt.

    mainbord is Asus P5B premium series
    Processor is intel core 6320
    geheugen 2 gb
    nvidia geforce 7600 GS 256 mb

    Kent iemand dit probleem ?
  • als je steeds de datum moet instellen .
    dan kan het zijn dat de knoopcel voor het bios leeg is .
    het kan ook zijn de de fsb van de cpu te hoog staat overclocking failed
  • [quote:6333d677cc="jaccobrand"]press f2 to setup default values [/quote:6333d677cc] Gebruikelijk is het zodra je tijdens de Power-on self-test van je PC op Del drukt om het BIOS te enteren, je daarna op F5 drukt om de setup defaults te laden.
    [quote:6333d677cc="jaccobrand"]Naar mij weten is deze computer niet overgeklokt[/quote:6333d677cc] Om dat te controleren, zou je indien nodig screenshots kunnen posten van CPU-Z tabblad CPU en Mainboard.
    [quote:6333d677cc="jaccobrand"]mainbord is Asus P5B premium series [/quote:6333d677cc] Dus ongeveer 2 jaar recenter dan de P5B uit mijn hoofd PC, waarin ik het probleem dat jij beschrijft (nog) niet ben tegengekomen. Aannemende dat je de P5B Premium Vista Edition hebt.
    [quote:6333d677cc="jaccobrand"]op helpmij.nl daar hebben ze volgens mij nog nooit gehoord van dit probleem. daar komen ze alleen maar mee aan met een bios update . [/quote:6333d677cc] Je refereert zeker naar dit topic Can't detect tpm device / overclock failed.
    Check verder op het Asus Support forum deze topic [Problem]Can't detect TPM Device.
  • Deze computer is niet overgeklokt .

    Deze melding is niet weg te krijgen en kennelijk weten ze het hier ook niet.

    maar twee berichten gekregen op dit onderwerp met totaal geen enkele oplossing.

    Asus is gewoon grote rotzooi
    voor mij dan ook geen asus meer.
    Dat is de beste oplossing.
  • Deze computer is niet overgeklokt .

    Deze melding is niet weg te krijgen en kennelijk weten ze het hier ook niet.

    maar twee berichten gekregen op dit onderwerp met totaal geen enkele oplossing.

    Asus is gewoon grote rotzooi
    voor mij dan ook geen asus meer.
    Dat is de beste oplossing.

    Asus is gewoon grote rotzooi :lol: :lol: :lol: :lol: :lol: .
    het is wel een A merk .
    maar ja ik lees nergens wat je zelf al geprobeerd heeft .
    B-V een bios reset .
    een ander knoopcel er in zetten .
  • Zal wel de enige zijn die dit heeft want je leest er hier helemaal niks over.
    Als je dan antwoord krijg over een knoopcel verwisselen of bios reset dan krijg ik de indruk dat ze het hier ook niet weten

    raar gedoe
    op andere vragen van anderen wordt er wel dieper op ingegaan.
    Kijk wel verder naar een andere site
    Je wordt hier niet wijzer
  • Bedankt voor het advies slimmerik
    Van dit forum wordt je zeker niet wijzer van

    een knoopcel verwisselen man dat kan een kleuter nog op komen.

    in plaats van deskundig advies krijg je gewoon grote onzin te horen.

    bye
  • @jaccobrand, ik kan in je reacties echter niet teruglezen, of je al mijn geposte hyperlinks gelezen had. Zonder inhoudelijke reacties, is het niet mogelijk dieper op het onderwerp in te gaan. Heb je het uitzetten in het BIOS met een PS/2 toetsenbord geprobeerd? En blijft deze dan uitgeschakeld staan in het BIOS?

    Verder ben je niet de enige met dit probleem. Check maar eens op google met de zoekwoorden Can't detect tpm device / overclocking failed
  • Zet bij BIOS instellingen advanced menu de entry "AI Overclocking" op Standard. Die staat nl op Auto en dan probeert het board te overclocken. Heb je dan bv memory op de rand van de specs, dan gaat het fout.
    Met Standard krijg je de standaard waarden waarop de componenten als processor en memory ontworpen zijn.
    Verwarrend is dat bij Load Save Setting F2 dit op Auto gezet wordt. Dat beschouw ik als een bugje.
    Bij mij lostte deze BIOS setting het probleem op.
  • [quote:9001ef78b9="Arie1"]Zet bij BIOS instellingen advanced menu de entry "AI Overclocking" op Standard. Die staat nl op Auto en dan probeert het board te overclocken. Heb je dan bv memory op de rand van de specs, dan gaat het fout.
    Met Standard krijg je de standaard waarden waarop de componenten als processor en memory ontworpen zijn.
    Verwarrend is dat bij Load Save Setting F2 dit op Auto gezet wordt. Dat beschouw ik als een bugje.
    Bij mij lostte deze BIOS setting het probleem op.[/quote:9001ef78b9]

    ook goede morgen .
    het topic is meer dan een jaar oud

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.