Vraag & Antwoord

2 antwoorden
  • Hallo allemaal, Ik heb al sinds lange tijd last dat mijn CPU tijdens het internetten / muziek luisteren etc. na een kwartier heel erg traag wordt. De computer laadt dan de pagina's niet meer en ik kan ook geen andere zaken meer doen op de pc. Dit houdt voor zo'n 3-5 min stand en daarna werkt de pc weer normaal. Maar 15 min later weer hetzelfde probleem. En ook dat de PC erg lang nodig heeft om op te starten en af te sluiten terwijl ik al onbelangrijke dingen uitgevinkt heb in msconfig. Het vreemde is dat ik tijdens het gamen of als ik met AMD overdrive een stress-test uitvoer de CPU wel gewoon werkt. AMD cool 'n quiet is uitgeschakeld! PC stats: CPU: AMD Phenom II X4 945 ~3.0Ghz (OC'ed op 3.3Ghz stable) Mainbord: MSI 880GM-E43 (net een paar weken oud) Videokaart: GTX 460 GS-GLH RAM DDR3: 4GB G-skill 1333 & 4GB Kingston 1333 (8GB memory) 2 harde schijven (1TB + 2TB) Schijven zijn helemaal geformatteerd en een clean instal van windows dus pc is helemaal leeg! Memory test uitgevoerd en niks gevonden. Helemaal virus vrij. Zit een Deepcool IceWing 5 Pro koeler op de CPU en temp. 35 graden idle en 45-50 stressed. Ik heb al op google gezocht maar mijn specifieke probleem zit er niet tussen. In veel berichten gaat het toch al om een CPU die vrij oud is en die op 100% draait. Bij mij is het geval dat als de pc opeens traag wordt en de pagina's etc. niet meer laadt dat de CPU wel nog gewoon op 10% loopt en niet de lucht in schiet met 100% belasting. Heeft iemand nog ideeën hoe dit misschien op te lossen is, want ik sta onderhand op het punt een nieuwe CPU aan te schaffen met het risico dat dit probleem zich toch voor blijft doen en dat zou zonde van het geld zijn! Dave
  • Misschien je overclock er een keer afhalen, of het je dat al geprobeerd? Alles op de default waardes en eens kijken of probleen dan nog optreed.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.