Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anoniem
rob bogers
4 antwoorden
  • Van mijn Acertje T180 met het moederbord MCP61SM-AM heb ik per ongeluk het stekkertje losgetrokken waaraan alle front switches en leds zitten. Nu zitten er twee aansluitingen op het mobo waarop deze stekker zou kunnen passen, een zwarte stekker met de aanduiding (panel 1) en een licht blauwe stekker met de aanduiding R173 of R175. Op de laatste past de stekker precies en op die zwarte stekker blijven 4 aansluitpennetjes ongebruikt, die zie je dan naast de ingeplugde stekker nog zitten, dom, dom dom, dat ik het zo maar heb losgetrokken mar nu zit ik even met mijn handen in het haar.

    Graag advies.

    Groetjes Rob
  • Dit is een afbeelding van het mobo. Is het nu de rechter zwarte aansluiting (rechter pijl) of de blauwe aansluiting aan de onderzijde (pijl onder).

    [img:8f1f2a1ce2]http://i77.photobucket.com/albums/j55
    obbogers/AcerMCP61SM-AM.jpg[/img:8f1f2a1ce2]
  • altijd weer die manuals…..
    zie http://www.manualowl.com/m/Acer%20Computers/Aspire-T180/Manual/114609
    dat het de zwarte moet zijn.
    ik vermoed dat het ook wel op het mobo zelf codes staan als pwr-sw, hd-led etc…..
  • helaas er stond panel1 wat misschien een aanwijzing had kunnen zijn maar ja als je toch net de verkeerde aansluiting pakt, kan het erg fout gaan. Hoe dan ook Derk, ik wil je heel erg bedanken voor deze link/site.

    Groetjes Rob

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.