Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Acer Aspire M5620 overleden?

5 antwoorden
  • Ik heb een Acer Aspire M5620. Na een paar weken instabiel te zijn geweest met de nodige BSOD's start hij helemaal niet meer op. Zwart scherm. Na eerst het geheugen gechecked te hebben per bankje, geen resultaat, de NVIDIA GeForce 8600 GT verwijderd en de VGA kabel in de Video Onboard gedaan.Nu start hij wel weer op. Tot aan de BIOS. Heb er 2 x 500 GB - standaard - Serial ATA-300 van WD inzitten die gechecked op een andere PC en 1 schijf, waar WinXP Pro opstaat, wordt niet herkent. Waarschijnlijk kapot. De andere bevat nog data en zit op de oude plek in de PC. In de bios alles goed gezet om met een WinXP cd, Windows opnieuw te installeren op de enige werkende 2de schijf, die nu dan de C: moet worden. Met de SATA kabel van de 1ste schijf de 2de schijf aangesloten. Helaas na het Setup menu en net voordat hij verder wilt gaan krijg ik een BSOD met een PCI.sys fout. (F78D9F08 enz...) Toen een andere SATA HD van 80GB aangesloten op de plek van de oude,kapotte 500GB HD. Wordt hekent in de BIOS maar na de Setup weer dezelfde BSOD. Als ik m gewoon laat opstarten dan vind hij Windows? op de 2de schijf. (stond op de 1ste geinstalleerd?!) En start hij op met het WinXP logo, totdat hij stopt en aangeeft: formaat niet geldig. Alle andere configs geprobeerd, alleen 500GB, samen met 500GB 1st en dan 80GB, andersom, verschillende SATA aansluitingen gepakt op het MOBO. Is nu het MOBO kapot, de Videokaart, en/of de HD? Kan dit allemaal in 1x. Zou spijtig zijn. Heb bijna alles geprobeerd. Iets over het hoofd gezien?
  • XP installatieCD heeft geen SATAdrivers. In BIOS op IDE/Pata emulatie zetten, of Satadrivers met XP installatieCD slipstreamen, zie o.a. http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=210068 http://www.computeridee.nl/faqman/hardware/componenten/sata-harde-schijf-werkt-niet http://www.computeridee.nl/faqman/hardware/bios/ahci-pata-en-sata
  • Ok heb nu een winXP pro CD gemaakt maakt Nlite en daarbij SP3. Alleen de 80 GB aangesloten en vanaf CD laten booten. Eindelijk krijg ik de Win setup aan t draaien. Alles gaat goed, pc wordt opnieuw opgestart en kom netjes in het grafisch gedeelte van windows. Maar dan weer een BSOD met PFN_LIST_CORRUPT. Aah! Wat nu weer?
  • http://www.computeridee.nl/faqman/besturingsystemen/windows-xp/bsod-en-pfnlistcorrupt http://www.computeridee.nl/faqman/besturingsystemen/windows-xp/bsod-en-pfnlistcorrupt-reactie Misschien je geheugen eens controleren met Memtest86, zie http://www.helpmij.nl/forum/showthread.php/631509-computer-start-niet-op
  • Yep heb mijn oude stripjes MEM erin gedaan en hij installeerd nu gewoon alles netjes. Uiteindelijk kapot: 1 HD 500GB, 1 8600GT VIDEOCARD, en 2x 2 GB MEMORY...What happend?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.