Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

win freezed bij 1333mhz

Linefood78
5 antwoorden
  • Hallo,

    Ik heb het volgende probleem.

    Ik heb 8Gb DDR3 dualchannel geheugen gekocht(Kingston KVR1333D3N9K2/8G) deze zou compatible moeten zijn met mijn mb.
    Nadat ik ze erin heb geplaats en opstart pakt ie automatisch 1333mhz(667 geheugenbus) waardoor ik een 1:1 verhouding zou moeten hebben.

    Booten is geen probleem, alleen in windows freezed hij random..(meestal meteen bij de eerste handelingen) timming heb ik al geprobeerd handmatig aan te passen. Voltage ook iets vehoogd het wil niet helpen. Hij blijft wel stabiel als ik hem handmatig op 1066 zet in de bios maar dan heb ik een verhouding van 16:10.
    Volgens mij moet ie gewoon op 1333mhz kunnen

    iemand?

    Systeem:

    ASUS P5QC (bios 2103)
    Sapphire HD4850 1gb
    8GB Kingston DDR3 KVR1333D3N9K2/8G dual channel
    E8500 (stock) @3.16ghz
    Coolermaster Real Power m620
    Win7 Ultimate 64

    gr alex
  • Draai memtest eens op beide snelheden.

    Je weet zeker dat het geheugen op 667MHz draait, en dus niet is overgeklokt naar 1066 of 1333? Ik heb zelf pc2-8500 geheugen in mijn pc, en dat zet mijn moederbord default dus doodleuk op 1066MHz ipv 667.
  • [quote:cd0905ba6f="gerben"]Draai memtest eens op beide snelheden.

    Je weet zeker dat het geheugen op 667MHz draait, en dus niet is overgeklokt naar 1066 of 1333? Ik heb zelf pc2-8500 geheugen in mijn pc, en dat zet mijn moederbord default dus doodleuk op 1066MHz ipv 667.[/quote:cd0905ba6f]

    Ik heb PC3-10600 ddr3 1333mhz en die pakt hij dus ook en dat zou dus moeten kunnen. Nu heb ik hem handmatig aangepast naar 1066 omdat ie dan wel loopt.
    Als ik nu kijk in everest Ultimate 5.50 dan geeft hij nu aan
    1066mhz (533mhz geheugen bus)
  • Is 't voltage juist? Mijn 4x1Gb Kingston HyperX wordt door mijn moederbord op een te laag voltage ingesteld. Voltage iets verhogen loste alles op.
  • [quote:f95597e67a="Kjiratsiekoedel"]Is 't voltage juist? Mijn 4x1Gb Kingston HyperX wordt door mijn moederbord op een te laag voltage ingesteld. Voltage iets verhogen loste alles op.[/quote:f95597e67a]

    Klopt, dat idee had ik ook al. echter volgens kingston zouden ze moeten werken op 1.5v

    Ik heb auto geprobeerd—> geen resultaat
    Ik heb handmatig 1.50v ingesteld—> geen resultaat
    Verhoogd naar 1.60v —> geen resultaat

    Timings heb ik ook geprobeerd op 9-9-9-24 —> geen resultaat

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.