Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geen bliep, geen beeld, geen boot.

None
21 antwoorden
  • Mijn betrouwbare vrienden van Computer!Totaal,

    Ik vrees dat mijn moederbord kapot is.
    Ik was Modern Warfare 3 aan het spelen, hij crashte. Ik gooide de stroom er maar af.

    Als ik m aanzet draait alles (CPUfan, casefan en videokaart) maar geen bliepjes en dus ook geen beeld.

    Valt hieruit te concluderen dat het mobo kapot is?

    Als ik een nieuwe moet kopen, wat zou u dan aanraden?

    Specs:
    Huidige (kapotte) moederbord: MSI K9A2-CF
    Processor: AMD Athlon x64 6000+
    Videokaart: Nvidea 8800GTX

    Wederom duizend maal dank!
    Groetjes,
    wook1ee
  • het is de vraag of een nieuw mobo je verder helpt….
    wat jij beschrijft doet zich vooral voor bij een kaduukgeraakte voeding….
    zet er eens even de voeding van buurman in…..
  • Toen ik hem zojuist opstartte kreeg ik het volgende:

    zwart scherm, witte letters

    [b:bfb2560469]A7300AMS V1.8 122408
    AMD Athlon™ 64 X2 Dual Core Processor 6000+
    Memory Frequency for DDRR2 = 667MHz (Dual Channel)

    1. AMD North Bridge, Rev F3[/b:bfb2560469](rode letters)
    [b:bfb2560469]Warning !!! The previous performance of overclocking is failed, and the system is restored to the defaults setting
    Press any key except "DEL" to enter SETUP…[/b:bfb2560469]

    Toen ik daadwerkelijk een toets drukte begon dat mobo te piepen als een gek en liep hij vast, deed verder niks meer, dus heb m maar weer uit gezet.
    Wat kan hieruit geconcludeerd worden? Mn mobo doet nog wel iets?
    Voeding: Antec Earthwatts 500W

    Gr,
    wook1ee
  • [quote:8dc46d53cd="derkdejong"]het is de vraag of een nieuw mobo je verder helpt….
    wat jij beschrijft doet zich vooral voor bij een kaduukgeraakte voeding….
    zet er eens even de voeding van buurman in…..[/quote:8dc46d53cd]

    [b:8dc46d53cd]Bovenstaande[/b:8dc46d53cd] proberen, zou kunnen helpen, mijn zwager kwam in een ver verleden een voeding lenen en alles deed het toen weer. Je weet nooit dud
  • Oke, bedankt heren.

    Nou ik kan niet zomaar een random voeding vinden en erin stoppen!
    Een IT-vriend van me zegt dat de kans groot is dat het mobo gewoon kapot is, klopt dit?

    [b:0c741c73c9]Wat voor moederbord kunt u aanraden?[/b:0c741c73c9]

    CPU: AMD Athlon 64 X2 6000+
    Videokaart: Nvidea 8800GTX

    Groetjes,
    wook1ee
  • Misschien hier eens kijken voor een gebruikt bordje.

    http://tweakers.net/aanbod/cat/614/socket-am2-moederborden.html

    Of een leuke gebruikte voeding proberen:
    http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=215406&start=0&postdays=0&postorder=asc&highlight=
  • Tevergeefs. Ik heb een andere voeding geprobeerd en hetzelfde gebeurde. Alles draait en lijkt vitaal. Echter, geen biepjes meer en geen Windows.

    Moederbord kapot? Of is er nog een kans dat het aan de processor oid ligt?
    Wat zou een goed (iets beter) alternatief zijn voor de oude MSI K9A2 CF?

    Mvg,
    wook1ee
  • Probeer eens zo kaal mogelijk op te starten met alleen moederbord, processor, geheugen en videokaart en kijk eens wat er dan gebeurt.
  • Probeer eens de bios te resetten. Dit kan je vaak doen door een jumper over de juiste CMOS pinnen te doen. Ook kan je de bios batterij er even uit halen en kijken of dat het probleem verhelpt.

    Ook zou je de werkgeheugen modules er even uit kunnen halen en er maar eentje erin terugzetten. Als die dan nog niet werkt probeer een andere module in een andere slot.

    Als dat het probleem niet oplost, kan je het beste de PC zo kaal mogelijk proberen op te starten. Dus voeding, moederbord, CPU, RAM, HD, videokaart.

    Succes!
  • Had je je processor overklokt?
  • Ah, bedankt heren!
    Helaas krijg ik m nog niet aan de praat.

    Heb geprobeerd op te starten zonder videokaart, zonder RAM-reepjes, zonder CD-drive, zonder USB-inputs. In alle mogelijke combinaties.
    De CMOS jumper op RESET zetten werkte ook niet.

    Nog altijd geen bliepjes en geen beeld, maar alles draait wel schijnheilig.

    Heb ook al een nieuw moederbord dus dat is het probleem niet.

    Ik heb mn processor niet overklokt, niet dat ik weet. Hij is gecrasht tijdens een intens potje gamen dus misschien werd hij te warm?

    Waar kan het probleem liggen?
  • [quote:fc51563ca5="wook1ee"]Ah, bedankt heren!
    Helaas krijg ik m nog niet aan de praat.

    Heb geprobeerd op te starten zonder videokaart, zonder RAM-reepjes, zonder CD-drive, zonder USB-inputs. In alle mogelijke combinaties.
    De CMOS jumper op RESET zetten werkte ook niet.

    Nog altijd geen bliepjes en geen beeld, maar alles draait wel schijnheilig.

    Heb ook al een nieuw moederbord dus dat is het probleem niet.

    Ik heb mn processor niet overklokt, niet dat ik weet. Hij is gecrasht tijdens een intens potje gamen dus misschien werd hij te warm?

    Waar kan het probleem liggen?[/quote:fc51563ca5]

    Of de processor, of de voeding, right?

    Alvast bedankt
  • Wat je nog kunt proberen is heel kort zonder processorkoeler te draaien. Wordt de processor dan warm dan weet je dat deze in ieder geval nog werkt.

    In dat geval zou je een nieuwe voeding kunnen proberen en laat ik toevallig nog een nieuwe voeding hebben liggen.
  • De fan van de voeding draaide niet, en op een of andere manier gaat de pc nu uberhaupt niet meer aan. Het lag dus aan de voeding, en is bij deze opgelost!

    Bedankt allen.

    Rolla, is je voeding niet wat te zwak voor mijn pc?

    Specs:
    Mobo: MSI K9A2 CF-F
    Videokaart: Nvidea 8800GTX
    Processor: AMD Athlon x64 6000+

    EDIT: Ik had eerst 500W
  • Nou vind ik het niet leuk meer!

    Heb nu een nieuw moederbord en voeding gekocht. Aan de videokaart en de harde schijf ligt het niet, deze heb ik buitenechtelijk getest.

    Het probleem blijft: alles draait (nu de nieuwe voeding dus ook), geen beeld, geen boot. Wat te doen?

    Alvast bedankt heren.
  • Je krijgt niet eens een BIOS-piep? Dan kan je ook niet in het BIOS komen?
    Klopt dat? Probeer overigens even met Esc, of F2 of andere toets.

    Of is je beeldscherm soms helemaal dood? Maar dan zou je toch een BIOS piepje moeten horen…(?)

    Heb je het geheugen wel goed gecheckt? Misschien ieder bankje afzonderlijk controleren met Memtest86 maar dan moet je PC wel kunnen opstarten met die CD. :?
  • Klopt,
    geen piepjes en geen beeld what so ever.

    Geheugen is niks mis mee, beeldscherm al helemaal niet.

    Kan het zijn dat de voeding en de processor in beide in 1 klap dood zijn gegaan?

    Bedankt.
  • Bedoel je deze AMD Athlon 64 X2 6000+ Die CPU was toch een heethoofd http://be.hardware.info/productervaring/639/amd-athlon-64-x2-6000+-door-pixel Had je deze CPU wel een goede koeler gegeven. En gemonteerd in een grote miditower met in- en uitblazende casefans? Deze CPU verbruikt wel 125W. Dus was dit samen met het verbruik van de rest van de PC te veel voor je voeding.
  • Ja, dat is de processor. Had gewoon de standaardkoeler op zitten.
    Ik heb een Antec Sonata 3 case met standaard uitfan.
    Hij ging echter jarenlang mee, nooit problemen mee gehad.
    Maar haperingen in Modern Warfare 3 duidden er inderdaad al op.

    Welke processor kan ik dan nu het beste kopen?
    Ik heb nog een MSI K9A2 CF-F moederbord met AM2 socket dus!

    Groetjes,
    wook1ee
  • ik heb onlangs precies hetzelfde gehad (2wkn terug).

    bij mij bleek het geheugen incompatible te zijn met het moederbord, terwijl het er al meer dan een half jaar in zat. Ook tijdens het spelen van een zwaar recent spel.

    nieuw geheugen gehaald, werkt perfect.

    oude geheugen verkocht, werkt bij de nieuwe eigenaar overigens perfect.

    ik zou zeggen, probeer het eens uit. Scheelt behoorlijk t.o.v. een nieuw moederbord. Want ook daar was ikzelf al bang voor..

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.