Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

AMD FX-8120 8x 3100 MHz alleen maar 4-core :(

Anoniem
playermijp
9 antwoorden
  • Hallo allemaal

    ik heb de AMD FX-8120 8x 3100 MHz maar windows 7 ziet hem als een 4-core 8 threads als een I7 :? :roll: wie kan mij helpen?

    Alvast bedankt
  • Misschien moet je hier eens kijken http://www.sevenforums.com/performance-maintenance/120519-8-core-pc-but-only-4-processors-being-used.html Dit is iemand met een vergelijkbaar probleem als jij hebt. En welke Windows 7 versie heb je (Home Premium, Professional,…)? En heb je Windows 7 Service Pack 1?
  • Ik meen dat er ook een special patch was voor nieuwe amd processore, tbv betere herkenning en werking ervan. Wellicht heb je er iets aan.

    http://www.techpowerup.com/158534/New-Windows-7-Bulldozer-Patches-Available..html
  • Bedankt voor jullie antwoorden , ik heb windows 7 ultimate x64 door dat ie nu verkeerd herkent wordt, werk niet alles echt lekker nu :x
  • [quote:7b97e80d44="polgar007"]Bedankt voor jullie antwoorden , ik heb windows 7 ultimate x64 door dat ie nu verkeerd herkent wordt, werk niet alles echt lekker nu :x[/quote:7b97e80d44]

    Ik heb ook W7 x64 Ultimate Alles werkt prima,maar wel na een bios update.
  • Heb je die patches nu wel of niet geïnstalleerd?
  • [quote:93149c18e1="gerben"]Heb je die patches nu wel of niet geïnstalleerd?[/quote:93149c18e1]

    ja helpt niet :) bios update had ik gedaan helpt ook niet , nog eens doen maar :P
  • Hier een screenshot van mijn pc info.

    http://www.freebits.nl/images/604Naamloos.png
  • 5ghz ? misschien komt het door het OC'n dat ie cores uitschakeld ?
    Had ik ook toen ik mijn eerste Sandy Bridge kocht. OC tot 5.6ghz met phase change, schakelde het systeem er 2 uit … zucht. 3 dagen later: cpu dood :P

    kreeg gelukkig een nieuwe van Salland.eu ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.