Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Help met Bios bug detect 6 GIG maar heb minder

Coenani
4 antwoorden
  • Hoi allen,

    Ik ben hier al een hele tijd mee bezig maar ik kom er niet uit.
    Volgens anderen heb ik een BIOS bug/error. Mijn Bios detecteerd 6 Gig aan ram maar geeft aan de os door dat ik maar 4 Gig heb. de os detecteerd ook maar 3.2 of zoiets. de os zijn niet 32 bits (zekerweten;)).
    Ik heb een MSI moederboard en heb ook al op de site daar gekeken voor een eventuele BIOS update. Dit vond ik wel eng maar met een probgramma daar werd aangegeven dat ik de hoogste versie had. Dit is gek want mijn bios versie is van 2007 en de laatste update daar was 2008 wanneer ik moederboard nummer invoerde bij download zoeken.

    Hopelijk kunnne jullie mij hier wel helpen of iig in de juiste richting sturen want het probleem lijkt wel niet op te lossen.

    Groetjes en bedankt voor het lezen.

    os nu = windows server 2008 R2 enterprise
    Link naar vorig forum waar error besproken is (https://groups.google.com/forum/#!topic/mineos/4_tbduS8X1Q)
  • wat voor bord .
    welke cpu .
    een beetje meer info is wel gewenst
  • [quote:e06f940d53="canonboy"]wat voor bord .
    welke cpu .
    een beetje meer info is wel gewenst[/quote:e06f940d53]

    Je hebt gelijk! ik moet wel positief blijven en me goed laten helpen als ik er om vraag. Hier een pastebin bestand van een command nog in gevoerd in mijn linux tijd die wel voor info kan zorgen: http://pastebay.net/1069964

    verder hier de specs:
    Computer: MEDIONPC MS-7358
    CPU: Intel Core 2 Quad Q6600 (Kentsfield, G0)
    2400 MHz (9.00x266.7) @ 1594 MHz (6.00x265.8)
    Motherboard: MSI MS-7358
    Chipset: Intel G33 (Bearlake-G) + ICH9R
    Memory: 6144 MBytes @ 332 MHz, 5.0-5-5-15
    - 2048 MB PC5300 DDR2-SDRAM - CompuStocx (CSX)
    - 1024 MB PC5300 DDR2-SDRAM - Samsung M3 78T2953EZ3-CE6
    - 2048 MB PC5300 DDR2-SDRAM - CompuStocx (CSX)
    - 1024 MB PC5300 DDR2-SDRAM - Samsung M3 78T2953EZ3-CE6
    Graphics: MSI NX8400GS-E (MS-V074)
    nVIDIA GeForce 8400 GS (G86), 128 MB DDR2 SDRAM
    Drive: WDC WD5000AAJS-22TKA0, 488.4 GB, Serial ATA 3Gb/s
    Drive: HL-DT-ST DVDRAM GSA-H42N, DVD+R DL
    Sound: Intel 82801IB ICH9 - High Definition Audio [A2]
    Network: Intel 82801IB ICH9 - 82566DC-2 Gigabit Ethernet Controller [A2]
    OS: Microsoft Windows Server 2008 R2 Enterprise (x64) Build 7601

    Hoop dat dit voor even genoeg is;)
  • Als je die twee 1GB-sticks verwijderd en daarna de PC opstart, ziet het OS dan wel 4GB geheugen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.