Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

windows 7 start niet op, wel start mobo op en kan ik de bios

4 antwoorden
  • hallo iedereen, ik heb een pc met een biostar h62 mobo en hier draait windows 7 ultimate over. afgelopen jaar al meerdere keren een probleem gehad met opstarten: pc aan > opstart scherm van mobo met alle geladen hardware daarna een zwartscherm met een wit knippert streepje. je kan geen cijfers of tekst in voeren, meestal deed ik stekker eruit en dr weer in en startte de pc wel op. sinds vanmorgen wil dit niet meer en viel me ook een melding op bij het opstartscherm van de mobo namelijk : cmos fail nu heb ik via een cd-rom ultimate boot drive laten draaien en is de cmos fail melding weer weg. ondertussen ook de batterij van het mobo gehaald en opnieuw dr in gedaan. ook heb ik in de bios load default settings gedaan daarna f4 zodat de standaard instelling er weer in staan. dit mocht allemaal niet baten. nu heb ik met mijn laptop waar ook windows7 opstaat een backup/herstelschijf gemaakt. nu start mijn pc wel weer op maar na een paar x restarten om te kijken of de pc het zelfstandig kan komt er direct na het opstarten via de herstelschijf een melding in beeld van systeemherstel, ik heb eerst opstartherstel gedaan maar dit helpt ook niet en ik kan ook geen systeemherstel doen aangezien bij alle 3 de herstelpunten een foutmelding komt: 0x80073f1 oftewel hij kan geen koppeling maken met het register. wie o wie kan mij verder helpen? ik weet dus nu niet of windows7 defect is of het mobo, de cpu lijkt me onwaarschijnlijk en een virus ook want dat zie je niet veel meer. de voeding is in ieder geval goed.
  • lijkt meer op een doodgaande psu
  • hallo, hoe bedoelt u doodgaande psu? want ik heb stroom op het mobo en de kast(lampjes en de fans) maar alleen het stukje vanaf het opstartscherm van het mobo (american megatrends) naar het opstartscherm van windows mist iets. ik zat zelf te denken aan een kapotte hdd of geheugenkaartjes kan ik de psu qua werking doormeten?
  • ach, als je door de bios heen komt, zal die voeding wel goed zijn. ik verdenk eerder de harde schijf... in elk geval: hang die schijf in/aan een andere pc en red je data. en test m dan eens met de tool van de schijffabrikant (te googlen met de termen: diagnose tool [naam fabrikant])

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.