Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Beeld valt steeds uit

Anoniem
lolxd
8 antwoorden
  • Beste,
    Gisteren was ik aan het surfen op het internet tot plots mijn beeldscherm uitviel, mijn pc bleef draaien en ik kon deze niet afleggen met kort of lang op de power button te duwen. Dus heb ik de knop aan de PSU af gelegd, ik probeer de pc opnieuw op te starten en ik krijg geen beeld maar de fans beginnen wel de draaien.

    Wat ik al heb ondernomen: andere Grafische kaart, andere procesor, voeding in andere pc gestoken ( deze werkte wel in die andere pc), DVD losgekopeld en HDD losgekopeld, opgestart met slechts 1 (van de 3) ramlatjes, Cmos reset, alle kabels losgekoppeld en heraangesloten, ander CPU fan , GPU koeler uitgeblazen

    Mijn ondervindingen: ik steek de pc aan ik krijg beeld, windows is bezig met starten en beeld valt uit maar ventilatoren draaien verder. ook als ik hem aansteek en in mijn bios ga, kan ik tijdelijk alles doen tot het beeld terug uitvalt. merkwaardig is ook dat ik deze niet meer kan uitschakelen door lang op de aan uit knop te drukken, ook als ik direct nadat ik heb uitgeschakeld heb omdat het beeld is uitgevallen hem wil her opstarten geeft hij direct geen beeld meer.

    Pc samenstelling:
    GPU; ASUS engt240
    CPU: AMD Phenom II X6 1055t
    MOBO: Gygabyte MA770-UD3
    Ram kingston KVR800D2N6/2G
    PSU: Antec basic power

    Het rare is dat alles lijkt te werken, hij detecteerd alles in bios ik hoor ook 1normale korte beep bij het opstarten.

    Alvast bedank, en hopend op een oplossing
  • Indien een andere voeding tot je beschikking eerst die proberen om de hudige uit te sluiten.
  • Ik heb wel een andere voeding, maar deze past niet op dit moederbord (er is gen 24 pin connector aanwezig) , maar de voeding werkt wel op een andere pc dus veronderstel ik dat deze nog functioneer? of ben ik mis?
    Bedankt voor je reactie!
  • Zit de kabel van de monitor wel goed, ook op het mobo?
  • Ja :( nu speciaal nog een extra vastgedraaid, en andere kabel uitgeprobeerd, nog altijd hetzelfde
  • als ik dat allemaal lees, verdenk ik toch eerder het beeldscherm dan de pc…
  • Het scherm is zeker niet defect, het werkt nog perfect aan een andere pc. Ik ga morgen toch nog eens een ander scherm aan koppelen. Bedankt voor der reactie!
  • Bios updaten kan nooit kwaad, had vergelijkbaar probleem, ook op deze manier opgelost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.