Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC start opo, stopt weer en start weer normaal op

a.tip
24 antwoorden
  • Hallo forumleden. vanmorgen ontdekte ik iets raars. Ik startte mijn PC op en liep weg maar de PC ging weer af na een paar seconden om vervolgens weer uit zichzelf op te starten om vervolgens weer af te gaan om vervolgens weer op te starten en na de derde start doet hij normaal z'n werk. Rara politiepet, wat is dit nu weer.

    Nadat de PC daarna een uurtje af heeft gestaan nog maar eens geprobeerd en hu start hij maar twee keer op om vervolgens na de tweede start normaal door te starten naar Windows.

    heeft iemand een idee hoe dit komt. het gebeurd van de ene op de andere dag.

    Rob
  • Ik zou eerst eens de logboeken nakijken. Mogelijk vind je daar de service of het programma (driver) waar die op crashed.
  • Ik heb gekeken maar als redelijke leek op dit gebied heb ik geen idee hoe ik zoiets moet uitlezen. Is er misschien iemand dit dit voor mij zou kunnen en willen doen. Ik heb gezien dat de gegevens van het logboek opgeslagen kunnen worden op een extern medium. Misschien kan ik dat dan naar iemand mailen of zo.

    Graag advies,

    Rob
  • Nou, zo moeilijk is het niet hoor. Als het een fout betreft is die rood in het logboek. rechts daar van staat de service die er bij hoort.
    Je weet wel hoe je bij het logboek moet komen?
  • Ja, dat weet ik. Via configuratiescherm en systeem en beveiliging. Hier een afbeelding van een groot aantal fouten die ik vond en ook op de tijdstippen van het inschakelen van de PC maar wat ik nu kan en zou moeten doen om dit te voorkomen, dat gaat mij mijn pet nu even te boven, dus advies in deze is zeer gewenst.

    http://i77.photobucket.com/albums/j55
    obbogers/Logboekfouten.jpg

    [img:d7380b2bba]http://i77.photobucket.com/albums/j55
    obbogers/Logboekfouten1.jpg[/img:d7380b2bba]

    Helaas krijg ik de afbeelding niet groter op de pagina maar wanneer leesbaar, bijvoorbeeld de fouten gemeld op 14 november vanaf 07.56 uur tot 12.54 uur. Wat kan ik doen om dit te voorkomen is dan de vraag uiteraard.

    Rob

  • Gelet op de kort op elkaar volgende foutmeldingen van diverse applicatie, is de eerste gedachte, defect ram geheugen.

    download de iso van memtest en brand deze op een cd, start de pc daarna op vanaf deze cd en laat de test lopen.
    http://www.memtest.org/
  • Ga ik doen, alvast bedankt. is er ook ergens meer te vinden over dat logboek want ook in mijn boek van Windows 7 kan ik hierover niets vinden. het is net alsof je voor het eerst kennis maakt met een vreemde taal.

    Rob
  • Heb zojuist de memtest uitgevoerd en aan de ene kant jammer maar aan de andere kant natuurlijk wel fijn, het geheugen is okee. 0 Errors gemeld.

    Misschien een andere suggestie?

    Trouwens ik heb de PC vanaad nog een aantal keren gestart maar de laatste 3 keer startte hij gewoon door.

    Is er ook een mogelijkheid het logboek op te schonen, dan kan ik met een schone lei beginnen als er echt niets te vinden is.

    Rob
  • Test de hd met crystaldisk
    http://crystalmark.info/software/CrystalDiskInfo/index-e.html

    Als dat goed is (hdd) draai dan eset online scanner eens. Zet je eigen scanner even uit.
    http://www.eset.com/us/online-scanner/

    de entries in het logboek staan op datum en tijd, dus oude entries schuiven gewoon op.
  • Ik had laatst ook zo'n systeem: 1 slechte sector op de HD (via check disk).
    Nu een nieuwe SSD en weg probleem….compleet.
  • Tijdens het starten komt de PC niets eens zo ver. Maar ik heb een SSD van OCZ en het is een Vertex 2 en daarvoor heb ik de testtool al uitgeprobeerd en die zegt dat de drive nog jaren mee kan gaan.

    Op dit moment (een paar dagen en net zo veel starts verder) is er niets aan de hand met het opsterten maar kan iemand mij uitleggen hoe ik die lijst opschoon in het logboek?

    Ik heb net een nieuwe scanner geinstalleerd van Microsoft Security Essentials en die werkt volgens mij toch ook goed, of wordt dit niet bedoeld?

    Rob
  • Dit probleem heb ik ook regelmatig. de symptomen zijn hetzelfde.
    Ik ben er achter gekomen dat in mijn geval de Samsung SSD 130, waarop W7 staat, dan niet goed wordt herkend. Als ik bij het opstarten in de BIOS duik ziet hij de SSD wel maar geeft hij de capaciteit als 0 GB. Als dat zo is treedt het restart probleem op. Maar soms ziet de BIOS wel de volledige capaciteit en bij doorstarten gaat het dan wel goed. Kan dit bij de SSD een timing kwestie zijn?
    Ik dacht eerst dat het er in zit dat mijn mb al tamelijk oud is (Asus 8AN-VM CSM) en geen AHCI mode heeft. Vanaf een gewone HD start W7 altijd goed op.
  • Na mijn laatste reactie heb ik geen problemen meer gehad met het starten maar het zou best kunnen dat timing af en toe een issue kan zijn. Ach ik houd het op het omvallen of onjuist herkennen van een bitje.

    Groetjes Rob
  • Kijk eens of er nieuwe firmware is voor die ssd.

    Helaas kun je in de bios geen langere tijd voor het initialiseren instellen.

    Overigens is ahci voor ssd schijven niet handig, hebben ze niets aan, alleen gewone door de ncq.
  • Ik kwam geen nieuwe firmware voor de SSD tegen.
    Het is niet een echt probleem want ik ben van plan dezer dagen een nieuwe computer in elkaar te zetten en hem daar in te plaatsen. Dan ligt alles weer anders.

    Hoe zit dat? Op diverse plekken lees ik dat je AHCI juist moet aanzetten bij zo'n "schijF".
  • Een moderne SSD draait natuurlijk ook in de normale IDE-modus, maar zal nooit het tempo kunnen halen wat via AHCI mogelijk is, zeker wanneer SATA3 is geïmplementeerd op het moederbord.

    Ik begrijp ook helemaal niet waarom de door mij zeer gerespecteerde Lange Pier de mening aanhangt dat AHCI niet nodig is voor SSD's.

    Want zal dat waar zijn, dan zullen de normale HD's met SATA-2 en -3 comptabiliteit, deze standaard ook niet hoeven te hebben!
    En zal dus de industrie kunnen terugkeren naar de IDE-modus en SATA kunnen vergeten.
  • Ten eerste doet de voordelen van AHCI zoals NCQ niets op een SSD schijf, het is zelfs nadelig voor de levensduur, een sata harde schijf heeft daar alleen voordelen van maar het snel zoeken op een ssd naar het startpunt is een onnodige handeling, die is er namelijk niet.

    En het tweede voordeel van AHCI, dat de schijven hotswappable zijn, is bij de meeste SSD schijven niet eens van toepassing.

    En de links naar de testen op het andere forum geeft ook duidelijk aan dat het weinig of niets met de overdrachtssnelheid te maken heeft, IDE modus of AHCI, alleen bij harde schijven door de ICQ, weet niet niet hoe je aan die info komt maar dat breng je steeds weer naar voren, halsstarrig er aan vast houden wil niet zeggen dat het zo is.

    Iedereen praat elkaar vaak alleen maar na, las ook ergens dat als je AHCI uitschakeld TRIM ook niet meer werkt, pfff.

    Heb nog wel een site met testen, de eerste heb je naast je neergelegd, soms is de snelheid zelfs hoger, maar ja, alle testen zijn ook subjectief, afhankelijk van de gebruikte software maar geeft wel een indicatie.

    Overigens lijkt het mij niet moeilijk te begrijpen hoe het een en ander nu precies werkt.

    De testen.
    http://expertester.wordpress.com/2008/07/24/ahci-vs-ide-%E2%80%93-benchmark-advantage/
    http://benchmarkreviews.com/index.php?option=com_content&task=view&id=499

    Het SATA verhaal heeft er niet zo veel mee van doen, die AHCI is een extra daarop.
  • [quote:9f66dbdb39="a.tip"]Ik kwam geen nieuwe firmware voor de SSD tegen.
    Het is niet een echt probleem want ik ben van plan dezer dagen een nieuwe computer in elkaar te zetten en hem daar in te plaatsen. Dan ligt alles weer anders.

    Hoe zit dat? Op diverse plekken lees ik dat je AHCI juist moet aanzetten bij zo'n "schijF".[/quote:9f66dbdb39]

    Is het geen 830?
    http://www.samsung.com/us/support/owners/product/MZ-7PC512N/AM
  • Het inmiddels 2012, naderen we 2013.

    Ik kom dus even terug op de links die Lange Pier gepost heeft.
    De eerste stamt uit 2008 en vergelijkt IDE met SATA 1 en de tweede stamt uit 2010 en vergelijkt IDE met SATA 2.
    Waarbij ook nog gezegd kan worden, dat in de laatste link niet bepaald de snelste SSD's uit die tijd zijn gebruikt.

    Die vergelijkingen zijn dus bij lange na niet meer aktueel.
    Dat komt mede doordat de huidige SSD's veel sneller zijn dan een paar jaar geleden (mede door veel betere controllers en is het maximale rendement van een moderne SSD zoals bijv. de Samsung 840 serie alleen haalbaar bij ingeschakelde AHCI en SATA-3.
  • Ja, het is 830 (was in de war met het aantal GB, denk ik)
    Verder volg ik met belangstelling de discussie over wel of niet AHCI.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.