Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Pc start niet automatisch op raarste ooooit.

derkdejong
9 antwoorden
  • Goedendag,

    Ik ben overal al geweest met deze vraag en kom er maar NIET uit.

    Mijn pc start niet automatisch op hij komt bij de bios scherm (scherm waar je tab of del moet drukken) en hij gaat hoe dan ook niet verder totdat jahh… Ik 1x op tab of del druk verder kom ik niet anders en dan start de pc verder goed op.

    het ligt niet aan me ram geheugen heb een nieuwe stickie gehaald
    niet aan me voeding heb 4 verschillende geprobeerd.
    niet aan me bios batterij zit ook een nieuwe in.
    en er zit ook een nieuwe videokaart in.

    En de probleem blijft voort bestaaan…..

    Ik hoop dat iemand een oplossing voor me heeft.
  • je heb dus een nieuwe bios batterij geplaatst .
    zet dan eens het bios op bios default .
    het kan zijn dat het bios opzoek is naar de boot schijf .
    en niet kan vinden .
  • [quote:873a4c5a1b="canonboy"]je heb dus een nieuwe bios batterij geplaatst .
    zet dan eens het bios op bios default .
    het kan zijn dat het bios opzoek is naar de boot schijf .
    en niet kan vinden .[/quote:873a4c5a1b]

    Ik had hem meteen op Load Optimized Defaults gedaan en dat werkt niet ik heb geen setup defaults maar zodra ik 1x op del druk start hij wel normaal op druk ik meerdere keren op del dan kom ik in de bios.
  • Ik ben er wel achter gekomen dat als mijn toetsenbord er niet in zit (USB) dat hij wel doorstart dus ik heb een verloopje voorusb naar toetsenbordaansluiting en dan heb ik helemaal geen beeeld meer… alleen als ik via usb erin heb zitten maar dan moet ik op del drukken voordat ik verder kom
  • [quote:d3893e534b="pitbulll"]Ik ben er wel achter gekomen dat als mijn toetsenbord er niet in zit (USB) dat hij wel doorstart dus ik heb een verloopje voorusb naar toetsenbordaansluiting en dan heb ik helemaal geen beeeld meer… alleen als ik via usb erin heb zitten maar dan moet ik op del drukken voordat ik verder kom[/quote:d3893e534b]

    geen beeld meer .
    dus de monitor blijft in de standbij staan
    lampje brand oranje .
    dat kan duiden op brak geheugen .
    geheugen testen me tmemtest
  • ik heb memtest ook gedaan en daar waren geen problemen mee en zoals ik zei heb ik een nieuwe stick gekocht van 2 gb 800 mhz en alleen die aangesloten en was nog steeds hetzelfde memtest gedaan en die geeft aan dat de kaart goed is dus dat is het ook niet het lijkt op een instelling in de bios misschien met me toetsenbord??? zodra die eruit is werkt hij wel tenzij ik het op de ps2 verloopstukje aansluit dan heb ik geen beeld doe ik weer op usb en dat is dan weer goed. maar optimized defaults helpt ook niet dat snap ik er niet aan.
  • als ik goed tussen de komma's doorlees, zou je dus een ander toetsenbord moeten hebben……
  • ja daar zat ik ook aan te denken ik test het even met een draadloze toetsenbord die ik nog wel ergens zal hebben liggen hoop alleen dat ik dan nogwel bios in ken komen als dat toevallig nodig is.
  • [quote:589da78613="derkdejong"]als ik goed tussen de komma's doorlees, zou je dus een ander toetsenbord moeten hebben……[/quote:589da78613]

    ja inderdaad kwam door me toetsenbord van alles geprobeerd ben er al echt maanden mee bezig en het kwam gewoon door mijn toetsenbord………. |:-|

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.