Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC na schone installatie erg traag; Processor op 100%

16 antwoorden
  • Een goedendag allen, Ik heb een vraag betreft mijn computer. Het is al een oud ding met bijna alle hardware al een keer vervangen, maar het werkte tot voor kort helemaal prima! Nooit klachten mee gehad, snel werkende op windows 7. Nu had ik laats problemen met mijn voeding. Die heb ik vervangen en daarna deed de PC het weer. Echter was hij nu ontzettend traag en is hij dat nog steeds! Ik heb een clean installation gedaan met mijn officiele windows 7 CD en alle schijven helemaal geformatteerd! Nu heb ik nog steeds dat als de pc is opgestart (wat vrij soepel verloopt), dat hij zo ontzettend sloom is. Niks werkt naar behoren.. een programmatje openen kan al gouw 10 min duren. Dit heeft hij nog nooit gedaan en was daar juist altijd vrij snel in. Heeft iemand enig idee hoe dit zo zou kunnen? Ik post weldra wat gegevens over mijn PC.. Graag hoor ik wat voor info jullie nodig hebben om te kijken waar het probleem ligt! Groeten, Rowan
  • chipset en video driver er op zetten .
  • Ik weet dat ik een ATI Radeon HD 2600 XT Grafische kaart heb.. (gedateerd alweer). Dit is een 512MB kaartje.. Verder heb ik het programmatje CPU-Z gedownload om een scannetje te maken.. ik zal de info toevoegen.. Dit is wat ik allemaal heb gevonden via het programmatje CPU-Z: [quote:aa1cc37707] Processors Information ------------------------------------------------------------------------- Processor 1 ID = 0 Number of cores 2 (max 2) Number of threads 2 (max 2) Name Intel Core 2 Duo E6550 Codename Conroe Specification Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz Package (platform ID) Socket 775 LGA (0x0) CPUID 6.F.B Extended CPUID 6.F Core Stepping G0 Technology 65 nm Core Speed 2333.1 MHz Multiplier x FSB 7.0 x 333.3 MHz Rated Bus speed 1333.2 MHz Stock frequency 2333 MHz Instructions sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T, VT-x L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size L2 cache 4096 KBytes, 16-way set associative, 64-byte line size FID/VID Control yes FID range 6.0x - 7.0x Max VID 1.325 V [/quote:aa1cc37707] [quote:aa1cc37707] Chipset ------------------------------------------------------------------------- Northbridge Intel P35/G33/G31 rev. A2 Southbridge Intel 82801IR (ICH9R) rev. 02 Graphic Interface PCI-Express PCI-E Link Width x16 PCI-E Max Link Width x16 Memory Type DDR2 Memory Size 5120 MBytes Channels Dual, (Symmetric) Memory Frequency 333.3 MHz (1:1) CAS# latency (CL) 5.0 RAS# to CAS# delay (tRCD) 5 RAS# Precharge (tRP) 5 Cycle Time (tRAS) 15 Row Refresh Cycle Time (tRFC) 44 Command Rate (CR) 2T MCHBAR I/O Base address 0x0FED14000 MCHBAR I/O Size 4096 [/quote:aa1cc37707] [quote:aa1cc37707] Display Adapters ------------------------------------------------------------------------- Display adapter 0 Name ATI Radeon HD 2600 XT Codename RV630 Technology 65 nm Memory size 512 MB Memory bus width 128 bits PCI device bus 1 (0x1), device 0 (0x0), function 0 (0x0) Vendor ID 0x1002 (0x1462) Model ID 0x9588 (0x0981) Performance Level 0 Core clock 850.5 MHz Memory clock 2304.0 MHz Win32_VideoController AdapterRAM = 0x20000000 (536870912) [/quote:aa1cc37707] Kun je hier wat mee?
  • Als je in Windows naar de taskmanager gaat, kun je dan zien welk proces er 100% in neemt?? Ikzelf heb 2 x zoiets gehad. 1 Maal met een beta driver voor mijn toenmalige Logitech MX500. Zo gauw ik die installeerde ging 1 proces naar 100%, namelijk het programma wat ik gebruikte om de extra knoppen van de MX500 te kunnen gebruiken. De 2e keer zat er een virus op de PC.
  • voor ati moet je bij AMD zijn . chipset drivers moet je ophalen mij de bord fabrikant en dat staat nergens vermeld
  • [quote:cfbc2eebf4="Biohazard.nl"]Als je in Windows naar de taskmanager gaat, kun je dan zien welk proces er 100% in neemt?? Ikzelf heb 2 x zoiets gehad. 1 Maal met een beta driver voor mijn toenmalige Logitech MX500. Zo gauw ik die installeerde ging 1 proces naar 100%, namelijk het programma wat ik gebruikte om de extra knoppen van de MX500 te kunnen gebruiken. De 2e keer zat er een virus op de PC.[/quote:cfbc2eebf4] Dat is dus het rare.. Er staat niks bij dat veel procesruimte in beslag neemt.. Soms staat svchost.exe er tussen maar die schommelt van 0 naar 50% en niet constant.. Verder staat er onder dan wel "processorgebruik: 100%. | fysiek geheugen staat rond de 28%" ik ga nu de drivers even proberen.. Die van ati had ik al wel.. Via catalysc control centre ( klinkt wel bekend toch?) En ik ga zoeken naar die van de chipset..
  • hier mee kan je de pc uitlezen http://www.lavalys.com/
  • Chipset driver en Graphics driver zijn nu helemaal up to date.. Vervolgens heeft windows 10 updates die hij moet downloaden/installeren.. Daar doet hij dan nog steeds de hele nacht over.. Dus zeker nog geen verbetering! Vanochtend weer 100% processor gebruik, maar geen idee waar die dan mee bezig is.. :(
  • even een losse gedachte: Na het vervangen van de voeding is de computer traag, nu heb je wel alles er opnieuw opgezet maar als het nu eens aan die nieuwe voeding ligt zul je met alle nieuwe software geen snelle computer krijgen. Ik zou eens kijken of de voeding wel de juiste is en/of deze goed gemonteerd zit
  • De voeding is geplaatst door mensen van het vak zelf.. dus zou moeten aannemen dat die goed is aangesloten.. Maar als dit niet zo zou zijn, dan zou hij toch geen toevoer krijgen en dus niet eens opstarten? Kan het ook zo zijn dat hij slomer wordt door een verkeerd aangesloten stekkertje? En de voeding is gekozen op basis van zijn prestaties t.o.v. de rest van de pc.. dus daar ligt het ook niet aan.. Wel ben ik blij met je reactie.. want hoe vaak is het niet dat het antwoord dichterbij is dan je denkt en dat je er veel te moeilijk over doet.. :P Maar.. nog geen oplossing ben ik bang
  • Loopt er geen synchronisatie op de achtergrond of worden de updates automatisch gedownload en geïnstalleerd.
  • [quote:2cbbb7c0e2="RowanM"]De voeding is geplaatst door mensen van het vak zelf.. dus zou moeten aannemen dat die goed is aangesloten.. Maar als dit niet zo zou zijn, dan zou hij toch geen toevoer krijgen en dus niet eens opstarten? Kan het ook zo zijn dat hij slomer wordt door een verkeerd aangesloten stekkertje? En de voeding is gekozen op basis van zijn prestaties t.o.v. de rest van de pc.. dus daar ligt het ook niet aan.. Wel ben ik blij met je reactie.. want hoe vaak is het niet dat het antwoord dichterbij is dan je denkt en dat je er veel te moeilijk over doet.. :P Maar.. nog geen oplossing ben ik bang[/quote:2cbbb7c0e2] je zou de stekkertjes nog even kunnen nalopen en evt aandrukken
  • Misschien eens kijken met ene goed rootkitscanner. 100% processorgebruik en geen aanwijsbare oorzaak daarvan in taskmanager doen bij mij alarmbellen rinkelen.
  • [quote:6c0c78976d="willieth"]Loopt er geen synchronisatie op de achtergrond of worden de updates automatisch gedownload en geïnstalleerd.[/quote:6c0c78976d] Nee en nee.. automatische updates heb ik uit gezet.. en zelf steeds gescanned naar updates.. en synchronisatie is het ook niet.. [quote:6c0c78976d="pang"]je zou de stekkertjes nog even kunnen nalopen en evt aandrukken[/quote:6c0c78976d] Dit kan ik inderdaad nog even doen vanmiddag! Thanks [quote:6c0c78976d="Biohazard.nl"]Misschien eens kijken met ene goed rootkitscanner. 100% processorgebruik en geen aanwijsbare oorzaak daarvan in taskmanager doen bij mij alarmbellen rinkelen.[/quote:6c0c78976d] AI, dit maakt me bang :P Weet er iemand dan nog een goed advies voor een (gratis) rootkitscanner? als ik via google kijk, dan krijg je ontzettend veel hits.. maar weet natuurlijk niet welke wel of niet goed is..
  • RowanM, stel je vraag nogmaals bij Internet in het sub-forum Beveiliging & privacy. Abraham54 de specialist zal je zeker verder kunnen helpen. Verwijs even naar de rubriek Moederborden, processors, overklokken, casemodding en koeling waar je nu je vraag gesteld hebt.
  • [quote:d5a376ac08="gertcornieuw"]RowanM, stel je vraag nogmaals bij Internet in het sub-forum Beveiliging & privacy. Abraham54 de specialist zal je zeker verder kunnen helpen. Verwijs even naar de rubriek Moederborden, processors, overklokken, casemodding en koeling waar je nu je vraag gesteld hebt.[/quote:d5a376ac08] Bedankt! Ga ik doen!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.