Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Oude MB start niet op.

Anoniem
Guppie
6 antwoorden
  • Hoi mede computeraars.
    Ik heb een asus p5a-b met een intel 133 mhz die niet goed opstart. Zet ik hem aan dan verschijnt de gevens van de videokaart (pci) en verder een knippernde cursor. Verder doet hij helemaal niks. Kan wel de comp. resetten en dan blijft hij hangen op de dezelfde plek. De processor is goed (getest!) Haal ik het geheugen eruit dan gaat de mb piepen. Verder nog niet getest of het geheugen goed is. En verder alles losgekoppeld. Dus alleen MB, proc. en geheugen met pci videokaart.
    Wie weet hier meer van, in ieder geval bedankt voor het meedenken
    Guppie
  • Vergeet ook de voeding niet. Verder kun je nu proberen de videokaart en het geheugen te vervangen, anders ligt het aan het moederbord.
  • De voeding?? Als deze stuk is dan krijg ik toch helemaal niks te zien? Of heb ik het mis.
    Guppie
  • Na de gegevens van de videokaart, moeten de gegevens van de BIOS in beeld komen. Het lijkt me dat die stuk is oid. Ik weet verder niet hoe het met jouw mobo zit, maar misschien kan je eens proberen de batterij van de BIOS te vervangen (mocht je daarvoor een losse batterij hebben)
  • Het kan zijn dat je voeding nog wel een beetje vermogen levert, maar niet genoeg om alle onderdelen voldoende te voorzien. Misschien werkt slechts een deel van de uitgangen van de ATX connector.

    [ Dit Bericht is bewerkt door: egslim op 2002-01-22 14:27 ]
  • Inderdaad, als er iets met de biosbatterij is dan krijg je vaak een "bios checksum error", of een waarschuwing dat je de batterij vervangen moet. Ik zou even kijken of de voeding goed functioneerd, en of het mobo niet stuk is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.