Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Abit BE 6 start niet meer op

5 antwoorden
  • Ik heb het volgende probleem met mijn BE 6 mobo met CPU 350 van Intell slot 1. Voor het testen van andere Cpu de goede van mobo gehaald,met de power er af, andere er in en het geheel start niet meer op. Oude CPU er weer in en nu weer niks.Nu las ik in het boekje dat ik bij opstarten eerst de CCmos jumper moet verzetten zodat alle gegevens uit het BIOS gaat. Zijn dit de instellingen van BIOS mbt. de CPU instellingen en hoe krijg ik alles weer aan het opstarten zonder de gegevens die had ik eveen in onwetendheid niet genoteerd. Wat moet ik nu doen gaarne uitleg als leek zijne. BVHD........
  • Die jumper reset al je BIOS settings. Dit is zeker aan te raden. Je komt dan terug bij de defaut settings. Als alles dan weer werkt, kan je je BIOS weer instellen zoals je het graag wilt. Als je meer wilt weten over wat er allemaal in de BIOS staat, mail me dan ff, dan stuur ik je een pdf bestandje over de BIOS op.
  • Een Slot1 connector is een behoorlijk rottige. Je moet met beleid de processor erin doen en goed aanduwen. Het luistert echt heel nauw. Probeer het anders nogmaals en dan heel secuur. Ik heb zelf ook heel wat getobt met die dingen. Bouw eventueel wat dingen uit, die in de weg zitten. Vergeet bovendien niet dat de BIOS instellingen niets uitmaken voor het niet opstarten van de PC. Het mobo kiest zelf de juiste cpu dus daar ligt in eerste instantie het probleem niet.
  • Hartelijk bedankt voor jullie hulp maar het mocht niet baten. Heb MB en Cpu meegenomen naar Benelux Computerbeus in Eindhoven doch de teststand was daar normaal is was er niet meer, dus nu maar wat anders gekocht. Kan altijd later wel laten testen op Hcc dagen 2002............... en als hij weer levend wordt heb ik wel een netwerkje in huis.
  • Als hij met het aanzetten geheel niets doet, dus zelfs geen meldingen laat zien over de video kaart, geheugentellerij of hoe je de BIOS inmoet, zou je kunnen denken dat de voeding is uitgevallen, wellicht een zekeringetje omdat je "TEST CPU" opgeblazen was en een sluiting heeft veroorzaakt met het uitproberen. Draaien de vennetjes? Hoor je de harde schijf draaien? grtz zabadak

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.