Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

wie heeft ook msi K7T266 Pro 2 Ru (ms 6380)

X-TREMiST
4 antwoorden
  • Ik heb bovenstaand Mobo met een AMD 1600+ en een Abit Siluro T400 64 Mb VGA kaart met TV out.
    Geheugen is DDR266 en mijn probleem zijn mijn istellingen in het BIOS.
    De Bios op pagina Hardware Monitor Setup wil ik graag de goede instellingen weten als die bij je goed draait.
    Bij mij bv. heb ik de keus op 100 of 133 Mhz te zetten doe ik dat dan werkt het geheel niet.
    CPU FSB staat op 100
    CPU overclocking op H/w
    CPU Ratio op Auto
    CPU V op auto
    DDR V op auto
    gaarne hulp hierbij
    Ik heb al mijn jumper Ccmos moeten gebruiken daar mijn instellingen het Mobo al heeft laten vastlopen.
    BVHD
  • Hi
    je moet het zooitje zowiezo op 133 mhz kunnen zetten anders komt je proccesor niet tot zijn recht.
    Als ik jou zo hoor dan is het denk ik het beste om terug te gaan naar de leverancier.

    Groet Pover
  • Je moet echt op alles op 133 zetten anders draait het voor geen meter :sad:

    Ik heb hier het zelfde mobo en alles loopt naar wens, dus gauw terug ermee.
  • bedankt voor de informatie en ben terug gegaan waar de mobo vandaan kwam en er bleek te weinig pasta tussen CPU en koeler te zitten waardoor de temp te hoog werd.
    Dit is reeds verholpen……………

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.