Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met spontane reboot

10 antwoorden
  • Ik heb een wat ouder systeem (1997), ASUS P55T2P4 mob, cyrix P200+ 150MHz. Eerst onder win98 spontane reboot. Voor stabieler systeem win98SE geprobeerd. Vervolgens windows 2000 geïnstalleerd en die gaf onderstaande foutmeldingen. Naar aanleiding hiervan heb ik achtereenvolgens mijn modem vervangen door een PCI-ISDN kaart, mijn geluidskaart, scanner, LTP:2 kaart en externe CD schrijver verwijderd, de helft van mijn geheugen vervangen en toen dat niet hielp de verwijderde helft geplaatst in de nog niet vervangen helft, de videokaart (Diamond stealth 2000) vervangen door een ouder type (diamond stealth 64 DRAM), de monitor vervangen, het toetsenbord en de muis vervangen. Nog steeds krijg ik blauwe schermen, met de volgende mededelingen. Gezien de overeenkomsten in de geheugenadressen leek mij een geheugen probleem waarschijnlijk, maar gezien het niet helpen van het wisselen van het geheugen (als een SIMM kapot zou zijn en op een andere plaats is gezet, zou ik een ander geheugenadres in de foutmelding verwachten?) is dat het waarschijnlijk ook niet. Een moederbord probleem, maar hoe kom ik erachter of dat zo is. De fout meldingen: Bij afsluiten verkenner: STOP 0x00000050 (0xE0220514 0x00000000, 0x804A2867 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA, *** address 804A2867 base at 80400000, DateStamp 384d9b17 – ntosknl.exe Bezig met starten fysieke geheugendump Tijdens typen in MsWord: STOP 0x0000000A (0x399dde76 0x000000ff, 0x00000000 0x80416B0B) IRQL_NOT _LESS_OR_EQUAL *** address 0x80416B0B base at 80400000, DateStamp 384d9b17 – ntosknl.exe Bezig met starten fysieke geheugendump STOP 0x0000001E (0x00000005 0x8041F228, 0x00000000 0x00000030) KMODE_EXCEPTION_NOT_HANDLED, *** address 8041F228 base at 80400000, DateStamp 384d9b17 – ntosknl.exe Bezig met starten fysieke geheugendump STOP 0x00000050 (0Xc393d490 0x00000000, 0x804B3984 0x00000000) PAGE_MODE_EXCEPTION, *** address 804B3984 base at 80400000, DateStamp 384d9b17 – ntosknl.exe Bezig met starten fysieke geheugendump Tijdens sluiten verkenner: STOP 0x00000050 (0x8BEC8B61 0x00000001 0x8044C206 0x00000002) PAGE_FAULT_IN_NONPAGED_AREA, *** address 8044C206 base at 80400000, DateStamp 384d9b17 – ntosknl.exe Bezig met starten fysieke geheugendump Tijdens tegelijkertijd starten van “Deze Computer” en een leesopdracht aan de CD-RW: STOP 0x0000000A (0x031004B 0x00000002, 0x00000000 0x8042CA9A) IRQL_NOT _LESS_OR_EQUAL *** address 0x8042CA9A base at 80400000, DateStamp 384d9b17 – ntosknl.exe Bezig met starten fysieke geheugendump Wie kan mij helpen
  • hmm ik heb precies het zelfde alleen dan met windows XP op een msi kt7 266A pro met een amd xp 1600+ enz
  • In ieder geval een schrale troost dat ik niet de enige ben. Heb je het probleem kunnen oplossen.
  • Hebbie al nieuw geheugen (100/133 mhz)in gedaan? Kan ik niet uit de topic halen.
  • Genoemde foutmeldingen zijn typische w2k driver probleem meldingen. Ik vermoedt dat er kaarten en/of systeembronnen een IRQ sharen, maar daar niet geschikt voor zijn.
  • Bedank voor jullie reacties. Ik heb het geheugen gewisseld met geheugenbankjes die ik nog had liggen (edo ram 16 mb), waarbij de "nieuwe" in bank 0 gingen en toen dat niet hielp de oude in bank 1. Om hardware conflicten te minimaliseren heb ik al het extra eruit gehaald, geformatteerd en opnieuw geïnstalleerd (win2k en office 2000). Met alleen een FDD, HD en CD-rom deed ie 't ook. Met win2k treedt het wel minder vaak op (gem. 1x per dag, voorheen 3x per uur). Ik heb uitgebreid op de microsift site gezocht maar geen oplossing kunnen vinden. De hardware die ik gebruik is volgens de site wel compatibel met win2k. Is er een mogelijkheid om het mobo (ASUS P/I P55T2P4) te testen of die stoort?
  • Ik denk dat de Voodoo Rush chip die op beide kaarten zit roet in het eten gooit. Probeer eens een andere videokaart (met een andere chipset).
  • Dat ga ik proberen, maar denk je dat die problemen kan geven onder zowel win98, win98SE en win2K?
  • [quote:766feaa6e4] Op 03-02-2002 22:51, schreef LeenBoer: In ieder geval een schrale troost dat ik niet de enige ben. Heb je het probleem kunnen oplossen. [/quote:766feaa6e4] Hmm ik heb het probleem wel gevonden in middels! denk ik. ik wat pci insteek kaarten (modem en een tv kaart) waar inderdaad drivers bij zitten die niet goed onder XP werken dus ik heb de kaarten maar verwijdert (kan geen nieuwe drivers vinden) Dus het was een hardware probleem!!
  • Ik ben het met je eens dat het waarschijnlijk hardware is die 't probleem veroorzaakt. Zelf dacht ik de videokaart en blijkbaar denkt Ruud de Wit er ook zo over. Maar die te wisselen hielp niet. Ruud schrijft dat ze beide de Voodoo Rush chip hebben. Ik heb daar nul verstand van, maar als op de kaarten kijk zit er een S3 Virge op. Bovendien zijn er drivers voor win2k. Maar ik ga op zoek naar een andere videokaart om die te proberen. Dank.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.