Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugenbanken kapot??

dabutcha76
12 antwoorden
  • Ik heb een probleem met het onderstaande systeem:

    Mijn systeem:

    AMD ATHLON XP 1600+
    MSI K7T266 Pro 2 SE (Non_Raid)
    1 x Samsung 256 MB 2100 DDR Cas. 2
    Leadtek Winfast Geforce 3 Ti200 TDH 64 MB DDR
    Creative Soundblaster Live! 5.1
    Realtek Nic PCI 10/100 Mbit
    15 GB Quantum Fireball ATA66 7200 rpm
    40 GB IBM deskstar pro ATA100 7200 rpm
    Mitsumi 3,5” diskdrive
    LG 8x4x32 Rewritable rom
    Aopen Cd-rom 48x
    Aopen Full Tower 300 Watt
    Backupstreamer 500 MB max.
    Philips 107B 17” Monitor
    Microsoft Wireless Scrollmouse
    Multimedia keyboard

    OS: Windows ME

    Ik heb een module van 256 MB DDR bijgeplaatst (in totaal 512 en beide van het merk Samsung). Het probleem is nu echter dat het systeem vastloopt (in bijv. spellen of applicaties), of het systeem loopt met een zwart scherm vast bij opstarten van mijn PC.

    Nu dacht ik dat het aan mijn nieuwe module ligt, maar dat is niet het geval. Mijn module (die ik al had) heeft sinds het begin van dit systeem in de tweede geheugenbank gezeten. Nu heb ik dit zelfde module in bank 1 geplaatst en ook hier komen weer de vastlopers. Bank 3 geeft hetzelfde probleem. Bank 2 geeft echt geen problemen!!

    Het nieuwe module ook in de tweede bank geplaatst; zonder problemen.

    Zijn mijn geheugenbanken 1 en 3 kapot??? Of heeft dit met het OS te maken??

  • Waarschijnlijk niet, is gewoon de magische wereld van het moederbord.

  • wat kan ik hier aan doen dan?
  • Kijk ff in de bios of alle instellingen wel goed zijn. Misschien zijn de instellingen voor bank 2 wel goed en die van 1 en 3 niet!
  • ik heb na het plaatsen van een geheugen module de bios op load high performance defaults gezet; dus zou deze het moeten doen. ik heb ook geen functies ontdekt waarmee je instellingen van de geheugenbanken kan instellen.
  • Probeer het eens op 'fail-safe defaults' ?
    Als dat niet werkt zou ik toch even langs de dokter (leverancier) met je moederbord..

    _________________
    "Some motherfuckers always try to iceskate uphill." - Wesley Snipes, Blade

    [ Dit Bericht is bewerkt door: TwwT_Unexplained op 2002-02-04 13:22 ]
  • zou t kunnen zijn dat ik te weinig heb met mijn 300 watt voeding?? aangezien ik best veel in me systeem heb hangen??
  • Als ik het me nog goed herinner zit er bij dat moederbord een hardware monitor programma. Controleer daar eens het voltage op de 5V lijn mee, tijdens iets zwaars. Het voltage mag niet ver dalen.

    Je hebt trouwens overgeklokt, heb je de multiplier gewijzigd of de FSB? Het overklokken van de FSB betekent dat het geheugen - en de banken - ook buiten spec moeten werken.
  • ja sorry dat heb ik er niet bij vermeld; wanneer ik ging testen met die geheugen reepjes heb ik teruggeclocked naar 133 mhz. dus daar ligt het probleem nie!
  • Als beide reepjes geheugen wel in het tweede slot werken, maar geen van beide in de andere twee sloten dan zijn die klaarblijkelijk kapot en moet je het moederbord kunnen omruilen.
  • Zet je geheugen timing omlaag. ik had zo'n zelfde probleem. Windows hing, ik kon niks doen, en hij bleef zo een paar seconden staan, en daarna automatisch een reboot. Ik had m'n geheugen op cas 2 gezet, en dat was dus de oorzaak.

    Dus probeer hem op cas 3 te zetten

    [ Dit Bericht is bewerkt door: -=Hunter=- op 2002-02-05 19:24 ]
  • Zet die bios 'high performance' instelling maar weer terug en je probleem is opgelost.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.