Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Amd systeem, Hangen tijdens games.....

11 antwoorden
  • Hoi, ben goed in het thema thuis maar ik kom er niet meer uit, weet iemand raad? Het probleem is dat tijdens het spelen van games de pc zich meestal ophangt, tijdens normaal gebruik niet......... Systeem: Athlon XP 1800 op Asus A7V266-E, 768mb DDR-Ram, Geforce 2 TI 64mb(hercules) onboard sound C-media 8738. PSU: enermax 350 watt Windows ME, Nivdea Drv 23.11, Via 4in1 4.37a Temperatuur onder last 48C
  • Misschien helpt het om de nieuwte via 4in1 chipset drivers te downloaden?
  • [quote:cec993ed99] Op 06-02-2002 10:11, schreef Schwantz: Misschien helpt het om de nieuwte via 4in1 chipset drivers te downloaden? [/quote:cec993ed99] de nieuwste is toch 4.37 dacht ik?
  • Ik zit te denken aan de combi Windows ME en de hoeveelheid RAM. Ruk er om te testen eens twee reepjes DDR uit en speel dan eens een spel die normaal gesproken gaat hangen. Als het nu wel goed gaat, zou ik een ander OS nemen(98SE, 2k of XP). ME zuigt!
  • p.s.: mooi systeem! :wink:
  • sorry voor de cross-post, heb ik meer met het idee gedaan dat verschillende mensen in de verschillende groepen zijn. zoals ik al zie heb de system.ini aangepast omdat ik 768mb gebruik, verder heb ik DX8.1, de nvidea drivers en diverse audio drivers geprobeerd.... heb het bios al zo gemoedelijk mogelijk ingesteld gehad maar het resultaat is het zelfde..... was dus niet de oorzaak.
  • [quote:4c4c0c9521] Op 06-02-2002 10:45, schreef McDavid: p.s.: mooi systeem! :wink: [/quote:4c4c0c9521] dank je....
  • [quote:73083a9a0f] de nieuwste is toch 4.37 dacht ik? [/quote:73083a9a0f] Dat is inderdaad de nieuwste versie :wink: Misschien ligt het probleem dan toch echt bij Windows ME..
  • Ik zou toch ook gewoon een reepje eruit halen en dan testen! Dat je het in de system.ini veranderd hebt zegt niks. Mijn vader had er eerst ook 768 mb in (DDR) en bleef het ook hangen onder win SE en win ME.. Het is algemeen bekend dat deze twee windows versies maar max. 512mb aankunnen.Probeer dit nu eens als eerste. Wat ik ook eens zou proberen is dat je je geheugenmodules een voor een moet gaan uittesten Verder: Probeer een via 4-1 3.35; is een wat oudere versie maar bij veel mensen wel het stabielst. Andere Detonator drivers uittesten. DirextX 8.1 schijnt nogal wat probleempjes op te leveren;probeer eens 8.0 WindowsXp eens proberen; dit loopt i.i.g. wel lekker met die drie reepjez. Windows2000 niet; weinig gamescompatibiliteit Suc6
  • Mijn advies is om 21.81 of 21.83 voor de videokaart eens te proberen, die 23.11 hebben bij veel mensen problemen gegeven. In ieder geval bij mij. En misschien wordt fe temperatuur niet goed aangegegeven, probeer het eens met de kast open. Probeer ook eens AGP 4x in de BIOS uit te schakelen. <font size=-1>[ Dit Bericht is bewerkt door: egslim op 2002-02-06 13:21 ]</font>
  • probleem (denk ik) opgelost. systeem backup van begin januari teruggezet, en al een half uur zonder problemen gespeeld. oorzaak was waarschijnlijk een patch van symantec live update.(het enige was sindsdien veranderd was......) ook even het board uit jumperless mode gehaald en cpu voltage vast op 1.75 ingesteld. (stond van tevoren in het bios ook op 1.75 maar gaf met pcprobe en dergelijke 1.84v) scheelt weer een paar graden. iemand ervaring met board uit jumperless mode halen en vast instellen? (goede of slechte?)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.