Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

amd xp 1700 loopt vast

cisse
24 antwoorden
  • ik heb een amd 1700 xp
    met een elitegroup k7s5a mb
    512 pc 133
    nvidia mx 400 64 mb
    40 gb hd
    soundblaster live
    alles zit in een 300 wat kast amd competibel
    de temp is rond 41 graden
    maar hij blijft vastlopen tijdens het spelen van spellen
    ik heb de bios al geupdate
    nieuwe drivers voor de videokaart 27.30
    4in1 drivers de nieuwste
    nieuwe drivers voor de live player
    ik draai onder windows xp
    maar hij blijft vastlopen
    de 3d2001 score is ook maar 2714 wel erg laag vind ik

    wie weet waar het aan ligt???



    [ Dit Bericht is bewerkt door: chosenfew op 2002-02-08 00:23 ]
  • Volgens mij heeft dat mobo een SiS 735 chipset, en heb je dus geen VIA 4in1 drivers nodig, maar drivers voor een SiS chipset. probeer hier eens.

    Verder is die 3Dmark score wel redelijk voor een MX, dat zijn nou eenmaal geen monsters. Misschien dat de juiste AGP driver nog wel helpen gaat :smile:
    _________________
    TB 1GHz@1.2GHz 1.8V
    512MB @150 mhz
    ABIT KT7A
    ATI Radeon 8500 Retail 283/300

    [ Dit Bericht is bewerkt door: BA op 2002-02-08 00:31 ]
  • heb ik geprobeerd maar zonder resultaat
    tis om gek van te worden
  • Heb je ook al eens een andere driver voor de videokaart geprobeerd, 22.80 of 23.11 of zo?
  • 1)Je hebt Via drivers geinstalleert.
    Dit brengt XP in de war, vermits een SIS bord helemaal geen Via drivers nodig heeft.
    Zelfs na het installeren van de juiste AGP drivers, is je configuratie "onzuiver".
    2)Je hebt een bios update uitgevoerdt.
    Alweer : XP houd niet van hardware veranderingen die worden aangebracht na installatie (ik bedoel hier het MB).

    Een volledig nieuwe installatie lijkt mij dan ook aanbevolen.

    Eddy
  • Die 3DMark2001 score lijkt me wel okay. In het test overzicht van Computer!Totaal januari 2002, zie ik dat MX400 kaarten hooguit 2463 halen. De hoogste waarde is voor een AMD XP 1500 cpu.
    Tja, als de boel niet stabiel is, zou ik als eerste de drivers verdenken. Tenzij je ook problemen zou hebben met andere "zware" toepassingen, zoals Outlook, Word enz.
  • Probeer eens in het BIOS conservatieve instellingen te gebruiken: Trage geheugentimings, geen fastwrites, geen AGP 4x e.d.
  • heb windows xp opnieuw geinstallerd
    met de orginele drivers voor de videokaart
    heb in de bios de agp maar eens op 2x gezet maar met het zelfde resultaat alweer een paar vastlopers

    [ Dit Bericht is bewerkt door: chosenfew op 2002-02-09 14:43 ]

    [ Dit Bericht is bewerkt door: chosenfew op 2002-02-09 14:43 ]
  • Waar loopt hij vast, onder hoge belasting? (games oid) Kijk anders even in de bios, of met een proggy als MBM5 naar de voltages die je voeding afgeven, vooral de 5V lijn is belangrijk. Als die te veel inzakt , naar 4.75V bijvoorbeeld krijgt je CPU te weinig stroom, en loopt je PC ook vast. Dit is veel voorkomend bij goedkope 300W voedingen.


  • heb ik gecheckt en de 5v lijn is 4.9
    ja hij loopt alleeen vast als je spelen aan het spelen bent onder windows xp loopt hij nooit vast
    ik heb vandaag een andere directx geprobeerd
    en andere videodrivers de ouder versie 23.11
    maar ook weer zonder resultaat
    zelfs de sounblaster live heb ik eruit gehaalt maar dat was ook de oorzaak niet
    ik weet ff niet meer waaar ik moet zoeken
  • je 3dmark score is heel normal aangezien je een gf2mx hebt!
  • Probeer eens versie 21.83.
  • Laat dan eens je pc eens testen http://www.pcpitstop.com
    Het licht meestal aan je drivers.
    Wat soms ook wil helpen,klinkt raar, maar dat is schijfcontrole uitvoeren.
  • [quote:bc2b3150b7]
    heb ik gecheckt en de 5v lijn is 4.9
    [/quote:bc2b3150b7]

    Als dat idle is, dan is het best laag. Test dat nog eens met een programmatje als CPUburn oid, dan zal je zien dat de 5V lijn onder hoge belasting inzakt. Komt hij dan erg laag uit, dan zou ik toch eens een andere voeding proberen.
  • Ik heb sinds kort precies hetzelfde probleem namelijk, ik heb ook een K7S5A bord van Elitegroup met een AMD 900Mhz en daar draai ik al zo'n 2 maanden zonder enig probleem mee, maar sinds ik er een Creative Soundblaster Live 5.1 in heb gezet loopt de boel om de haverklap vast, maar bij mij niet alleen met spellen ook is het een keer onder het surfen op het net voorgekomen Ik heb toch een vermoeden dat het gezocht moet worden bij de Live Card omdat die er bij jou ook in zit.Ik heb ook al het een en ander geprobeerd Waaronder nieuwe drivers voor die kaart maar niets hielp tot op dit moment.
  • heb hetzelfde probleem maar dan met een trust 5.1 geluidskaart ook met een geforce 2 kaart loopt hij vast dus daar ligt het niet aan, waar wel aan ????????
    wie weet de oplossing
  • Ik zou als eerste rustig gaan bekijken welke hardware er allemaal in de computer zit en of die allemaal compatible zijn met XP. Als je dat hebt gedaan kijk dan of je XP drivers hebt voor alle hardware en niet win9x drivers ofzo.

    Als dat niet helpt doe dan het volgende. Wat ik uit je verhaal begrijp heb je maar twee kaarten in je comp. Soundkaart en videokaart. Heb je meerdere kaarten in je comp zou ik ze eerst er allemaal uit halen behalve de videokaart en dan kijken wat tie dan doet. Er kan een kaart een conflict gegeven omdat tie niet helemaal werkt of omdat tie een irq conflict geeft. Als je RAID hebt op je moederbord en je gebruikt het niet dan zou ik die uitschakelen in de BIOS. Kan sosm irq problemen opleveren.

    Staan er uitroeptekens in apparaatbeheer? Dit is ook belangrijk om fff te checken.
    Schijfcontrole kun je ook doen om te kijken of je HD beschadigd is. Als dat te lang duurt dan weet je dat je HD niet goed is. Heb je bad sectors repareer ze dan.

    Je kunt je geheugen checken met het progje docmem20. http://www.simmtester.com.
    Laat dit prog dan lopen met Quick test en dan 3 loops. Het kan zijn dat tie bij de 1e loop nog wel goed gaat en daarna een fail aangeeft. Dan is een van je modules dus niet goed meer. Op internet kun je ook het prog CPUstab downloaden. Waar weet ik niet precies. Maar met dit prog kun je je CPU testen. Als het prog vastloopt is je CPU niet goed meer. Als dit allemaal goed blijkt te zijn dan kan het nog maar aan niet veel dingen meer liggen. Dan zit ik alleen nog te denken aan moederbord of voeding.
  • nou op dit moment zitten er helemaal geen kaarten meer in geen sb live en geen netwerk kaart meer
    tis volgens mij een hardware probleem want win98 maakt geen zak uit
  • hehe hij is nu weer goed
    twas het geheugen een bank van 256 eruit gehaald en nu draaid ie als een trein geen vastloper meer gehad
  • Ik heb het zelfde probleem met een AMD 2000+ en dit heb ik opgelost. Door een koel element er op te leggen. Vergeet deze niet om het uur te verwisselen. Doe je dit niet dan heb je weer het zelfde probleempje.

    (Zei snuggere Jari Rikketiek)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.