Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Moederboard K7S5A problemen?

21 antwoorden
  • Het probleem kort samengevat is; - computer wil regelmatig niet opnieuw opstarten met de melding "Windows is bezig met afsluiten" - het Windows-scherm blijft zeker 20 seconden staan voordat de rest van de programmatuur wordt geladen - regelmatig wordt er op toets (en of muis)-aanslagen traag gereageerd door mijn computer (15-25 seconden) Wij (mijn vriendin en ik) hebben beide een nieuwe computer eind december aangeschaft. Het ziet er naar uit dat beide computers de zelfde problemen hebben. 1 computer teruggebracht. Windows opnieuw geinstalleerd en een dikke 50 Euro verder. Daarna weer dezelfde problemen met minimale software aan boord. Zelf Windows opnieuw geinstalleerd met daarnaast nog minder software, weer dezelfde problemen. Configuratie - moederboard: K7S5A, AMD 1333 MHz, Dynalink 128 ISDN kaart, Realtek RTL 8029 netwerkkaart, Windows 98SE. Hoewel ik een hardware wrak ben denk ik dat het aan de hardware ligt of aan de bijgeleverde software gezien beide computers dezelfde problemen hebben. Wie kan mij vertellen wat de mogelijke oorzaak kan zijn? (Heeeeeeeeelp, ben al een paar honderd uur aan het martelen).
  • Heb je de drivers van het mobo wel goed geinstalleerd? Veel mensen installeren bij een AMD systeem klakkeloos de VIA 4in1 drivers, maar dat mobo heeft een SiS chipset, en daar heb je dus andere drivers voor nodig. Probeer [url=http://www.ecs.com.tw/download/driver/k7s.htm]HIER[/url] eens.
  • Het dus interessant te weten wat de computer in die 20 seconden aan het doen is. Is die ISDN kaart geconfigureerd? is die netwerkkaart geconfigureerd? Staat er een virusscanner aan? Het belangrijkste is na te gaan wat de PC precies doet? Verschijnt het bureaublad en doet de PC dan ogenschijnlijk 20 seconden niets? of verschijnt er rechtsonder naast het klokje kleine plaatjes? Maar bij een bepaald plaatje duurt het minstens 20 seconden? Of verschijnt het bureaublad gewoon nog niet? Zelf had ik ook iets dergelijks dat mijn PC wilde opstarten, maar eigenlijk deed die 1 minuut niets. Nou ja, Direct CD was bezig met het opstarten. Normaliter zou dat nog geen 5 seconden duren. Bleek dat mijn CD-Brander dat probleem veroorzaakte. Wel 3 weken naar gezocht. Kennelijk een driver of hardware conflict. Die brander verwijdert en het systeem was weer zo snel als die zijn moest.
  • [quote:564e91f8b8] 1 computer teruggebracht. Windows opnieuw geinstalleerd en een dikke 50 Euro verder. Daarna weer dezelfde problemen met minimale software aan boord. Zelf Windows opnieuw geinstalleerd met daarnaast nog minder software, weer dezelfde problemen. [/quote:564e91f8b8] Eventjes niet gezien. Dus je hebt wel kaal geïnstalleerd. Maar kaal zonder netwerkkaart en ISDN kaart?
  • [quote:4c862af9f3] Op 08-02-2002 10:44, schreef Con van Doornik: Het probleem kort samengevat is; - computer wil regelmatig niet opnieuw opstarten met de melding "Windows is bezig met afsluiten" - het Windows-scherm blijft zeker 20 seconden staan voordat de rest van de programmatuur wordt geladen - regelmatig wordt er op toets (en of muis)-aanslagen traag gereageerd door mijn computer (15-25 seconden) Wij (mijn vriendin en ik) hebben beide een nieuwe computer eind december aangeschaft. Het ziet er naar uit dat beide computers de zelfde problemen hebben. 1 computer teruggebracht. Windows opnieuw geinstalleerd en een dikke 50 Euro verder. Daarna weer dezelfde problemen met minimale software aan boord. Zelf Windows opnieuw geinstalleerd met daarnaast nog minder software, weer dezelfde problemen. Configuratie - moederboard: K7S5A, AMD 1333 MHz, Dynalink 128 ISDN kaart, Realtek RTL 8029 netwerkkaart, Windows 98SE. Hoewel ik een hardware wrak ben denk ik dat het aan de hardware ligt of aan de bijgeleverde software gezien beide computers dezelfde problemen hebben. Wie kan mij vertellen wat de mogelijke oorzaak kan zijn? (Heeeeeeeeelp, ben al een paar honderd uur aan het martelen). [/quote:4c862af9f3]
  • [quote:8c91ee5bd0] Op 08-02-2002 11:24, schreef BA: Heb je de drivers van het mobo wel goed geinstalleerd? Veel mensen installeren bij een AMD systeem klakkeloos de VIA 4in1 drivers, maar dat mobo heeft een SiS chipset, en daar heb je dus andere drivers voor nodig. Probeer [url=http://www.ecs.com.tw/download/driver/k7s.htm]HIER[/url] eens. [/quote:8c91ee5bd0] Hoe kan ik zien dat de VIA 4in1 drivers zijn geinstalleerd, is door derden gedaan.
  • [quote:8928d2da0b] Op 08-02-2002 11:50, schreef Hans.Vosman: Het dus interessant te weten wat de computer in die 20 seconden aan het doen is. Is die ISDN kaart geconfigureerd? is die netwerkkaart geconfigureerd? Staat er een virusscanner aan? Het belangrijkste is na te gaan wat de PC precies doet? Verschijnt het bureaublad en doet de PC dan ogenschijnlijk 20 seconden niets? of verschijnt er rechtsonder naast het klokje kleine plaatjes? Maar bij een bepaald plaatje duurt het minstens 20 seconden? Of verschijnt het bureaublad gewoon nog niet? Zelf had ik ook iets dergelijks dat mijn PC wilde opstarten, maar eigenlijk deed die 1 minuut niets. Nou ja, Direct CD was bezig met het opstarten. Normaliter zou dat nog geen 5 seconden duren. Bleek dat mijn CD-Brander dat probleem veroorzaakte. Wel 3 weken naar gezocht. Kennelijk een driver of hardware conflict. Die brander verwijdert en het systeem was weer zo snel als die zijn moest. [/quote:8928d2da0b] Wat de computer doet weet ik niet. Bij het opstarten bijvoorbeeld, verschijnt het windows scherm en blijft vervolgens 20 tot 30 seconden voordat de "desktop" en programma's worden opgestart (taskmanager (inactief), volumeregeling, isdn en Mcfee). Tijdens normaal gebruik met een minimum aan programmas is het vaak tijdens het surfen 30 seconden wachten en vervolgens gaat de computer door waar hij mee bezig was.
  • [quote:8c65574c12] Op 08-02-2002 14:51, schreef Con van Doornik: [quote:8c65574c12] Op 08-02-2002 11:24, schreef BA: Heb je de drivers van het mobo wel goed geinstalleerd? Veel mensen installeren bij een AMD systeem klakkeloos de VIA 4in1 drivers, maar dat mobo heeft een SiS chipset, en daar heb je dus andere drivers voor nodig. Probeer [url=http://www.ecs.com.tw/download/driver/k7s.htm]HIER[/url] eens. [/quote:8c65574c12] Hoe kan ik zien dat de VIA 4in1 drivers zijn geinstalleerd, is door derden gedaan. [/quote:8c65574c12]
  • [quote:3ac11f8ae4] Wat de computer doet weet ik niet. Bij het opstarten bijvoorbeeld, verschijnt het windows scherm en blijft vervolgens 20 tot 30 seconden voordat de "desktop" en programma's worden opgestart (taskmanager (inactief), volumeregeling, isdn en Mcfee). Tijdens normaal gebruik met een minimum aan programmas is het vaak tijdens het surfen 30 seconden wachten en vervolgens gaat de computer door waar hij mee bezig was. [/quote:3ac11f8ae4] Die eerste 30 seconden wachttijd lijkt me redelijk. De totale tijd van aanzetten van PC tot het verschijnen van het bureaublad zou maximaal zo'n 1 tot 1 1/2 minuut mogen duren. Die 30 seconden tijdens het surfen is een ander verhaal. Ik neem aan dat je een ISDN verbinding gebruikt voor het internet. Kan het zijn dat er een verbinding wordt opgezet? Het zou wel sneller moeten gaan dan 30 seconden, maar ja, dat kan best een onzichtbare handeling zijn. Dat de PC traag reageert, zoals je in je oorspronkelijke bericht meldt, blijft wel vreemd. Soms is dat de schuld van de virusscanner ... of een ander programma dat op de achtergrond bezig is. Heb je je systeem ook zonder virusscanner gebruikt? Ik heb zelf overigens een K7S5A met AMD XP 1600. Mijn systeem werkt op de goede snelheid, dacht ik zo.
  • [quote:1ab094f617] Op 08-02-2002 17:14, schreef Hans.Vosman: [quote:1ab094f617] Wat de computer doet weet ik niet. Bij het opstarten bijvoorbeeld, verschijnt het windows scherm en blijft vervolgens 20 tot 30 seconden voordat de "desktop" en programma's worden opgestart (taskmanager (inactief), volumeregeling, isdn en Mcfee). Tijdens normaal gebruik met een minimum aan programmas is het vaak tijdens het surfen 30 seconden wachten en vervolgens gaat de computer door waar hij mee bezig was. [/quote:1ab094f617] Die eerste 30 seconden wachttijd lijkt me redelijk. De totale tijd van aanzetten van PC tot het verschijnen van het bureaublad zou maximaal zo'n 1 tot 1 1/2 minuut mogen duren. Die 30 seconden tijdens het surfen is een ander verhaal. Ik neem aan dat je een ISDN verbinding gebruikt voor het internet. Kan het zijn dat er een verbinding wordt opgezet? Het zou wel sneller moeten gaan dan 30 seconden, maar ja, dat kan best een onzichtbare handeling zijn. Dat de PC traag reageert, zoals je in je oorspronkelijke bericht meldt, blijft wel vreemd. Soms is dat de schuld van de virusscanner ... of een ander programma dat op de achtergrond bezig is. Heb je je systeem ook zonder virusscanner gebruikt? Ik heb zelf overigens een K7S5A met AMD XP 1600. Mijn systeem werkt op de goede snelheid, dacht ik zo. [/quote:1ab094f617]In de eerste instantie heb ik een en ander geprobeerd zonder virusscanner, het probleem was toen het zelfde. Regelmatig met surfen duurt een reactie van mijn PC vaak 20 tot 30 seconden en soms veel langer. Vervolgens gaat ineens alles weer zoals het hoort.
  • Als het probleem alleen maar optreedt tijdens het surfen dan kan dat best aan de ISDN adpater liggen. Werkt de Office software wel goed (zonder dat er een internet verbinding is)? Normaliter lijkt de computer niks te doen als die op dat moment heel druk met iets anders bezig is. Heb je al een utility laten draaien die nagaat welke processen actief zijn en hoeveel CPU time die vragen? Programma's als Wintop (powertoy util) zijn daarvoor te gebruiken.
  • Ik heb inmiddels Wintop een paar weken draaien. Toch met name, dus ook bij andere akties, loopt het wachten op tot soms een minuut terwijl Wintop niet aangeeft dat er iets anders draait. Het lijkt wel of de processor andere programmas domweg niet vrij geeft. Nu met mijn 1300 Mhz processor gaan sommige zaken (veel) langzamer dan in de tijd van 200 Mhz. Af en toe wordt ik hier triest van. Nog suggesties? [quote:853292cfe5] Op 09-02-2002 10:20, schreef Hans.Vosman: Als het probleem alleen maar optreedt tijdens het surfen dan kan dat best aan de ISDN adpater liggen. Werkt de Office software wel goed (zonder dat er een internet verbinding is)? Normaliter lijkt de computer niks te doen als die op dat moment heel druk met iets anders bezig is. Heb je al een utility laten draaien die nagaat welke processen actief zijn en hoeveel CPU time die vragen? Programma's als Wintop (powertoy util) zijn daarvoor te gebruiken. [/quote:853292cfe5]
  • Kan verkeerd zijn, maar naar mijn mening, is deze PC van in het begin verkeerd geconfigureert. Wat ik zou doen ? Eerst en vooral "clear cmos" ; jumper 4 naast cmos batterij verplaatsen naar 2-3 gedurende enkele minuten en daarna terug. Hierbij worden de standaard waarden voor dit moederbord geladen. Nut hiervan: indien de snelheden voor geheugen en cpu te hoog werden ingesteld, (met als gevolg onstabiel gedrag) ; worden deze teruggezet naar veilige instellingen. Exit and save Y . Hierna format c: En Win opnieuw installeren. Eddy
  • [quote:bbb33ba970] Op 02-03-2002 23:18, schreef Eddy X: Kan verkeerd zijn, maar naar mijn mening, is deze PC van in het begin verkeerd geconfigureert. Wat ik zou doen ? Eerst en vooral "clear cmos" ; jumper 4 naast cmos batterij verplaatsen naar 2-3 gedurende enkele minuten en daarna terug. Hierbij worden de standaard waarden voor dit moederbord geladen. Nut hiervan: indien de snelheden voor geheugen en cpu te hoog werden ingesteld, (met als gevolg onstabiel gedrag) ; worden deze teruggezet naar veilige instellingen. Exit and save Y . Hierna format c: En Win opnieuw installeren. Eddy [/quote:bbb33ba970] Op zich goed advies. Lijdt er wel toe dat het bios een FSB van 100 zal instellen. Dus 1333 mhz processor wordt dan 1000 mhz. Daarnaast is het nuttig te weten of onboard sound/lan moeten worden in- of uitgeschakeld. Het zou me trouwens ook niet verbazen als er nog een tamelijk oud bios op dit moederbord staat. Bios update?
  • [quote:5c3bb74ca5] Op 03-03-2002 14:35, schreef d.j.beumer: [quote:5c3bb74ca5] Op 02-03-2002 23:18, schreef Eddy X: Kan verkeerd zijn, maar naar mijn mening, is deze PC van in het begin verkeerd geconfigureert. Wat ik zou doen ? Eerst en vooral "clear cmos" ; jumper 4 naast cmos batterij verplaatsen naar 2-3 gedurende enkele minuten en daarna terug. Hierbij worden de standaard waarden voor dit moederbord geladen. Nut hiervan: indien de snelheden voor geheugen en cpu te hoog werden ingesteld, (met als gevolg onstabiel gedrag) ; worden deze teruggezet naar veilige instellingen. Exit and save Y . Hierna format c: En Win opnieuw installeren. Eddy [/quote:5c3bb74ca5] Op zich goed advies. Lijdt er wel toe dat het bios een FSB van 100 zal instellen. Dus 1333 mhz processor wordt dan 1000 mhz. Daarnaast is het nuttig te weten of onboard sound/lan moeten worden in- of uitgeschakeld. Het zou me trouwens ook niet verbazen als er nog een tamelijk oud bios op dit moederbord staat. Bios update? [/quote:5c3bb74ca5] Eigenlijk zou ik dat heel graag willen maar ik durf niet. Gewoon om dat ik een "computerwrak ben". Begrijp me goed ik ben een (onder bepaalde omstandigheden een zeer bekwaam) programmagebruiker en van de rest heb ik in de basis geen verstand. Hoewel inmiddels. . . Ik weet dat er een update is maar wet niet hoe ik mijn bios moet en of kan updaten. Tevens is het vooraf leuk om te weten of de up date ook componenten bevat die raakvlakken heeft met mijn probleem. Ik heb toevallig vandaag ergens op een site (weer na enorm veel haperingen) gelezen dat er mogelijk een conflict ontstaat met gebruik van Realtek netwerkkaart en internet. Wat moet ik hiermee? Heeeeeeeelp. In ieder geval bedankt voor de reactie(s).
  • Bios flashen is vrij makkelijk te doen. De benodigde software als de Bios staat op de ECS site. Een probleempje zal de bootdiskette worden, want die moet zonder franje zijn. Geen drivers en zo. De standaard opstart diskette kan dus niet (of is op zijn minst niet aan te raden). Vanuit Windows flashen moet je sowieso niet doen. De informatie die ECS over de Bios geeft is te summier. Het grote verschil dat ik zie in de nieuwe Bios is, is dat die mijn Scsi devices veel uitgebreider controleert. Staat niet genoemd op hun site. Welke Bios versie heb je? Dat kun je gelijk bij het opstarten zien. Tja, ik heb nu wel zo'n Realtek 8029 kaart, maar voor het K7S5A gebruik ik al een DEC kaart. Nogmaals, ik vertrouw de ISDN kaart en drivers van je niet. Het probleem wat ik zie met de K7S5A is dat die verschillende apparaten op één IRQ (interrupt) gooit als Acpi aanstaat. IRQ apart toewijzen aan een kaart kan niet. Ik heb op dit moment 3 vrije interrupts, terwijl mijn systeem aardig vol zit (SCSI, SB live!, netwerkkaart, 2xUSB, video, en ja hoor: allemaal op 2 IRQ's! Het is om te janken). Ik zou verwachten dat je leverancier je wel kan helpen met die Bios. Hij heeft je het systeem verkocht dus is die ook verantwoordelijk voor het goed werken ervan. Het flashen van de Bios is een karweitje van pakweg 5 minuten. Als je in de buurt van Almere komt, kan ik je erbij helpen.
  • Op http://www.eSupport.com kun je het programaatje Bios Agent downloaden. Als je het installeert en runt vermeldt het alle gegevens van je BIOS.
  • [quote:bb6d804f46] Op 04-03-2002 9:29, schreef Hans.Vosman: Bios flashen is vrij makkelijk te doen. De benodigde software als de Bios staat op de ECS site. Een probleempje zal de bootdiskette worden, want die moet zonder franje zijn. Geen drivers en zo. De standaard opstart diskette kan dus niet (of is op zijn minst niet aan te raden). Vanuit Windows flashen moet je sowieso niet doen. De informatie die ECS over de Bios geeft is te summier. Het grote verschil dat ik zie in de nieuwe Bios is, is dat die mijn Scsi devices veel uitgebreider controleert. Staat niet genoemd op hun site. Welke Bios versie heb je? Dat kun je gelijk bij het opstarten zien. Tja, ik heb nu wel zo'n Realtek 8029 kaart, maar voor het K7S5A gebruik ik al een DEC kaart. Nogmaals, ik vertrouw de ISDN kaart en drivers van je niet. Het probleem wat ik zie met de K7S5A is dat die verschillende apparaten op één IRQ (interrupt) gooit als Acpi aanstaat. IRQ apart toewijzen aan een kaart kan niet. Ik heb op dit moment 3 vrije interrupts, terwijl mijn systeem aardig vol zit (SCSI, SB live!, netwerkkaart, 2xUSB, video, en ja hoor: allemaal op 2 IRQ's! Het is om te janken). Ik zou verwachten dat je leverancier je wel kan helpen met die Bios. Hij heeft je het systeem verkocht dus is die ook verantwoordelijk voor het goed werken ervan. Het flashen van de Bios is een karweitje van pakweg 5 minuten. Als je in de buurt van Almere komt, kan ik je erbij helpen. [/quote:bb6d804f46] Zoals je vroeg, hier de gegevens van mijn BIOS (met behulp van het bios-hulpprogrammatje) Program: Unicore BIOS Wizard Version 1.5 Program: Unicore Chip Detect v0.72 2000.03.10 BIOS Date: 10/16/01 BIOS Type: American Megatrends BIOS ID: 62-1016-001437-00101111-040201-SiS735 Chipset: SiS 735 rev 1 Superio: ITE 8705/SiS 950 rev 1 found at port 2Eh afwachtende mvrgr, Con.
  • Je bios dateerd van 16 oktober 2001, het meest recente van 27 februari 2002. Als je alsnog wil proberen het bios te flashen, probeer je dan zogoed mogelijk te informeren hoe je dit doet (zoeken op deze site zal zeker een positief resultaat opleveren). De bios update kan je vinden http://www.ecs.com.tw/download/download.htm Eddy
  • [quote:be532e50e8] Op 05-03-2002 23:46, schreef Eddy X: Je bios dateerd van 16 oktober 2001, het meest recente van 27 februari 2002. Als je alsnog wil proberen het bios te flashen, probeer je dan zogoed mogelijk te informeren hoe je dit doet (zoeken op deze site zal zeker een positief resultaat opleveren). De bios update kan je vinden http://www.ecs.com.tw/download/download.htm Eddy [/quote:be532e50e8] Ik moet me zelf afvragen of de update wel effect zal hebben op de problemen die ik ondervind. Het grootste probleem "lange wachttijden tijdens het surfen" lijken nu minder sinds ik de netwerkkaart eruit heb gehaald. Je begrijpt, ik ben in een afwachtend stadium. Maar in ieder geval tot nu toe bedankt. mvrgr, Con.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.