Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Temperatuur Athlon 1400

12 antwoorden
  • Hoi hoor! Ik zit al een aantal maanden met het volgende probleempje met de volgende config: - Athlon 1400 - MSI K7T Turbo-2 266FSB SDRam - 1 Gb SDRAM niet overclocked Vervelende is dat de temperatuur met een heath-sink opliep tot 75-80gr. Nu een dubbele koeler erop die de temperatuur rond de 64gr houdt. Is dit normaal? Vind het zelf wat hoog. Bij de leverancier weten ze ook niet hoe het komt, maar het schijnt niet veel kwaad te kunnen aangezien er tot 90gr mogelijk moet zijn met de processor voordat de boel raar gaat doen. Kan het zijn dat de sensor op het moederbord gaar is? Direct na het opstarten is de temeratuur nl al 50gr. Het is mij vooral vanwege de teringherrie die het appraat produceert met de dubbele cooler. 's NAchts iets laten downloaden is er niet meer bij. Thanx!
  • Best kans dat de sensor van het mobo niet goed is. Eigenlijk moeten ze dat eens testen bij je leverancier. Ik vindt de temp namelijk wel vrij hoog. Ik heb nu een AMD xp 1600 (1.4 ghz) lopend op 1.55 ghz en de temp schommelt rond de 40 graden. en dat met een vrij simpele Spire Superrock koeler met een 80mm fan ipv de standaard fan. (meer CFMm minder dB)
  • Een te hoge temperatuur kun zelf goed waarnemen: de koeler wordt gewoon heet! Vanaf 50 graden pak je niet met plezier beet. Dus voelt het allemaal maar lauw aan dat weet je dat de sensor niet betrouwbaar is. En als de CPU echt bloedheet is, dan moet je dat binnen 5 minuten toch echt kunnen voelen aan de koeler.
  • koelpasta gebruikt? zo ja; niet te veel of niet te weinig! zo nee; heel snel aanschaffen en erop smeren _________________ |MSI K7T266Pro2|AMD Athlon XP 1600+@1800+|512 MB DDR (Samsung PC2100)|Leadtek Geforce3 Ti200@Ti500 TDH|IBM 40 Gig |Quantum Fireball 15 Gig |SBLive! 5.1|Realtec Nic PCI|LG 8x4x32|Aopen 48x| <font size=-1>[ Dit Bericht is bewerkt door: X-TREMiST op 2002-02-12 14:09 ]</font>
  • ow ja en als ie op 80 graden nog stabiel zou lopen is je sensor idd brak!
  • en welke cooler heb je dan wel?
  • oja, wat je altijd kunt doen is het volage wat naar beneden halen :wink: ik heb een tbird 1000-133 en ik heb het voltage nu op 1.65 V staan ipv de default 1.75 V gewoon rocksolid...
  • Het is wel mogelijk dat het moederbord een te hoog voltage aan de CPU levert, in dat geval is het inderdaad een goed idee om het voltage te verlagen naar een normaal niveau. Het runnen van de CPU op een lager voltage dan volgens de specificaties is echter een beetje riskant voor de stabiliteit van het systeem. Voor de CPU kan het absoluut geen kwaad, ook niet voor de andere onderdelen, maar voor mij zou het wel een laatste redmiddel zijn. En het is ook niet nodig; een Thunderbird werkt best zonder een straalmotor in de kast.
  • [quote:7971602c16] Op 12-02-2002 18:03, schreef egslim: Het is wel mogelijk dat het moederbord een te hoog voltage aan de CPU levert, in dat geval is het inderdaad een goed idee om het voltage te verlagen naar een normaal niveau. Het runnen van de CPU op een lager voltage dan volgens de specificaties is echter een beetje riskant voor de stabiliteit van het systeem. Voor de CPU kan het absoluut geen kwaad, ook niet voor de andere onderdelen, maar voor mij zou het wel een laatste redmiddel zijn. En het is ook niet nodig; een Thunderbird werkt best zonder een straalmotor in de kast. [/quote:7971602c16] ach, als je merkt dat het instabiel wordt, dan doe je het voltage omhoog :wink: ik weet van mensen die op 1.45 V draaien ipv de aanbevolen 1.75 V... straalmotor??? nogmaals, de cooler kan heel veel uitmaken!
  • Ok, maar als ik m'n voltage verlaag draait het apparaat maar op 1.2Ghz. Het is toch het jumpertje terugzetten in het midden van het mb? Ik denk overigens dat het de sensor is, want de processor is toch nog goed aan te raken. Welke cooler ik heb weet ik niet, eerst had ik een heatsink-cooler, daarna is er door de fabrikant een of andere straalmotor ingezet met dubbele fan, een cm of 12-15 hoog. Teringherrie eerste klas, maar houdt de temperatuur wel 15 graden lager.
  • okay, dan zal de sensor wel naar de #!$&amp;* zijn. zelf heb ik een Alpha 8045 koelblok met een papst fan. ik hoor 'm niet... als je er een zwaardere fan opzet dan moet ie dacht ik zeker tot 1400 MHz kunnen koelen, zij het met meer lawaai. ik weet niet hoe jij het voltage kunt regelen. bij mij kan het in de bios, maar ik heb dan ook een Abit KT7A... het hoeft niet dat je cpu daarvan langzamer gaat lopen.
  • Heb hetzelfde bord, had hetzelfde probleem. Kast gekocht met front- back- en TOP ventilatoren. Kast temp ging van 35 naar 24 graden, CPU temp van 64 naar 54. Nu met waterkoeling CPU temp. 29 graden.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.