Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Overklokken

15 antwoorden
  • Ik heb een Celeron 400 mhz en een BX moederbord. Ik zou hem graag willen overklokken maar krijg het niet voor elkaar. In de handleiding die ik bij mijn moederbord heb gekregen staat dat het niet nodig is om met jumpers te klooien omdat het allemaal in het BIOS te regelen is. Als ik echter de multiplyer of de bus omhoog gooi krijg ik bij het opstarten de melding: "CPU is unworkable or has been changed, press f1 to continue". Als ik dan gewoon doorga staat hij in het BIOS vervolgens op de laagste stand (233 mhz). Kan iemand mij helpen? Ik heb een klein beetje meer snelheid heel hard nodig, alvast bedankt, vr. gr.
  • lol, een tijdje niet meer geweest en nu opeens een ouwe rot?? :smile:
  • Je processor is multiplier locked... dat wil zeggen dat je hem niet hoger/lager in kan stellen... Je multieplier is 6 ==> 6 x 66.67 = 400 MHz. Als je hem zo via het bios op bv 433 (6,5 x66,67) zet pikt ie dat niet. De enige manier is om De FSB over te klokken, maar dan gaat je pci en je geheugen ook mee.. Opzich is dat geen probleem, maar niet alle componenten pikken dat. Je kunt proberen in het bios op "user define' te zetten en dan de multiplier op 6 en de FSB op 83 ofzo en dan 6x83= 498 Mhz en als ie dat doet dan verder proberen te gaan.. Let er wel op dat de temp van je processor niet te hoog wordt... suc6 ermee!
  • Bedankt voor de snelle reactie, Volgens mij heb ik dit al eens geprobeerd, het Bios geeft wel de optie om 66 / 75 / 100 mhz op te geven. Ik heb hem al eens op 75 gehad en dan nog geeft hij de melding unworkable! Ik zal je het voordeel van de twijfel geven en het straks (als ik thuis ben) nog eens proberen. Heb je anders nog een idee hoe ik dit kan forceren&gt;&gt; (dwingen dat de instellingen geaccepteerd worden)? (Ik heb tenminste gehoord dat de Celeron zich goed laat overklokken) <font size=-1>[ Dit Bericht is bewerkt door: Yellowman op 2002-02-13 15:17 ]</font>
  • Je kan hem helaas niet dwingen, hij is daar tegen beveiligd... je kunt wel proberen om het voltage iets te verhogen, kijk hier voor meer info: http://www6.tomshardware.com/cpu/00q3/000728/index.html Suc6
  • wederom bedankt, goeie site Ik durfde nooit te klooien met de voltages, maar ga het toch maar eens proberen. Vraag is natuurlijk of mijn cooler goed genoeg is, maar jah er is maar 1 manier om daar 8ter te komen (4.15 naar huis, 4.30 potje UT, 5.15 overclocken en als ik tegen 5.30 nog niet gepost heb weet je wat er is gebeurt :smile: )
  • kijk eens op http://www.tomshardware.com of http://www.anandtech.com voor artikelen over overklokken
  • Is het toevallig een abit mobo? Zit daar geen optie in met &quot;hold on CPU speed error&quot; of zo? die moet je dan ff disablen. Je CPU is namelijk wel multiplier locked, maar de FSB kan je zelf instellen als je dat wil. Waarschijnlijk start hij wel door als je dat uit zet.
  • Jongens probleem!!!!!! nu weer via een andere pc Ik heb mijn pc overgeklokt. Eerst naar 75 mhz x 6 = 450 mhz, toch 50 meer, maar dat smaakte naar meer. Dus de bus naar 83 mhz. Maar nu start hij niet meer. Ik heb mijn voltages op 2 volt laten staan. Mijn pc start helemaal niet en kan dus niet in het BIOS komen. Iemand een idee? Moet ik mijn Bios resetten ofzo??? (Hoe ik heb geen idee)
  • Waarschijnlijk is de processor nu te heet geworden, laat hem een tijd afkoelen (uur of zo) en probeer het dan nog eens. Als dit echt niet wil kun je het bios resetten. Dat gaat via een jumper op je moederbord, je moet de handleiding maar ff nalezen om die jumper te vinden.
  • [quote:a70fc3e8cf] Op 13-02-2002 17:14, schreef mephi: Waarschijnlijk is de processor nu te heet geworden, laat hem een tijd afkoelen (uur of zo) en probeer het dan nog eens. [/quote:a70fc3e8cf] Lijkt me sterk dat ie te heet wordt... Volgens mij trekt één van je pci kaarten het niet, of je processor komt niet hoger.. Je moet waarschijnlijk de Cmos jumper ff omzetten, dan reset hij het bios en werkt de pc weer. Daarna moet je misschien weer ff je instellingen weizigen enzo. Als je dat gedaan hebt kun je misschien het voltage van de processor (standaard 2,0v meen ik) wat hoger zetten (bijv 2.10v) Of misschien juist hoger zetten op 100 Mhz en dan de divider op 1/3 ofzo.. (of heeft een bx bord dat nog niet??) _________________ Abit KG7, AMD Thunderbird @1530, Corsair 256 MB PC2400, Leadtek Geforce 3 250/550 <font size=-1>[ Dit Bericht is bewerkt door: 2FAST op 2002-02-13 17:51 ]</font>
  • okok, ik kom er wel weer in. Hele windoos naar de klote en die staat er bijna weer helemaal op. Als windoos erop staat ga ik em nog een keer op 500 mhz proberen maar dan met een voltage van 2.10 volt. IN IEDERGEVAL IEDEREEN VOOR ZOVER BEDANKT VOOR DE HULP (ik had het niet zonder jullie kunnen doen) :smile:
  • ok voor de volledigheid (wat dus nog niet boven staat), teneinde we er allemaal iets van leren: 1. Mijn bx mobo had idd een optie speed control die uitgezet moest worden voordat ik kon overklokken 2. De eerste test op 75 x 6 was geslaagd 3. De tweede test, 85 x 6 was niet geslaagd. Eerst wilde de pc niet opstarten,liep vast nog voordat je in het bios kwam. Na een aantal resets wel, starte windoos ook maar zakte na de netwerk aanmelding volledig in (register, fats, en enkele 10 talle kapotte bestanden) 4. Windoos opnieuw geinstalled. Weer 85 x 6 maar nu op een voltage van 2,1 (voorheen 2,0) Pc wilde niet opstarten, nog voordat je in het bios kan liep hij al vast. (videokaart gaf soms 16 soms 32 mb aan soms alleen rare tekens). 5. Na ongeveer 5 keer gereset te hebben stelde bios de processor weer op de laagste stand waardoor ik er weer in kon 6. Conclusie: 75 x 6 = 450 mhz is voor mij het meest haalbare ---------- We hebben 2 dingen geleerd: 1. Het overklokken gaat bij mij waarschijnlijk mis door of mijn Diamond Viper 32mb (door de rare meldingen) of door mijn AWE 64 geluidskaart (ISA) ((weet niet waarom, ik twijfel er gewoon aan)) 2. Maak backups [b:b325f0ac23]voordat[/b:b325f0ac23] je begint met overklokken. Conclusie: enkele uren druk maar 19 mhz bus en 50 mhz klok erbij gewonnen. ---- Dank aan allen die me geholpen hebben |met ereplaats voor 2fast| aan een deze keer redelijk geslaagd expiriment :smile: tot de volgende keer! <font size=-1>[ Dit Bericht is bewerkt door: Yellowman op 2002-02-13 18:53 ]</font>
  • Graag gedaan.. Die Fouten in windoos kwamen waarschijnlijk dordat de processor (FSB) te hoog stond (register fouten enz) als je um dan weer lager klokt is alles (als het goed is) weer normaal.. (zou zonde zijn als je windoos voor nix opnieuw geïnstalleerd hebt..) _________________ Abit KG7, AMD Thunderbird @1530, Corsair 256 MB PC2400, Leadtek Geforce 3 250/550 <font size=-1>[ Dit Bericht is bewerkt door: 2FAST op 2002-02-13 20:13 ]</font>
  • ik denk dat je gelijk hebt, maar is dit niet goed te krijgen? Op Tomshardwaresite stond dat 500 mhz (bus van 83 (V2.0 / 2.1) altijd goed gaat en dat er in sommige systemen fouten intreden wanneer je de bus naar 94 zet(566 mhz V 2.1/ 2.0) Een winst van 50mhz is toch niet echt veel voor een celeron.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.