Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Problemen met activeren CD drives & USB modem.

Anoniem
jan van batenburg
10 antwoorden
  • Beste mensen,

    Ik heb aanhoudend problemen met CD-ROM drives en het vermoeden, dat ik iets niet goed heb ingesteld op mijn moederboard. Hopelijk kunt u hierin klaarheid brengen, het gaat om het volgende:
    Met regelmaat blijkt de computer mijn CD-ROMS niet te kunnen lezen, omdat deze bij het activeren "op hol" lijken te slaan.
    Wanneer deze op toeren proberen te komen, schieten ze door. Kort daarna zakt de snelheid terug naar een lage snelheid om vervolgens weer op hol te slaan. Hierdoor lijkt de computer niet in staat de CD te lezen en loopt het OS vast.
    De enige manier om hier een einde aan te maken, is het uitnemen van de CD en vervolgens terug plaatsen. Daarna blijkt het meestal wel weer goed te gaan. Desnoods moet e.e.a. enkele keren worden herhaald.
    Omdat mijn beide drives hetzelfde probleem hebben, moet er haast wel een gemeenschappelijk probleem zijn en het lijkt voor de hand te liggen, dat ik iets op het moederboard niet goed heb ingesteld.
    Mijn leverancier meende, dat mijn voeding te zwak was, zodat ik mijn 300W voeding heb vervangen door een 350W, maar dit had niet het gewenste effect.
    Mijn USB-modem wordt niet altijd ingeschakeld, bij het opstarten van Windows. Wanneer dat het geval is, kan het modem altijd wel weer on-line krijgen, door de stekker van het modem even uit de socket te nemen en vervolgens er weer in te plaatsen. Bij "e-tech support" heb ik een tweetal adviezen gekregen, waarmee ik feitelijk niet mee uit de voeten kan.
    a: Zet USB-keyboard op -YES- i.p.v. OS…….???
    b: Zet USB lagacy in BIOS aan!
    T.a.v. het eerste punt heb ik het probleem, dat ik GEEN usb keyboard heb, dus lijkt mij dit een vreemd advies.
    T.a.v. punt b. moet ik eerlijk bekennen, niet te weten waarover men het heeft! Nergens in de bios ben ik deze term tegen gekomen.
    Is er wellicht enig licht in de duisternis te brengen?

    Ik hoop het van harte, bij voorbaat dank.

    Jan van Batenburg.

    Board type: KT7a/RAID
    Board nrs: 0049 TEAN TN2 94V-0 FP-274-C31-5B
    Sticker info: 005209644I6-452 V1.0 K7RATJL000802 B
    Processor: AMD Duron 800 sn 410478153490
    Bios: AWARD 5-11-2001/8363/686B-6A6LMA19C-3C
    OS: Windows98 SE, Beos, Linux.
  • Ik zie dat je de 3C bios hebt, met jouw configratie zou dat geen probleem mogen geven.
    Vraag: heb je de laatste Via drivers geinstalleerd ?
    Deze kunnen zowel USB als IDE problemen oplossen.

    Eddy
  • [quote:0a33d5dff3]
    Op 25-02-2002 23:27, schreef Eddy X:
    Ik zie dat je de 3C bios hebt, met jouw configratie zou dat geen probleem mogen geven.
    Vraag: heb je de laatste Via drivers geinstalleerd ?
    Deze kunnen zowel USB als IDE problemen oplossen.

    Eddy
    [/quote:0a33d5dff3]
  • Ik heb recentelijk nog mijn via driverset vernieuwd, zijnde "4in1436v"(d.d.dec.2001)

    [ Dit Bericht is bewerkt door: jan van batenburg op 2002-02-26 20:50 ]
  • je moet je bios updaten naar 3.30.
    op de cdrom die bij je mobo zit staat een progg dat heet live bios draai dit progg.
    en je nieuwe bios wordt opgehaald en ge installeerd.
    als dat gedaan is wel je bios inrichten zo als jij dat hebben wil.

    [ Dit Bericht is bewerkt door: plextor op 2002-02-26 22:20 ]
  • Vroeger zou ik gezegd hebben: installeer de Via IDE driver en de USB patch.
    Dit brengt echter niet veel zoden aan de dijk.
    Je krijgt een systeem dat instabiel en traag wordt.
    Je kan beter kiezen voor "the hard way".
    1) Bios update naar 64 versie.
    2) Format C:
    3) Besturingssysteem opnieuw installeren.
    4) Via drivers installeren (ondertussen 4.37).
    5) Videodrivers installeren.

    Zelf heb ik ondervonden dat een Bios-update onder een bestaand OS, zeker voor de Abit KT7 niets dan problemen opleverd.

    Edy
  • Vroeger zou ik gezegd hebben: installeer de Via IDE driver en de USB patch.
    Dit brengt echter niet veel zoden aan de dijk.
    Je krijgt een systeem dat instabiel en traag wordt.
    Je kan beter kiezen voor "the hard way".
    1) Bios update naar 64 versie.
    2) Format C:
    3) Besturingssysteem opnieuw installeren.
    4) Via drivers installeren (ondertussen 4.37).
    5) Videodrivers installeren.

    Zelf heb ik ondervonden dat een Bios-update onder een bestaand OS, zeker voor de Abit KT7 niets dan problemen opleverd.

    Eddy
  • ik zit er naast het is geen msi mobo :grin:.quote]
    Op 26-02-2002 22:18, schreef plextor:
    je moet je bios updaten naar 3.30.
    op de cdrom die bij je mobo zit staat een progg dat heet live bios draai dit progg.
    en je nieuwe bios wordt opgehaald en ge installeerd.
    als dat gedaan is wel je bios inrichten zo als jij dat hebben wil.

    [ Dit Bericht is bewerkt door: plextor op 2002-02-26 22:20 ]
  • Ik heb wat moeite met het taalgebruik. Wat in gods naam "mobo" is, zou ik niet weten.
    Ik ben i.d. misschien wel een erg groentje.
  • Gebruik je de standaard CD-Roms of zelfgebrande? Soms is de reflectie van een CD-Rom onvoldoende. Dan moet de speler heel erg zoeken. Iets dergelijks ondervind ik ook met mijn Dvd speler. Die lijkt met sommige CD-Roms ook vrij veel tijd nodig te hebben.

    Overigens mobo staat voor moederbord.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.