Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

geen geluid

6 antwoorden
  • Ik heb onlangs mijn PC helemaal leeggemaakt en vervolgens opnieuw alles geinstalleerd. Ik heb nu een probleempje: ik heb geen geluid meer. Volgens de verkoper heb ik " geluid on board", ik kan echter nergens drivers vinden. Moederbord: MSI K7T TURBO KT133 Socket A. Kan iemand mij helpen. Richard
  • Meestal kan je "Sound On-board" aan en uitzetten in de Bios. ALs je hem aan heb staan in de bios instaleerd windows de drivers vanzelf. kijk voor de zekerheid ff op http://www.viahardware.com voor de via sound drivers of op http://www.msi-computer.nl
  • Nee hoor windows installeerd de drivers niet automatisch. Je moet eerst de Via chipset drivers installeren en daarna pas de sounddrivers. Ik mag aannemen dat je na een grote schoonmaak op je computer niet de bios induikt om je sound on board uit te zetten.
  • [b:46d8bd5f13]H[/b:46d8bd5f13] Daarom heb ik ook die 2 links gegeven zodat hij die drivers kan downloaden. op de site van http://www.viahardware.com kan je de Sounddrivers voor AC97 downloaden en uiteraard de Via4in1 drivers En windows XP instaleerd [b:46d8bd5f13]WEL[/b:46d8bd5f13] de drivers Automatisch vandaar dat ik het zei. de Andere OSen doen dat niet idd.
  • Sorry dat wist ik niet,ik gebruik hier nog gewoon W98se.
  • XP heeft trouwens ook niet de nieuwste VIA drivers ingebouwd, dus je kunt ze het beste toch nog even apart installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.