Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer start niet op na assemblage

Ruud de Wit
6 antwoorden
  • amd xp 1600 met 256 ram en elitegroup K7VTA3 2.0 moederbord in elkaar gestoken.
    De eerste keer dat ik de bios opende was er na een paar seconde geen beweging meer in te krijgen.
    De tweede keer heb ik direct "halt on all errors" op "halt on no errors" gezet en nu bleef deze draaien maar na het afsluiten van de bios geen prompt te zien.
    na de derde keer opstarten kreeg ik niets meer op mijn scherm. heb 1 maal een serieuze beep gekregen bij het opstarten maar nu doet hij niets meer.
    vrees voor het moederbord, de ram of de processor
    hoe komt het dat ik niets meer te zien krijg op mijn scherm?
    heb grafische kaart getest en deze werkt vlot.
  • Vertel eens wat meer over je PC, zoals het merk koeler en geheugen etc.

    Staat er toevallig ook in het boekje van je mobo wat die beep betekend? Vaak als de CPU stuk is dan doet hij helemaal niks, ook geen beep, dus die is waarschijnlijk nog heel. Kijk verder ook even of alles goed in elkaar zit, dat er niet een geheugenbank los zit oid. (Dat heb ik ook wel eens gehad, dan gaat hij ook beepen) Verder kan het natuurlijk ook nog zo zijn dat je geheugenmodule gewoon niet goed is.
  • mijn koeler is een Swiftech 370 met YS Power
    en die ram is no name
    ik heb alle componenten goed gecontroleerd en alles leek mij in orde
    die beep heb ik maar één maal gehad
    en als ik de computer nu opstart krijg ik niets meer van beep
    ik krijg ook echt niets op mijn scherm ook geen memory check of van die dingen
    dus ik vrees er eigenlijk een beetje voor dat mijn cpu het heeft begeven
    zou dit kunnen door electrostatische ontlading?
    Ik heb er wel altijd op gelet dat ik mij ontlaadde maar het kan altijd wel zijn dat ik nog een beetje geladen was.
    Kan ik dit op de een of andere manier testen?
    Ik heb geen andere computer waar ik mijn cpu op kan plaatsen. Dus misschien ga ik eens een computer moeten zoeken waar ik hem bij kan testen.
    Ik heb normaal gezien nog garantie, maar ruilen ze dat zo maar?
  • In ieder geval alvast bedankt voor de reply.
  • Als het geen user-abuse is, dus als je koeler en alles goed zat, dan ruilen ze dit gewoon. (zat de koeler goed btw?) dat kan je zien aan de pastalaag, of hij goed contact maakte. Statische ontlading zou kunnen, maar dat komt niet heel vaak voor. Bovendien ahd hij het dan de eerste keer ook wel niet gedaan. (geen beep geven dus)

    Je CPU kan ook ewoon DOA geweest zijn, soms heb je gewoon ongeluk met dat soort dingen.

    _________________
    PC 1
    PC 2

    BA's overclocking guide v1.0

    [ Dit Bericht is bewerkt door: BA op 2002-03-11 15:23 ]
  • De koeler zat echt wel goed.
    ik heb hem er terug afgehaald
    en er zat een mooi dun laagje pasta op dat echt wel overal gelijk verdeeld was

    by the way, met een tandenstokertje kan je je pasta erg egaal uitrollen

    ik denk dat ik ga proberen om te ruilen
    het enige probleem is wat ga ik ruilen.
    ram, moederbord of cpu
    of alledrie natuurlijk
    ik ga morgen eerst mijn ram eens testen op een andere computer
    en dan in de winkel vragen of ze mijn cpu en moederbord niet kunnen testen
    ze mogen ook wel eens iets doen voor een vaste klant.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.