Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

weer die kt7a :)

16 antwoorden
  • Ok, nu weet ik dat ik een kt7a mobo heb en niet een kt7 zoals ik eerder had gedacht. Ik heb de pc ff gesloopt vandaag; alles eruit gehaald om onder de isa slot te kijken: dat staat dus dat het een kt7a is, maar geen versie!! hoe kan dit nou? overal waar ik zoek of zo vind ik dat er ook bij moet staan welke versie het is. Bij mij staat er een wit labeltje met dit 'KT7ATIF023993'. Ik moet nu echt weten welke versie het is want ik wil de bios flashen en wil graag een nieuwe xp processor (als het dan v1.3 is.......) alvast bedankt
  • Dat KT7A staat op het mobo zelf gedrukt, maar links van het ISA slot moet een witte sticker zitten met het versienummer er op :smile:
  • Nou dat weet ik ook :smile: maar dat staat er nou niet! ik weet niet hoe je een foto moet plaatsen hierin dus kan ik niet aan iemand laten zien :sad:
  • Mail die Foto maar naar BA dan kan hij hem wel hier op het forum zetten. en een oplossing geven.
  • Het is wat met die Abit moederborden , bij mij staat er aan de linkerkant van de BIOS een wit stickertje met daarop de versie , 1.0 . Ik zoek ook nog de beste bios voor deze versie , de een zegt dit en de ander weer dat . Ik hoop dat er iemand is die de beste versie voor dit moederbord weet , eentje die wel te downloaden is !!
  • Inderdaad, zoals Peter Holland ook al zegt, je moet de sticker naast de bioschip hebben. In jouw geval gaat het dus om een V1.1: [img:3722105353]http://home.quicknet.nl/qn/prive/ma.ansink/abit.jpg[/img:3722105353] _________________ [url=http://www.anandtech.com/mysystemrig.html?rigid=16255]PC 1[/url] [url=http://www.anandtech.com/mysystemrig.html?rigid=16256]PC 2[/url] [url=http://home.quicknet.nl/qn/prive/ma.ansink/OCguide1.htm]BA's overclocking guide v1.0[/url] <font size=-1>[ Dit Bericht is bewerkt door: BA op 2002-03-23 19:21 ]</font>
  • Niet dat dat alles zegt, op mijn Rev 1.1 draait een XP1600+ zonder problemen. Abit garandeert het echter niet ivm de net iets andere timing van de Athlon XP tov de Athlon Thunderbird. Deze is in Rev 1.3 wel juist, in voorgaande niet en daardoor heb je kans dat het niet werkt.
  • Ik heb mijn XP 1800+ even in mijn V1.1 geprobeerd, maar kreeg hem niet aan de praat. Ik draaide ook nog de ZT bios, dus daar zal het dan wel aan gelegen hebben :smile:
  • bedankt voor alle hulp.. ik ga nog wel porberen een xp processor erop te zetten. eerst de bios flashen met die van de kt7a 1.3 :smile: als dit niet lukt en de bios f*cked up wat moet ik dan doen? het batterijtje eruit halel om te clearen en dan een goeie bios zetten?
  • NEEEEEEEE niet flashen met de 1.3 bios... die is daar helemaal niet geschit voor. Je moet de nieuwste hebben voor V1.0 tot V1.2, en dat is de 64 bios. Als je bios naar de klote is, dan moet je hem in een electrozaak laten herprogrammeren, of aan Abit vragen of ze een nieuwe hebben. Ieg kan je er thuis dan niks meer aan doen. (Er is wel de zogenoemde hotflash methode, maar ik heb dit nog nooit zelf succesvol gezien, en zou dit ook niet aanraden.) _________________ [url=http://www.anandtech.com/mysystemrig.html?rigid=16255]PC 1[/url] [url=http://www.anandtech.com/mysystemrig.html?rigid=16256]PC 2[/url] [url=http://home.quicknet.nl/qn/prive/ma.ansink/OCguide1.htm]BA's overclocking guide v1.0[/url] <font size=-1>[ Dit Bericht is bewerkt door: BA op 2002-03-23 20:53 ]</font>
  • idd [b:3da5ee72d2]geen[/b:3da5ee72d2] REV 1.3 bios erin flashen! Ikzelf draai het R bios, eigenlijk moest je de nieuwste flashen, maar las dat het soms met de vorige ook zou willen (in mijn geval dus ook).
  • Speedy, maar jij had toch wel wat andere problemen daardoor, coldboot problems d8 ik? Werkt bijvoorbeeld SSE support dan ook goed als je een oudere versie gebruikt?
  • oh bedankt voor deze waarschuwing .. anders zou mijn pc naar de klote gaan :smile: hey de nieuwste bios voor 1.0 et (behalve 1.3) is 7 toch?? bij pauls unofficial guide staat dat zo.. <font size=-1>[ Dit Bericht is bewerkt door: jaffa_sinas op 2002-03-23 21:16 ]</font>
  • Ik dacht dat de 64 bios de nieuwste was, ik zag die ieg hier staan: http://www.abit.nl/eng/download/bios/bios-kt7a.htm
  • [quote:883e608f69] Op 23-03-2002 21:11, schreef BA: Speedy, maar jij had toch wel wat andere problemen daardoor, coldboot problems d8 ik? Werkt bijvoorbeeld SSE support dan ook goed als je een oudere versie gebruikt? [/quote:883e608f69] Soms moet ik even resetten bij het booten en hij wordt als MP herkent ipv XP. Voor de rest werkt alles zoals het moet werken. SSE instructies worden ook herkent. http://www.viahardware.com/faq/kt7/kt7faq.htm
  • En als je de 64 bios gebruikt dan? Of heb je nog steeds die 3R er in zitten?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.