Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Vreemde vastlopers

Anoniem
Stranded
14 antwoorden
  • Ik heb al een lange tijd last van vreemde vastlopers. In alles wat 3D is stopt de computer soms gewoon. Ik heb een Athlon Thunderbird 800 (niet overgeklokt), een Asus Geforce 2 GTS 32 MB DDR (ook niet overgeklokt), 256 MB SDRAM en een Abit kt7 raid moederbord. Warmte leek mij het enigste denkbare probleem. Toen hij voor het eerst vastliep werd de processor 70 graden. Toen heb ik er betere koeling in gezet en nu wordt hij hooguit 55 graden en meestal niet warmer dan 52. De videokaart wordt hooguit 43 graden en heeft een eigen koeling. Maar toch loopt de computer soms nog vast. Er zit ook absoluut geen logica in wanneer hij vastloopt. Soms doet een spel het uren goed en als je dan de volgende dag weer dat spel gaat spelen kan hij na een paar minuten al vastgelopen zijn. Heeft iemand een oplossing voor dit probleem want ik heb geen idee waar dit aan ligt.
  • i had ook zo'n probleem, niet dat hij vastliep bij 3d; bij mij liep het vast met alle progs! nou ik heb de via4in1 drivers geinstalleerd (had ze niet) en nu werkt alles perfect! probeer dat eens als je het niet al hebt. anders weet ik het niet :sad:
  • Kan ik wel eens proberen. Al hoewel ik geloof ik al eerder met die via4in1 heb zitten klooien. In het begin deed mijn computer het nog niet zo fantastisch. Toen heb ik bijna alles al geprobeerd.

    _________________
    Check http:/
    etroworld.cjb.net
    en vanaf 1 April www.retroworld.nl. Retroworld, back to good old times!

    [ Dit Bericht is bewerkt door: Stranded op 2002-03-24 18:26 ]
  • Wat voor voeding heb je?
  • Standaard 300 Watt.
  • 1. Check in bios de 5V lijn, als die erg laag is, 4.8V of zo, dan is je voeding te zwak.

    2. Kijk naar de memtiming, staat het niet per ongeluk op cas2 terwijl je op cas3 hebt? Of op turbo terwijl je helemaal niet zo hoog kan?

    3. Kijk eens naar je videokaart, en ruil die evt om voor een andere. Het is bekend dat de Abit KT7 boards nogal wat problemen hebben met de Asus V7700. Ik durf niet voor 100% zekerheid te zeggen dat dit het is, maar wel voor 99% :smile:

    _________________
    PC 1
    PC 2

    BA's overclocking guide v1.0

    [ Dit Bericht is bewerkt door: BA op 2002-03-25 11:26 ]
  • Bedankt voor je help. Ik zal wel even kijken.
  • Voeding is geen probleem, de 12V zit op 11.61 of 11.72 ofzo en de 5V op 4.95 of 4.98. De 3.3V zit op 3.35. Ook de instellingen van het geheugen staan goed. Dan moet het dat conflict wel zijn. Ik kan thuis trouwens niet meer op het forum komen. Ik zie alleen de blauwe balken aan de zijkant. Erg vreemd.

    _________________
    Check http:/
    etroworld.cjb.net
    en vanaf 1 April www.retroworld.nl. Retroworld, back to good old times!

    [ Dit bericht is bewerkt door: Stranded op 2002-04-02 11:17 ]
  • Zeker detonator 23.11 geinstalleerd, die kan voor problemen zorgen.
  • Niet alleen de instellingen maar ook de kwaliteit van het geheugen kan het probleem zijn. Een rotte (vaak merkloze) module kan dergelijk vastlopers veroorzaken.
  • Ja, ik heb Detonator 23.11 geinstalleerd. Ik weet eigenlijk niet wat voor merk geheugen ik heb. Waarschijnlijk wel een goedkoop merk.
  • Ik had ook vaak zulke problemen met mijn Abit BE6-II moederbord en niet-g-force videokaart. Daarom hoopte ik met Windows XP op verbetering. En verdraaid, dat scheelt ook nog. Is dat niet een idee?
  • Weet eigenlijk niet of het in XP beter is. Ik gebruikt meestal nog gewoon Me. Het was trouwens ook al zo voor de 23.11. Dus daar kan het niet aan liggen.
  • Heb je nou al eens een andere videokaart geprobeerd? Het is algemeen bekend dat die combinatie problemen geeft.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.