Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Stof weg, pc start niet meer op!?!?

2FAST
2 antwoorden
  • Ik heb net ff van mijn fannetjes van mijn kast, videokaart en cpu kloeler het stof verwijderd, en de voedingskabels een beetje verlegd, nu start mijn pc ineens niet meer op!?!?

    Ik heb de stroom netjes van de kast gehaald (en de aan/uit knop een paar keer ingedrukt)en mijn handen langs de zijwand van de kast gehaald.

    Ik heb alleen de videokaart er ff uitgehaald zodat ik er goed bij kon. Daarna heb ik hem weer stevig in het agp-slot terug gestopt
    (3 maal geprobeerd)..

    De lampjes gaan aan en de koelers gaan allemaal netjes draaien, ook hoor ik de harde schijf ratelen, maar er komt geen "piep piep", en de monitor geeft "no Signal" aan… Wel geeft de pc na 2 sec een lange pieeeeeeeeep.

    Ik heb alle kaarten en andere aansluitingen gecontroleerd maar er zat nix los.. ook heb ik de cmos ff gewist, maar ook dat holp niet..

    Iemand enig idee wat er aan de hand is??
  • Miischien helpt dit:

    Haal al je kaarten van je mobo, behalve je grafische kaart. Start je PC opnieuw op, doet ie het, dan een voor een de kaarten op precies dezelfde plek terug zetten. Als bij een kaart de storing weer optreed deze er uit halen en in een ander slot proppen, als ie daarna nog steeds piept dan weet je dat deze kaart defect is.

    Verder veel geluk.
    :smile:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.