Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC werkt plots vertragend na selecteren van files in XP

None
11 antwoorden
  • Ik heb onlangs een P4 1.9Ghz 512DDR computer gekocht.Het moederbord is een Asus P4S333.Ik draai er Windows XP Pro op.En heb het volgende probleem:Regelmatig gebeurd het(bijna dagelijks een keer) dat mijn PC plots vertragend begint te werken, iedere muisklik wat ik dan doe heeft zeker 15 sec vertraging.Het gaat pas over na een reset van de PC.Het ontstaat in verschillende programma's maar dus telkens als ik meerdere files aan het selecteren ben(blauw klikken), dat dan plots alles begint vertragend te reageren.Alleen dus bij het selecteren van files komt het plots voor.Ik heb al alle laatste nieuwe drivers geupdate en Windows XP telkens geupdate, ik heb mijn Norton Virus scanner al eens uitgezet maar dat lost allemaal niks op.Zijn er nog mensen die dit probleem ooit hebben gehad want ik raak er maar niet vanaf.
  • Mja, ik denk niet echt dat dit een hardware probleem is, heb je wel eens zonder ALLE extra processon gedraaid, dus helmaal niks in je taakbalk, en verder geen andere dingen meedraaiend die er niet horen?
  • Ik ga eens een paar dingen uitzetten die op de achtergrond draaien.Maar ik heb eigenlijk niks speciaals draaien op de achtergrond.Alleen Zonealarm en Direct CD.Maar die programma's werkten ook perfect op mijn vorige pc waar dus dezelfde software opstond als nu op deze.
  • Gebeurd het ook pas na een lange tijd, of is dat verschillend?
  • Dat gebeurd dus op onregelmatige tijdstippen, soms al na 10 minuten en soms na een paar uur.Soms zijn er dagen dat hij het helemaal niet doet.Het is echt enorm raar en ik denk dat het probleem heel moeilijk te achterhalen gaat zijn.En dus als hij zo traag werkt en ik doe dan een reset dan is alles weer terug normaal.
  • Deed dat probleem zich al voor toen je de pc kocht, of is het later gekomen? Misschien kan anders een reinstall van XP een oplossing bieden?
  • Dat probleem doet zich al van toen ik hem kocht voor.Ik heb in die tussentijd nog eens een volledige nieuwe installatie gedaan.Ik heb ook een week Windows ME gedraaid en in die week tijd heeft hij dat probleem niet gehad.Dus zou het toch echt iets met XP te maken moeten hebben denk ik.Maar ja, het is ook al gebeurd dat ikhet een week niet gehad heb in XP en dan duikt het plots weer terug op.
  • Mja, het zou idd aan XP kunnen liggen, anders zou ik eens een paar weken windows 2000 proberen of zo, kijken of dat beter werkt :smile:
  • Weet niet of je direct cd echt gebruikt. Maar dat is de oorzaak van nogal veel problemen. Ook al werkte het op je vorige pc wel.
  • Installeer eens je nieuwste BIOS voor je mobo, kan zijn dat je huidige BIOS je CPU type niet goed indentificeerd, werkt wel maar niet optimaal.
  • Ik denk ook dat je de problemen moet zoeken bij DirectCD.
    deactiveer in ieder geval het XP brand programma (ff zoeken bij google ik vermoed dat er wel wat staat bij http://www.tweakxp.com oh wacht, er waren ooit 100 tips op de C!T site, zitten wel een paar nuttige tussen :wink: ), zoek de laatste update voor directcd, of desnoods uninstall het eens een tijdje.

    En de firewall, heb je die van XP ook aanstaan? Daar een update voor gehaald voor XP?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.