Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Hoe zet ik geluid aan op K7S5A?

None
17 antwoorden
  • Hallo,

    Weet iemand hoe ik mijn onboard sound aan zet op mijn Elite Group K7S5A? Ik heb hier geen boekje van en ik kan op internet ook niks vinden hierover.

    Alvast bedankt!!!

    De groeten…
  • kijk hier eens http://www.ecsusa.com/k7s5a.cfm
  • Middels de Bios aanzetten. Geschikte drivers staan op de schijf, of zijn te downloaden of de WIndows update vindt de drivers wel.
  • In de bios staat alles goed, maar ofdat ik de goede drivers heb weet ik niet. ff kijke…
  • Moet ik die drivers in windows/system zetten?

    En moet ik niet iets van een jumer op het mobo verzetten? IK weet niet, zou kunnen..

    Bedankt hé
  • De drivers zijn goed en in de bois staat 'ie ook ingesteld op onboard sound. Maar in configuratie scherm/systeem/besturing geluid, is er niks te vinden, ra ra…
  • Vreemd. Welke Windows versie gebruik je? In Win2000 en 98 moet je op het Configuratiescherm bij Systeem onder Hardware/Apparaatbeheer->Multimedia de boel zien staan.
  • Ik heb windows ME. Ik dacht ook dat ik alles zou moeten zien staan onder "systeem/apparaat beheer/besturing voor geluid en spelletjes", maar daar staat alleen "midi" en "spelpoort" dus hij is echt helemaal kwijt. Vaag hè. Volgens mij moet ik mischien gewoon windows opnieuw installeren of zo, ik weet het ook niet. Niemand volgens mij..
  • Mijn systeem kan trouwens ook helemaal geen hardware voor geluid vinden terwijl die zelfs onboard zit!! rara..
  • Mijn voorzichtige conclusie is, dat de sound kaart gewoon niet reageert. Staat nog uit, of is defect …
    De geluidskaart is PnP, dus Windows herkent die gelijk bij het opstarten van je computer. WOrdt 'ie niet herkend dan begint daar al je probleem. ALs onder Systeem (configuratiescherm) ook geen vraagtekens of uitroeptekens te zien zijn, en in de BIos staat SOund aangevinkt, tja, dan lijkt me de module defect.
  • Ik hoop dat die "ac97 audio codec" dinges niet kapot is.

    Wat ook nog zou kunnen is: Ik heb m'n systeem geupgrade van P3+Asus_p2b-f naar AMD+ECS_K7S5A en dat nieuwe systeem draait nu met de oude harddisk van dat vorige systeem, dus het zou kunnen zijn dat windows nog ingesteld staat op dat vorige systeem en dat hij daarom een beetje de kluts kwijt is, of zo…

    Heeft er iemand nog een idee?
  • Je geeft daar juist zelf de richting al aan.
    Een oude hd met de vorige config?
    Hoe staan alle aparaten in je aparaten beheer?
    Het lijkt mij misschien toch handig, om inderdaad je OS en alles opnieuw te installeren.(beginnen met een schone lei)
    Zeer waarschijnlijk,(als je onboard kaartje ok is) zal ie gevonden worden.
    Fris beginnen kan nooit geen kwaad, tenzij anderzijds niet noodzakelijk of onmogelijk.
    Mijn tip is, verwijder/vervang nooit teveel hardware ineens.
    Doe dit 1 voor 1, na eerst de drivers van de te vervangen/verwijderen hardware geschoond te hebben.

    [ Dit bericht is bewerkt door: Rick Gimpel op 2002-04-24 22:01 ]
  • Ik zou sowieso na installatie van een nieuw mobo een fresh install doen, de kans dat je dan problemen als deze tegenkomt is dan een heel stuk minder :smile:
  • Ja, ik ga zaterdag toch een nieuwe HD halen dus ik zal dan eerst ff windows er opnieuw op pleuren en dan is het euvel mischien verholpen. We shal see!

    Bedankt voor de info!!!!!!!!!!

    Oh ja, en hoe krijgen jullie trouwens die smily's tussen die antwoorden?

  • Dat doe je door het teken van een smilie te tikken. :smile: doe je bijvoorbeeld door : ) (alleen dan zonder spatie er tussen.) Kijk maar eens bij het vakje smilies als je een reply post :smile:
  • :smile: :smile: :smile: :smile: :smile: Heej das best grappig ja! :evil: :roll: :wink: Ok genoeg gespeeld

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.