Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

probleem: ECS K7S6A met XP1800

Ruud de Wit
6 antwoorden
  • op het moment dat ik mijn systeem aanzet draait de ventilator van de processor 1 sec en slaat dan af waarop het mobo 1 korte piep geeft…. hierna gebeurt niks meer…
    What could be wrong?

    Op dit moment zit er in:

    ECS K7S6A
    AMD Athlon xP1800
    Ati Radeon VE 64MB

    heb de configuratie al geprobeert met slechts het mem en de cpu aangesloten : ZELFDE

    cpu + mem in ander slot -> Zelfde

    CPU MEM Videokaart -> Zelfde


    wie kan mij helpen?
  • Zit er een RPM kabel op de fan, en werkt die ook? Heb je soms in bios aan staan dat de PC automatisch uit moet als hij geen RPM signaal heeft?
  • De CPU fan cable zit gewoon op het mobo

    Ik kan niet in de bios komen omdat de hele pc niet opstart…

    aan….piep+fan…2 sec later…UIT
  • Heeft die CPU fan 3 draden?

    Wat voor bioschip zit er op?
  • jupz 3 draden…

    zit een Phoenix bios af…

    dus ik neem aan problemen met het moederbord!
    maar hij maakt zij piepjes niet af

    na 1 tot een half piepje gooit ie de power er alweer af
  • Probeer eens een CMOS reset, en anders heb je idd kans dat 1 van de onderdelen gaar is.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.