Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Bora pro mobo in 250 watt / 12 volt kast kan dat?

None
5 antwoorden
  • Ik heb nu voor mijn oude Bora Pro moederbord een atx-kast gekocht (voor mijn vader) maar nu vraag ik mij een paar dingen af namelijk: op de doos staat dat de kast Pentium 4 klaar is en dat de voeding 250 watt is met een output van 12 volt. kan ik hier veilig dit moederbord op aansluiten?

    Het mobo heeft een P3 450 Mhz cpu.

    op de volgende site staat de layout van het mobo:
    http://www.uktsupport.co.uk/pb/mb/borapro.htm

    weet iemand toevallig ook waar welk pinnetje voor is van de FP-pinnetjes linksonder in de hoek (aan/uit knop,reset knop,en verschillende led's).

    alvast bedankt voor jullie hulp.
  • Dat kan prima, die extra 12V wordt alleen op P4 mobo's gebruikt, maar als je nog een oud mobo gebruikt dan past dat ook prima, je moet alleen die brede connector aansluiten dan.

    Staan er op het mobo zelf geen kleine lettertjes die aangeven welk pinnetje waar moet?
  • is het mogelijk om te testen of ik het goed heb aangesloten terwijl ik alleen het moederbord met cpu heb aangesloten?
  • De FP kabels? ja hoor, power-on en reset kan je zo testen, en ook of de lichtjes het doen. Als je ze verkeerd om doet, dan doen de lichtjes het niet, en de buttons maakt niet uit hoe om je ze doet. Er kan dus weinig fout gaan.
  • Ik heb nu alle pinnetjes geprobeerd met de power-knop en niks werkte. toen heb ik de voeding een aantal keren aan en uit gezet en toen deed de sysfan(die op het mobo zelf)het in ene keer zelf zonder kabeltjes aangesloten????? maar de cpu fan deed het niet en later dded de sysfan ook niks meer.

    Wat doe ik nu verkeerd?????

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.