Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Vertraging bij herkennen hd bij opstarten

BA
1 antwoord
  • Ik heb net een nieuw computertje in elkaar gezet met een MSI KT266-pro2 moederbord en een Western Digital Protege hd erop van 20gb. De hd zit op de primary master, op de secondary master zit een dvd-speler. Op beide slaves zit niets aangesloten.

    Als de comp opstart verschijnt de gebruikelijke melding dat de hd ge-autodetect wordt, wat vervolgens ongeveer een halve minuut duurt voor ie daar mee klaar is. Sterker nog, als de comp aangezet wordt terwijl hij even uitgestaan heeft geeft ie een error en zegt dat ik er een bootdisk in moet doen. Vervolgens op reset drukken (en een halve minuut wachten op herkenning) en de comp start verder normaal op.

    Waarschijnlijk ligt dit aan het moederbord want als ik tijdens het herkennen op <esc> druk ("press <esc> to skip") doet ie er net zo lang over om de secondary slave te herkennen, enzovoorts. Als ik m even een half minuutje laat nadenken herkent ie m ineens en knalt ie de rest er gelijk achteraan.

    Weet iemand wat ik hieraan kan doen? Misschien iets in de bios aanpassen, maar ik weet niet wat.. lijkt me iets te maken te hebben met een geprogrammeerde hd-opwarmtijd ofzo..

    Btw: als de comp een tijdje heeft staan loeien en ik geef xp de opdracht te herstarten dan is die vertraging er nog steeds.

    Alvast bedankt,
    Danny

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.