Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met nieuw geheugen

6 antwoorden
  • Ha allemaal, Ik heb net nieuw geheugen gekocht(128 mb), maar toen ik het erin geprikt had gaf de bios nog steeds 64 mb aan (oude geheugen) Oude chip eruit gehaald en alleen nieuwe erin, dan krijg ik een lange bios piep bij opstarten ne boot mijn comp. niet meer, alleen met alletwee en dan ziet hij alleen de oude chip. Volgens mij is mijn dimm dood, heeft iemand anders nog een idee of wel eens hetzelfde gehad??? GreetzZz
  • Ik denk idd ook dat de DIMM dood is, of ieg niet samenwerken wil met je mobo. Ik zou hem gewoon even terugbrengen, en omwisselen voor een andere :smile:
  • Ja, ik heb er welles van gehoord... het probleem was toen het verschil in het geheugen... diegene had namelijk EDO-geheugen ondersteuning op het mobo... en die had er ander geheugen in gedaan. Dat wil niet werken he! Dus je moet goed kijken over de snelheid etc. hetzelfde is
  • EDO werd in Pentium I systemen gebruikt, en dat waren SIMM's. Dat zal eht probleem dus wel niet zijn :smile:
  • nee daar heb je gelijk in, het was daarom ook maar een voorbeeldje... al weet haast zeker dat hij wel weet weluk geheugen die koopt en in z'n pc zet! :smile:
  • Ik denk dat ik wel ff terug ga naar funprice en die zut omwissel. BIOS is nix veranderd, speed staat op auto en het is allebei 133 mhz geheugen dimm. kijken wat die lui van de computerzaak zeggen :smile: GreetzZzz

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.