Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Primary master drive fails

19 antwoorden
  • Bij het opstarten van mijn computer krijg ik het bericht primary master drive fails. Ik neem aan dat dit een hardware probleem is. Kan iemand hier iets meer van zeggen?
  • Betekent dat de primary master, zoals gespecificeerd in de Bios, niet wordt gevonden. In het algemeen is dat de harde schijf C:. Het niet kunnen vinden kan een aantal oorzaken hebben. Maar ook een beetje afhankelijk van de omstandigheden. Is er recentelijk geknutseld, nieuwe harde schijf geplaatst, kast geopend, de kabel(s) los en weer vast gemaakt? Zit er wel iets aan C:? Zit die C: toevallig aan de secondary master? Graag wat meer informatie over je systeem en de omstandigheden. ZO is het echt giswerk.
  • Er is de laatste tijd niet aan de computer geknutseld. Het probleem is gisteravond ontstaan bij het afsluiten van de computer. Er is ook geen nieuwe harde schijf geplaatst. De primary master is de harde schijf. Bij het opstarten komt ng het bericht "no emulation" of zoiets.
  • Heb ook wel eens zoiets gehad. Hoop vage dingen gedaan. Harddisk laten detecteren in het BIOS (ging vaak niet), HD handmatig toevoegen, PC een keer aan en uit zetten, kabels vastdrukken, enz. (niet per se in deze volgorde). Dan ging het weer een maand of wat goed en daarna begon het circus weer. In een jaar tijd zoiets vier keer gehad of zo, en de laatste keer was de HD echt kaduuk. 't Kan dus het begin van het einde zijn. <font size=-1>[ Dit bericht is bewerkt door: Bigfoot op 2002-05-09 23:06 ]</font>
  • Kijk of de kabel er nog goed aan zit, zo ja, probeer hem eens op IDE kanaal 2, of een andere PC. Als dat nog niet werkt, dan is waarschijnlijk je harddisk stuk :sad:
  • Het bios geeft aan dat er geen harde schijf is. Wat wel raar is dat -als je probeert windows XP te opnieuw te installeren -wat overigens niet lukt- bij de innstallatie de indeling van de harde schijf in 4 partitities wel wordt gezien.
  • Staat er op dit moment wel een OS op je pc? Als er geen windows of Linux of MS-dos op die HDD staat krijg je die error ook. Daarom ziet de Windows XP cd hem wel.
  • Er staat -in ieder geval tot gisteravond nog- Windows XP op de PC. Ik heb deze niet verwijderd. Ik heb alleen geprobeerd om windows op mijn F-schijf te installeren. Wat overigens niet is gelukt
  • Wat voor probleem leverde de instalatie dan op?
  • [quote:eb56684266] Op 09-05-2002 23:35 schreef Elwina: Het bios geeft aan dat er geen harde schijf is. Wat wel raar is dat -als je probeert windows XP te opnieuw te installeren -wat overigens niet lukt- bij de innstallatie de indeling van de harde schijf in 4 partitities wel wordt gezien. [/quote:eb56684266] Niet zo heel vreemd. Windows 2000 en XP vinden een aangesloten harde schijf ook als die gemarkeerd is als NONE. Daar kwam ik onlangs zelf ook achter. Jij hebt ongewild nu een dergelijke situatie. Helaas heb je voor het installeren wel een actieve partitie nodig, en het lijkt er op, dat je die op dit moment niet beschikbaar hebt. Tja, of de harde schijf nu aan het kapot gaan is dat weet ik niet. Ik ben niet bekend met deze fout. Aangezien je XP opnieuw wilt plaatsen heb je een vrij grote schijf (en dus nieuw?). Hoe oud is die schijf, ga na of er nog garantie op zit en ga na of de fabrikant een test programma heeft voor die schijf. Onlangs ontdekte ik op die manier dat ik zelf een defecte Seagate schijf had. Bleek de SMART functie niet te werken ... enne er zat dus nog wel garantie op.
  • Zie ook vorige reactie : ben bang dat er iets fysiek met je harde schijf aan de hand is. Kijk als er repair programma's te vinden zijn bij de fabrikant: Vindt het BIOS hem sowieso niet of soms wel. Zodra hij hem wel vindt, doe dan een FDISK / MBR of start dan direct een reapir programma. Als je nog garantie heb, deze direct aanspreken zou ik zeggen
  • Win98 pakt een HD die niet in bios is gedefinieerd ook gewoon hoor :smile: Ik ben eens een hele tijd aan het klooien geweest met een HD, waardoor de PC steeds niet opstarten wou als ik hem in de bios instelde. Toen ik het zat was bios terug gezet naar zijn oude waarde, en startte op met die HD er nog in.... En toen deed hij het opeens :smile:
  • Op die manier heb ik wel eens een 2,5 GB HD in een 486 werkend gekregen. Voor het BIOS was ie maar 528 MB maar Windood had er geen problemen mee.
  • Idd, ik was toen dus ook met stomheid geslagen dat het opeens wel werkte :grin:
  • Ik heb een nieuwe harde schijf geplaatst. (oude HD (Maxtor)was een iets ouder dan 2 jaar). Nu werkt het weer goed. De oude harde schijf daarna op de secondary slave geplaatst. Ik krijg nu bij het opstarten wel het bericht &quot;secondary slave drive fails&quot;. Na op F1 gedrukt te hebben werkt de oude harde schijf wel normaal. Er is dus iets mis mee. Ik begrijp echter niet wat er mis is. Ik heb de relevante informatie op de nieuwe schijf kunnen zetten. Dus de -niet financiele- schade valt mee.
  • Hm, en wat doet de schijf als je hem in de bios overnieuw detecteert?
  • In de Bios heb ik aangegeven dat er een harde schijf op de secondary slave is aangesloten is aangesloten.
  • Nu gaan er weer andere dingen fout. De CD-rom speler(secondary master) werkt niet meer.(bericht: secondary master fails) In het bios blijkt de naam van de CD-Rom speler niet meer zichtbaar. Dit geldt ook voor de nieuwe harde schijf. Alles staat in het IBOS op auto. De nieuwe harde schijf werkt wel. Als ik de oude harde schijf uitschakel verandert er niets in de situatie. Zo gaat het ene probleem over in het ander. Weet iemand hier een oplossing voor. Zou hier sprake kunnen zijn van een virus in het bios?
  • Virus in bios kan, maar dat zijn er maar heel weinig. Als je dan de bios flashed zou het over moeten zijn. Wat voor moederbord zit er in de pc, is die niet gewoon stuk?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.