Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Waarschuwing voor Epox mobo gebruikers!!!

BA
10 antwoorden
  • Dit is een waarschuwing voor bezitters van een Epox 8k3a+ (ik hoop niet voor allen…)

    In de manual staat dat je de Clear Cmos jumper anders moet zetten dan dat hij eigenlijk zou moeten staan (in de manual staat dat de jumper voor normaal gebruik op 1-2 moet staan en voor Clear Cmos 2-3). Bij ons hadden we de jumper zo gezet en het hele zaakje start niet meer op. Wij moesten de jumper dus zetten zoals het boekje zegt dat hij op Clear CMOS staat.

    Maar dat is nog niet het enige: ook zegt het boekje dat de AUX en CD1 ingang voor de CD-Rom spelers ergens anders staan, maar dat is heel makkelijk te zien hoe je ze eigenlijk moet zetten, dat staat op het mobo zelf gedrukt.

    Ik hoop dat ik hiermee iemand van dienst kan zijn, want wij zijn weer zo stom geweest om die jumper toch 'zoals het moet' te zetten.
  • linkje?
  • Hm, erg handig van ze dan.

    Pen 1 van die jumper is de onderste he?
  • F***!!!

    Dit heeft ons TWEE UUR GEKOST!!!

    Dat is lekker duidelijk geschreven door de mensen van Epox…

    Misschien is het beter als ik deze topic verwijder…

    OK dan, bij deze:

    EPOX GEBRUIKERS: LET OP!!!

    BIJ EERDER GENOEMDE HANDLEIDING STAAT BIJ DE CLEAR CMOS JUMPER EEN HEEEEEEEEEEEEEEEEEEEEEEL KLEIN 1-TJE!!!
    HOU ER REKENING MEE DAT DAT DUS PIN EEN IS, EN NIET DIE BOVENSTE, DAT IS DUS PIN 3!!!

    Even om mensen te waarschuwen zodat ze niet net als ons twee uur kwijt zijn aan het staren naar een PC die niet aan gaat als je op het Power-knopje drukt…

    OK!!! Dan is het nu tijd om die Epox te OC'en!!!
  • LOL :grin: :grin: :grin: :grin:
  • Het houdt je van de straat :wink:
  • Echt stom, staat daar zo'n 1-tje, wist helemaal niet wat dat betekende, dus wij denken dat de bovenste pin gewoon pin 1 is, de hele tijd het CMOS staan te wissen…
    Echt heel erg balen, wel een halve dag aan kwijt…


    Maar dat van die plaatsen van die CDRom stekkertjes klopt wel hoor :smile:
  • BTW, je had toch wel kunnen weten dat hij op CMOS clear stond? Als die jumper er op staat dan doet de PC helemaal niks als je de aanknop indrukt, de voeding schakeld dan niet in, en dus gaan ook je koelers etc niet draaien :smile:
  • Ja, maar wij dachten dat die jumper goed stond en dat het daar dus niet aan lag, we dachten dat het mobo of de PSU kapot was. Wij hadden die jumper namelijk 'volgens het boekje' erop gezet…
  • Trouwens, d'r was iets heel vaags aan de hand. Als je de PSU stekker op het mobo half erop zette, heel los dus, gingen ineens alle fans draaien, maar de PC zelf startte niet op. Hoe kan dat nou weer?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.