Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugenprobleem.....

5 antwoorden
  • Geachte aanwezigen, Ik heb een probleempje met mijn interne geheugen. Ik heb een Asus P2B-F moederbord, waar "PC100-compliant DIMMs" in moeten. Nu heb ik vanmorgen 128 MB 133MHz intern geheugen gekocht, omdat ze me in iedere winkel hebben verteld dat 133MHz-geheugen meedraait op een systeem waar eigenlijk 100MHz in zou moeten. Ik heb het geheugen aangesloten, maar nu wordt het niet herkend. Mijn computer meldt tijdens het opstarten nog steeds dat er 64 MB RAM geheugen inzit, en dat zat al op het moederbord. Moet ik nog wat anders doen dan mijn geheugen aansluiten op het moederbord? Iets veranderen in het BIOS o.i.d.? Ik vind het wel érg sterk dat mijn moederbord deze geheugenuitbreiding niet herkent. Help? Thnx, Rob PS: Oh ja, ik draai Win98 SE zonder problemen
  • In de winkel hebben ze gelijk, het zou ook moeten werken. Heb je al eens geprobeerd met alleen die 128 MB module er in? Of in een ander slot?
  • Ik weet niet hoe ervaren je bent met en prutsen aan de pc, maar je moet je geheugen wel goed in het slot zetten. Het wil nog wel eens zo zijn dat hij aan een kant net een klein beetje omhoog zit, en zo dus niet functioneert, let ook goed op de klemmetjes, die de bank vashouden! Oja, het kan natuurlijk ook aan het geheugen liggen, probeer het eens in een andere comp. suc6 <font size=-1>[ Dit bericht is bewerkt door: kanertw op 2002-05-11 20:54 ]</font>
  • Probleem opgelost! Ik heb de oude geheugenmodule (64MB) vervangen door de nieuwe (128MB), en daarna de oude in de tweede sleuf gestoken. Waarom het nu wel herkend wordt en gisteren niet is mij niet bekend, maar het werkt in ieder geval. Anyhow, bedankt voor de tips! Grtz, Rob
  • Misschien dat hij toch niet helemaal goed in het slot zat, who knows :smile:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.