Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Probleem met afsluiten

Anoniem
Marcel de Reus
3 antwoorden
  • Ik heb vorige week een Asus TUSL-C + PIII-1Ghz. De schijven geformateerd en WinME opnieuw geïnstalleerd, maar nu krijg ik de PC niet meer "gewoon" afgesloten want ik dien hiervoor de power switch van de tower 4 seconden in te houden, terwijl het afsluiten voorheen probleemloos ging. Nu las ik dat het te maken zou hebben met de ACPI instellingen, maar ondanks mijn pogingen de instellingen juist te krijgen heb ik nog geen resultaat mogen boeken.
    Wie kan mij uitleggen welke instellingen de juiste zijn zodat mijn PC weer "automatisch" uit gaat zonder eerst in een soort stand-by te schakelen.

    Systeeminfo: PIII-1Ghz, 192 MB PC100, VD3-3000, SB Live!Player, 40Gb Maxtor ATA-100, WinME NL, Asus TSUL2-C (BIOS v6.0). Allen zonder conflicten trouwens …

    Henk
  • Er is mij microsoft een patch voor w9x beschikbaar voor het afsluiprobleem, heb je die al gedownload?
  • Wat dacht je van Windows 2000???

    En voor je probleem: ken ook aan de voeding liggen, bij oververgitting wil ie nie meer uit schijnt… en als je hem zelf hebt gebouwd ken je ook nog wel eens een kabul verkeerd hebben aangesloten misschien….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.