Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Snelheid AMD XP 1600+

boss63
46 antwoorden
  • Beste mensen,

    Ik heb een gigabyte GA-7DX+ moederbord en een Athlon XP 1600+ processor. Nu krijg ik er niet meer uit dan 1050 Mhz. Zet ik hem in de bios op 132 dan geeft Windows een blauw alarm scherm. :(

    Wat moet ik doen???
  • Ik denk dat je MP lager staat! Deze moet je gewoon weer wat hoger zetten :)
  • Lees de FAQ es bij "veel vorkomende hardwareproblemen"
  • Yep, hij heet niets voor niet lees dit EERST voordat je een nieuwe topic opent ;)
  • [quote:e77a3c0e53="anthony2u"]Ik denk dat je MP lager staat! Deze moet je gewoon weer wat hoger zetten :)[/quote:e77a3c0e53]Kun je me vertellen wat MP inhoudt en hoe ik deze verander?
  • Multiplier, staat allemaal in de OC guide van BA. Lezen dus. Zie zijn signature of de FAQ, het aller bovenste topic.
  • idd, deze hoort omdat jij een amd athlon 1600+ hebt op een standaart van 10.5 te staan… moet je dus ff nagaan of het klopt! :)
  • athony2u niet te veel verraden, want dan gaat ie nog nie lezen ;)
  • (heel ff off-topic) waarom schrijf je mijn naam fout? :cry: deed je ook al bij het feedback-forum… het is a[b:88a353f102]N[/b:88a353f102]thony!
  • Sorry :oops: :oops:
  • Excuus aanvaard! :) Nu wil ik graag de reacties van "jankees01" met z'n MP-probleem horen…
  • Nergens in de bios kan ik vinden waar ik het MP kan veranderen. Heeft het ook nog een andere naam als MP?

    Heeft het ook iets met vcore te maken? :o
  • Als je nou de FAQ eens gelezen had, dan had je geweten dat je de FSB op 133 MHZ zetten moet. Dat had je precies 5 minuten werk gekost, en dan was je klaar geweest.
  • :lol: Geweldig. Had ik natuurlijk al gedaan voordat ik dit forum raadpleegde. Maar nadat ik dit gedan had, start mijn pc niet meer op, alleen blauwscherm, bezig met fysieke geheuegndump. Daarna kan ik alleen maar op fsb 100 verder. :wink:
  • Lees dan even dat stuk bij "mijn pc is onstabiel, hoe kan dat" ;)
  • Inmiddels start mijn PC helemaal niet meer op. Ik ga mijn moederbord terugsturen naar de leverancier. Bij levering zat er al een wachtwoord op de bios, er zit dus iets goed scheef. FSB kan ik maar tot 132 in de bios verhogen, ook niet goed.

    Nu mijn vraag:

    Welk moederbord voor mijn Athlon 1600+?

    Een Abit Kr7 of een Asus A7V?? :) [b:e5be755d52]
  • [quote:3a4aae6190="jankees01"]Inmiddels start mijn PC helemaal niet meer op. Ik ga mijn moederbord terugsturen naar de leverancier. Bij levering zat er al een wachtwoord op de bios, er zit dus iets goed scheef. FSB kan ik maar tot 132 in de bios verhogen, ook niet goed.

    Nu mijn vraag:

    Welk moederbord voor mijn Athlon 1600+?

    Een Abit Kr7 of een Asus A7V?? :) [b:3a4aae6190]
  • Ik druk op de startknop, helaas geen reactie. Dus ik verwacht een ernstige fout op mijn moederbord :cry: :cry: :cry:
  • Wat dacht je van eerst alles ff controleren vor je hem terugstuurt.
    Probeer als volgt:

    kijk of het stekkertje van de startknop wel vast zit en clear je cmos effe en kijk of die het dan doet.
    Lijkt me sterk dat je mobo zomaar kapot is.
  • Het lag aan de voeding. Ik heb inmiddels een andere voeding en het moederbord gaat retour. Ik heb nu een Abit kr7A-raid. Windows XP geeft aan dat "don't remember this mainbord" Wat nu weer…. :evil:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.