Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

computer start niet op

None
18 antwoorden
  • Hallo,
    Ik weet niet zeker of ik hier goed zit, maar ik probeer het.

    Sinds een paar dagen start mijn computer niet meer op.
    als ik hem aanzet dan gaat de ventilator van de voeding draaien en ook van de proccessor.
    Dan hoor ik de harddisk wel ratelen en het power lampje brand.
    Verder doet hij niets; geen beeld niks.

    Het is een gigabyte moederbord met ingebouwde video en geluid.
    128Mb geheugen en ja wat willen jullie nog meer weten.

    Het is in ieder geval ineens gekomen dat hij dit doet; ik heb er niks bij gezet of uitgehaald.

    Alvast bedankt voor de hulp.

    Marcel
  • Controleer eens of alle stekkers/uitbreidingskaarten e.d. nog goed zijn verbonden.
  • bedankt voor de snelle reactie.
    Alle stekkers en kabels heb ik nagelopen en zitten goed vast.
    Ook de uitbreidingskaarten zitten vast.
    Ik dacht dat het misschien door zo'n kaart kwam, en heb ze dus allemaal verwijdert.
    De video kaart is trouwens in het moederbord ingebouwd, dus er zit nu niks meer in.
  • Is je processor misschien kapot gegaan?
    Hoe oud is ie en wat voor proc is het?
  • ik heb dit probleem op allebei m'n pc's gehad;
    maar ik heb nooit een oorzaak kunnen vinden.. laat staan een oplossing..
    (het ging ook zomaar weer over…)
    misschien bios resetten???
    misschien zitten er led-jes op het mobo die je kunnen vertellen
    waar je het probleem moet zoeken???
  • het is een celeron 433 Mhz .
    Ik heb er een ander ingezet van een vriend; exact dezelfde met hetzelfde resultaat.
  • Daar ligt het dus niet aan.
    Misschien een error in je mobo? Alhoewel het mobo geeft wel het signaal aan de voeding om aan te gaan, want de fans gaan draaien.
    Heb je toevallig geen BIOS geflashed oid?
  • hij schrijft dat er niets aan gedaan was…
    dan is er tochook een kans dat z'n mobo dood is gegaan???
    of draaien je fans dan ook niet meer??
  • Geflashed, nee ik zou niet weten hoe dat moet.
    Nee, van de 1 op andere dag had ik dit.
    Nu heb ik gehoord van een vriend dat je als je een computer aanzet je een piep moet horen als alles het doet.

    Ik weet niet of hij gelijk heb, maar ik hoor geen piep; ik kan me ook niet herinderen dat ik dat ooit gehoord heb toen hij het nog deed.
  • Een moederbord hoort iig piepjes te geven, als hij dat nu niet doet dan is je mobo misschien wel kaduuk.
    Kan je ook niet ff het mobo van je vriend erin schroeven?
  • Ja, waarin; in de lege kast die dan overblijf als ik mijn moederbord eruit haal.

    Kan een moederbord dan zo maar kapot gaan ineens?
  • Ow, ja en trouwens ik heb ook mijn proccessor in zijn moedebord gezet en dan doet hij het ook gewoon die van hem.
  • agressiv, hoe moet ik dat doen je bios resetten?

    Ik kan het in ieder geval proberen.
    Ik weet alleen niet hoe, en ledjes zie ik niet op het moederbord
  • Zet jouw proccesor in zijn moederbord, in [b:eeb6e792ff]jouw[/b:eeb6e792ff] kast/systeem.
    Als ie het dan nog niet doet kan het dus aan het mobo liggen of aan een van de andere componenten (geheugen bijv).
    Als ie het niet doet is je mobo dus kapot. Als ie het niet doet doe dan jouw moederbord in zijn systeem (met zijn geheugen) en kijk dan of ie het doet. Doet ie het dan wel dan ligt het dus aan je geheugen of aan je videokaart oid.
  • Als hij het zonder insteekkaarten niet doet, en je CPU en geheugendoen het wel in zijn systeem, dan is de kans redelijk groot dat het mobo zijn tijd gehad heeft. Gaan je koelers etc wel gewoon draaien, dus doet je voeding het wel?
  • [quote:6050828a58="BA"]Als hij het zonder insteekkaarten niet doet, en je CPU en geheugendoen het wel in zijn systeem, dan is de kans redelijk groot dat het mobo zijn tijd gehad heeft. Gaan je koelers etc wel gewoon draaien, dus doet je voeding het wel?[/quote:6050828a58]

    Ja, heb net het geheugen en de processor van mij in zijn systeem gezet en dat werkt.

    De koeler op de processor en van de voeding draaien wel, voor de rest is hij dood.
    Als ik de harde schijf erbij zet hoor ik die wel ratelen en het lijkt, maar weet het niet zeker alsof hij ook zijn geheugen telt.
  • Dan zou ik idd even een ander mobo proberen te regelen. Ik durf eigenlijk voor 90% te zeggen dat die stuk is. (meestal zo in die situatie)
  • Oke, bedankt allemaal.
    Ik dacht al zoiets, maar wilde het even van de experts horen.

    groeten

    Marcel

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.