Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geheugen probleem

diniz
2 antwoorden
  • Onlangs heb ik voor 1 van mijn pc's extra geheugen aangeschaft.
    Het betreft 256 mb sdram 133mhz. Mijn mobo (asus p2b-vm) ondersteund
    alleen 100mhz maar dat had de pc-boer niet liggen en aangezien het downward-compatible is heb ik dit A-merk geheugen geplaatst.
    Nu komt (voor mij) het vreemde, het geheugen werkt alleen als ik het oude 128 mb sdram 100 mhz geheugen in een bank laat zitten. Aangezien dit 100 mhz is werkt het niet met het 133mhz en lijkt het me niet zinvol om het erin te laten zitten (misschien kan ik er namelijk iemand in mijn omgeving blij mee maken).
    Als ik alleen de 256mb erin laat zitten start het systeem opnieuw op net nadat mijn os windows 2000 is opgestart. Overigens heb ik het geheugen al in elke van de drie banken geprobeerd…
  • Probeer eens met de memtest uit de FAQ, ik denk dat je die module omruilen moet.

    Overigens is het onzin om die module er uit te laten omdat hij 100 MHz is, de nieuwe modules zullen ook op 100 MHz lopen, omdat dat de standaard busfrequentie is. Zelfs zonder die andere module zal het geheugen niet op 133 MHz lopen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.