Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Problemen met nieuw mobo:Epox 8k3a

9 antwoorden
  • Hallo,ik heb een nieuw mobo aangeschaft,maar heb enkele problemen met de installatie. Ten eerste staat er tijdens het opstarten dat de floppydrive niet gevonden wordt.Staat dan tussen haakjes (80) achter.Heb van alles al geprobeerd,maar tevergeefs. En als ik opstart,blijft hij op een gegeven moment steken,in de bios. Dan moet ik F1 intoetsen om verder te gaan.Doe ik dat,dan start hij gewoon op.Ik heb dit bord gister gekocht,samen met 256 MB 333Mhz ddr. Dacht dat alles probleemloos zou verlopen,omdat dit bord volgens meningen op dit forum,aardig goed schijnt te draaien.Valt dus een beetje tegen,maar goed,misschien heeft er hier iemand de oplossing.Alvast bedankt. Gr.Mark.
  • Waarschijnlijk je flatcable niet helemaal in orde. Misschien zit ie niet helemaal vast. Dat je 'm dan toch verder kunt opstarten zal wel komen door de opstartvolgorde in het Bios. Die staat geloof ik standaard op A, C (dus eerst zoeken naar floppy, indien niet aanwezig starten vanaf harddisk).
  • let ook op dat de rode draad op de flatcable,wel op pin 1 in de connector gaat...en op de floppen drive...
  • Idd kijk ff of de floppy cable goed zit, want het zou gewoon probleemloos meten verlopen. Ik had namelijk geen enkel probleem met het board erin gehangen en hij deed het direct.
  • Kweenie wat er aan de hand is.De flatcable zit goed,heb hem er al tig keer in en uit gehad.Op een gegeven moment bleef het lampje van het diskette station constant branden,ook als er geen diskette inzat. Toen ben ik weer aan het klooien geweest,met als resultaat dat het lampje nu niet meer brand,en het diskettestation het nog steeds niet doet. Heb nu in de bios ingesteld dat bij het opstarten niet meer naar een diskette station gezocht hoeft te worden,bij 'halt on all errors,but floppy drive'of zoiets.Nu start ie in elk geval wel gewoon op,zónder dat ik eerst de F1 toets in hoef te drukken. Maar tijdens het opstarten staat er ook dat er geen 80 pins flatcable aanwezig is,en daaronder staat no floppy drive detected(80). Heb er al 3 andere kabels ingehad,doch zonder resultaat. Ik kan in de bios voorderest ook niks vinden over instellingen voor een floppy drive of iets dergelijks.Misschien is die aansluiting op het mobo wel kapot.Zou wel lastig zijn,maar ik heb het vaker gehad,met nieuw materiaal,dat het kapot was toen ik thuiskwam. Dan heb ik nog iets. Wat houden die raid aansluitingen op dit mobo precies in? Heb je daar randapparatuur voor nodig dat ook raid ondersteunt,of kan ik daar ook ide apparatuur op aansluiten? Heb zover nog niet gekeken eigenlijk. En is raid sneller? Alvast bedankt. Gr.Mark.
  • [quote:aa39cfbc57="weert114"]Wat houden die raid aansluitingen op dit mobo precies in? Heb je daar randapparatuur voor nodig dat ook raid ondersteunt,of kan ik daar ook ide apparatuur op aansluiten? Heb zover nog niet gekeken eigenlijk. En is raid sneller? Alvast bedankt. Gr.Mark.[/quote:aa39cfbc57] RAID kan sneller zijn of veiliger Voor RAID op dat moederbord heb je 2 indentieke Hardeschijven nodig als voor beeld 2 van 40GB (heb ik ook :) ) als je die ieder appart op de RAID aansluit (IDE 3 en 4) en in de bios Raid aanzet en vervolgens naar de RAID controller bios gaat (2e bios dus) kan je kiezen uit Raid modus 0 (striping) en Raid modus 1 (mirroring) bij Striping (raid 0) word alles sneller Dan worden de 2x 40GB in windows als 1x80 gb gezien (welke je ook weer in partities kan opdelen uiteraard) Als er nu data word weggeschreven dan word dat verdeelt over 2 hdd's waardoor dat sneller gaat. dus Stripping is de snelle oplossing (dat heb ik dus en is erg fijn moet ik zeggen) Bij mirroring (raid 1) worden de 2x 40gb 1x 40gb nu word de data niet verdeeld over 2 hdds maar dubbel neergezet op 2 hdd's dus als 1 van de 2 crashed heb je de data nog steeds. Mirroring word veel bij servers gebruikt Verder heb je ook nog Raid (0+1) maar dat kan niet op dat moederbord en je heb daar 4 hdd's voor nodig. deze oplossing is snel en veilig. Ik hoop dat je wat aan mijn warrige uitleg heb. :)
  • [quote:90b713060b] yup ik heb een paar posts geleden al aangegeven dat ik het nu met 2 verschillende ide kabels en 2 verschillende diskdrives heb geprobeerd. verder is dit ineens gekomen, ik ben niet iets in elkaar aan het flansen alleen is het wel zo dat ik 2 dagen geleden problemen had met overclocken. zou dit daardoor kunnen komen? btw, alleen power geeft een diskdrive die wel gewoon aanslaat, verder geen lichtje of iets anders maar ik voel hem aanslaan... _________________ 3Dmark2001 SE | System specs Remember, life is the most precious thing God has given us Naar boven spiderned Medior Geregistreerd op: 13-4-2002 Berichten: 224 Woonplaats: Ridderkerk Geplaatst: 22 Mei 2002 00:38 Onderwerp: -------------------------------------------------------------------------------- Dan moet het toch aan je mobo liggen als je alle mogelijkheden heb geprobeerd, en of dat door het overclocken kom??? Het lijkt me onwaarschijnlijk. Ik heb ook ff eerdere posts nagekeken en zag iets over een bios setting. Dat FDD Fifo moet natuurlijk aanstaan, en dat andere is wat Bosje bedoelt (denk ik) Boot up Floppy seek. Dat is voor het bepalen wat voor diskdrive het is; low- of high density. _________________ Ik ben zo bang alleen, dat als mijn vrouw s'avonds uit gaat; ik bij de buurvrouw in bed ga liggen. Naar boven Mista Outlaw Ouwe rot Geregistreerd op: 22-7-2001 Berichten: 666 Woonplaats: New York, NY, USA Geplaatst: 22 Mei 2002 00:42 Onderwerp: -------------------------------------------------------------------------------- uhm ik zal ff voor de zekerheid mijn bios nalopen.... wat ik heb gezien laat ik zo weten _________________ 3Dmark2001 SE | System specs Remember, life is the most precious thing God has given us Naar boven Mista Outlaw Ouwe rot Geregistreerd op: 22-7-2001 Berichten: 666 Woonplaats: New York, NY, USA Geplaatst: 22 Mei 2002 00:52 Onderwerp: -------------------------------------------------------------------------------- en ja hoor, seek floppy by ... stond niet aan, nu ziet ie hem wel. maar als ik nu een ms-dos opstartdiskette wil maken zegt ie: er is een i/o fout opgetreden en hij kon een andere diskette niet lezen (kan ook zijn dat die kapot was hoor). _________________ 3Dmark2001 SE | System specs Remember, life is the most precious thing God has given us Naar boven spiderned Medior Geregistreerd op: 13-4-2002 Berichten: 224 Woonplaats: Ridderkerk Geplaatst: 22 Mei 2002 01:02 Onderwerp: -------------------------------------------------------------------------------- Waarschijnlijk oude floppy's, maar dat LED'je, gaat hij nu alleen aan bij lezen? _________________ Ik ben zo bang alleen, dat als mijn vrouw s'avonds uit gaat; ik bij de buurvrouw in bed ga liggen. Naar boven Mista Outlaw Ouwe rot Geregistreerd op: 22-7-2001 Berichten: 666 Woonplaats: New York, NY, USA Geplaatst: 22 Mei 2002 01:06 Onderwerp: -------------------------------------------------------------------------------- ja, hij gaat alleen maar dan aan, maar op het begin schrok ik nog wel omdat hij allemaal rare geluiden maakte en het lichtje ging knipperen, volgens mij zit er een poltergeist in mijn diskdrive en inderdaad, hij doet het met andere diskette's wel. pffffffff ben blij dat het geen mobo prob was... HARTSTIKKE BEDANKT SPIDERNED!!!!!!!!!!! [/quote:90b713060b] misschien heb je daar wat aan... (voor hele topic zie: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=60194&highlight= )
  • Waarom kan er geen RAID 1+0 op dat mobo, je hebt toch 2 RAID controllers dus 1 stripe + mirror op IDE 3 en de andere stripe en mirror schijf op IDE 4.
  • [edit] informatie die ik eerder gaf was niet helemaal correct[/edit] het kan wel idd. zoals Marcel al zegt: [quote:0f45b362ae] Looking at the right-hand image above, we see an overview of the board. Epox have reverted back to using the '+' to denote the presence of onboard RAID (8KHA+ did not have RAID) and with the new Highpoint HPT372 controller this has been updated to ATA/133 speed. Unlike the Promise 'Lite' controller seen on other boards, the HPT372 offers full-blown RAID 0,1 and 0+1 too so this is a better choice for those wishing to use the RAID functions.[/quote:0f45b362ae] Ik dacht dat het niet kon omdat de meeste On-board RAID controllers dit niet ondersteunen

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.