Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

PC Piept na rebooten.......wat kan dat zijn?

None
55 antwoorden
  • Hoi, ik heb een probleempje:

    als ik mijn pc gewoon opstart, doet alles het perfect, maar zodar ik ga rebooten, begint hij als een gek te piepen. als ik dan ongeveer 10-15 sec de stroom eraf haal, start hij vaak weer gewoon op, reboot ik hierna weer, dan begint hij weer te piepen…….


    heeft er iemand enig idee wat hiervan de reden kan zijn?

    Thanx

    dit zijn mijn specs:

    WinXP Prof ENGELS / AMD Athlon 1,2 GHz / 512MB RAM / MSI K7T RAID / Powercolor GeForce2 GTS 32MB / Maxtor 5T040H4 40GB 7200rpm / Maxtor 91080D5 11GB 5400rpm / Toshiba DVD-rom / HP 8100 CD-Writer / Hauppage WinTV kaart / SBLIVE! 1024 / Iiyama S701GT Vision Master 400 17"
  • Heb je hier altijd last van gehad, of is het later pas begonnen?

    Als het altijd al een probleem was zou een BIOS-update misschien willen helpen. Ik heb ooit zoiets gehad als het geheugen te snel liep, dan was de pc wel stabiel, maar wilde niet herstarten.
  • ik heb dit pas sinds een paar weken……het rare is dat ik niks nieuws in mijn systeemkast heb gebouwd, maar dat hij ineens is gaan piepen……..
  • Ik had ongeveer hetzelfde probleem alleen duurde het bij mij zeker 2 minuten voordat m'n pc weer op kon startten. Ik heb ook hetzelfde mainbord en ik heb het probleem verholpen door in het BIOS het voltage van de chipset omhoog te gooien.
    succes
  • ok…..heb memory test doorlopen…..heb gechecked op BADRAM PATTERNS…..heb geen RAM error gevonden.

    als hij begint te piepen laat hij de volgende lichtjes op mijn moederboard zien:

    0100 |

    de | is de zijde aan de kant van het moederboard, alleen nu staat er in de manual van mijn moederboard het volgende:

    O = 1
    O = 2
    O = 3
    O = 4

    Hij verwijst hiermee naar het bovenaanzicht van de lampjes, die haaks op het moederboard staan……

    maarja…..wat is nu de binnenzijde van het moederboard……dat wordt namelijk niet aangegeven……is dat in dit geval de bovenkant van die bolletjes, of de onderkant?
    toch niet onbelangrijk, om te kijken welke error er wordt gegeven……

    weet iemand hoe ik kan zien waar lampje 1 zit, aan de kant van het moederboard, of juist aan de buitenkant?
    misschien dat iemand met hetzelfde moederboard dit weet, of iemand anders…….thanx

    ik heb het volgende moederboard:

    K7T Turbo MS-6330 ATX
  • op hoeveel voltage heb jij hem gezet als ik vragen mag?

    en welke versie BIOS heb jij er op zitten…..de laatste is volgens mij 3.4
    ik heb namelijk nog 3.1 erop staan…….
  • Ik heb zelf dat probleem ook gehad met mijn msi k7t turbo.
    En bij mij was het een warmte probleem.

    als ik de fsb op 133 zette dan begon hij na het opstarten te piepen.
    En bleef maar piepen totdat ik de stroom eraf had gehaald.
    ik had er toen een tafel ventilator er bij gezet.
    en hij deed het. (geen piepjes meer)

    ik had toen mijn pc terug gestuurd en had een andere processor gekregen.
    Toen werkte alles weer perfect.

    probeer hem eens de fsb op 100 te zetten en kijk wat hij dan doet.
    piept hij nog zet er ook eens een ventilator bij

    succes Venom
  • prima….probeer ik, al zitten er al 2 dikke fans op!

    weet er iemand trouwens het antwoord op die lichtjes, en de volgorde daarvan……het is namelijk of 0100, of 0010……alleen welke?
  • dat staat in je boekje van je mobo
  • ja….maar daar kom ik geen wijs uit….ik kan niet zien wat boven of onder is…….
  • ik kan mijn boekje van mijn msi mobo niet vinden

    maar ik geloof dat achter , boven is
  • [quote:54ca0bbaa4="Bartez"]prima….probeer ik, al zitten er al 2 dikke fans op!

    weet er iemand trouwens het antwoord op die lichtjes, en de volgorde daarvan……het is namelijk of 0100, of 0010……alleen welke?[/quote:54ca0bbaa4]


    wat geeft het boekje aan bij 0100 en bij 0010
  • probeer eens je bios opnieuw te flashen

    want ik las in het andere berichtje dat hij write errors gaf
    probeer eerst eens je bios opnieuw te downloaden en zorg dat je zeker weet dat je de goeie bios hebt

    dat kan ook het probleem zijn

    zet anders je oude bios er weer op :wink:
  • Dat is toevallig!

    Bij de pc die ik voor mijn moeder gebouwd heb heb ik exact hetzelfde gedonder… :mad:
    En precies hetzelfde mobo.


    Ook mij is de nummering van de D-leds niet duidelijk, maar ik neem aan dat LED 4 de led net boven het mobo is. Dat zou ook logisch zijn omdat led 1 als je in je kast kijkt dan links zit net als in de tabel.

    0100 is overigens Memory Detection Test. Testing onboard memory size.

    met als possible problem The memory module might be damaged or not installed properly…


    0010 is Initializing keyboard controller. The keyboard might be damaged or not plug-in properly.



    Ik heb het geheugen al eens omgeruild (ook heel ander merk), maar dat hielp niets. Meerdere keren opnieuw geplaatst, en ook in een andere bank…

    Ik wil binnenkort maar eens een BIOS upgrade proberen.
  • precies….dat heb ik dus ook…..ik hem memtest gedraaid, en daaruit komt het volgende:

    Bad RAM patterns…..ERRORS = 0 (ECC mode)
    individual errors, krijg ik 30 errors, met het volgende lijstje:

    TST = 8 ( Geen ECC Mode)
    Failing Adress: 0000d10cf70 - 209.7 MB
    Good: ffffffff
    Bad: ffffdfff
    Err-Bits: 00002000

    en dat dus 30x voor alle errors…….

    weet er iemand of mijn geheugen nu kapot is?
    ik weet namelijk niet zo goed wat ik hiermee moet doen….
  • Het lijkt me persoonlijk nogal onwaarschijnlijk dat je geheugen zelf kapot is. Want dan moet je ook problemen krijgen tijdens het gebruik (zeker bij zware toepassingen).

    Bovendien heb ik het geheugen al vervangen (en de module die er origineel inzat hebben ze bij Memo getest en was goed).


    Ik zal vanavond (?) ook eens even een test draaien.


    Misschien een probleem met de geheugencontroller op het mobo???



    Als ik vanavond tijd heb zal ik het voltage eens wat omhoog gooien en evt de BIOS flashen. Eens kijken of dat helpt. En anders garantie claimen???
  • ——————
    0100 is overigens Memory Detection Test. Testing onboard memory size.

    met als possible problem The memory module might be damaged or not installed properly…

    ——————-

    bedoelt hij hiermee het RAM geheugen, of het geheugen waar de bios in staat?

    heb nu een aantal keren mijn bios geflashed, maar ik blijf write errors krijgen, en ik weet zeker dat ik de goede nieuwe bios gedownload heb……oo oude biossen blijven write errors geven…..
  • Daar wordt volgens mij gewoon het RAM mee bedoeld.

    Want het is niet nodig om de grootte van het BIOS-'geheugen' te bepalen lijkt me. En anders hadden ze het wel anders aangegeven in het boekje…


    Dus je kunt heel je BIOS niet flashen :-?

    Ik zal kijken of ik vanavond tijd heb, dan laat ik nog wel weten of ik wel kan flashen… Als dat niet zo is wordt het volgens mij zwaar tijd om naar de winkel terug te gaan.
  • in hoeverre zit er eigenlijk garantie op zo'n ding?
  • Bedoel je qua termijn, of qua uitsluitingen (dus geen garantie als je dit of dat ermee gedaan hebt)?

    Volgens mij geeft iedere leverancier standaard 1 jaar garantie op zo'n beetje alle spullen die ze verkopen. Moederborden in ieder geval.
    Daarnaast zit er op bepaalde onderdelen soms langere garantie. Harde schijven zijn daar een voorbeeld van. Bij moederborden vaak ook. Meestal zit er dan 3 jaar garantie op! Dat is dan vaak wel rechtstreeks met de importeur…

    Hoe het met evt uitsluitingen zit weet ik niet, daar zou je de voorwaarden van de winkel even op na moeten kijken.


    [edit]Kijk maar ff op de website. 3 jaar garantie naar direkte klanten (de winkels dus, maar dat zou geen probleem moeten zijn).

    http://www.msi-computer.nl/support/garantie/garantie.html
    [/edit]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.