Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Geluidsprobleem

Marcel de Reus
9 antwoorden
  • Hallo,
    Nou mijn geluid doet het nog steeds niet en nu heb ik begrepen dat als je bepaalde programma's installeert je daar bij je geluidskaart uit kunt schakelen.
    Ik heb een asus A7S-VM moederbord, kan iemand mij vertellen hoe ik daar kan zien in de bios of mijn geluidskaart aan dan wel uit staat ??
  • Moet je ff naar de chipset settings in je bios gaan, als je daar on-board sound ziet staan oid dan moet je kijken of hij op enable of op disable staat.
  • Ik zie in de manual nergens chipset settings staan, wel chip configuration neem aan dat dat hetzelfde is ??
    Daar staat echter weer geen onboard sound, alleen onboard VGA BIOS update, wat ik eventueel op enabled/disabled kan zetten.
  • Kijk eens bij Integrated Perials oid.
  • Dat kan ik helaas ook nergens vinden, neem aan dat het in de bios te vinden moet zijn ??
  • jazeker! Bij mij (MSI mobo) heet het "Advanced Chipset Features", het is een menu waar je bijv. je AGP op 2x of 4x kan zetten en je CAS Latency kan veranderen… en daar kun je dus zien of Onchip Sound oid op enable of disable staat. Als hij op auto staat kun je aannemen dat hij dus op enable staat.
  • Nou ik kan echt niks vinden van onboard audio.
    In de BIOS bij advanced staan de volgend dingen waar ik naar toe kan,
    >Chip configuration
    >I/0 Device configuration
    >PCI configuration
    >Shadow configuration
    Moet het daar ergens bij staan ??
    Bedankt in ieder geval voor jullie hulp.
  • onder chip configuration misschien?
  • Nee niks onder Chip configuration, het enige met audio dat ik kan vinden is:

    > PCI configuration
    dan
    > Onboard PCI devices control
    dan
    Onboard Lan
    Onboard AC97 audio controller

    en die staan allebei op enabled !!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.