Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

HELLUP Start niet op

19 antwoorden
  • Mijn nieuwe pc start niet op CPU owerdt niet geod herkent geeft aan 1.7 ipv 2,26 GHz, de fsb staat (default?) op 100 kan ik in BIOS natuurlijk aanpassen maar dan moet je daar wel in komen. Darna krijg ik melding CMOS checksum error- Defaults loaded Press F1 to continue, DEL to enter setup. Ik wil graag setup in maar pc reageert niet op commando toetsenbord. Wat nu te doen??
  • Kun je mischien wat duidelijker zijn. Wat voor mobo heb je welke bios en wat voor processor. gr Venom
  • [quote:0b23166d64="kernel32.dll"]Kun je mischien wat duidelijker zijn. Wat voor mobo heb je welke bios en wat voor processor. gr Venom[/quote:0b23166d64] Abit IT7 mobo en Bios Award 6.00PG P4 2,26GHz
  • als je zeker weet dat alles goed is aangesloten. probeer dan eens je bios te resetten. Dat helpt vaak ook wel(beloof nix) staat in boekje van mobo waar de jumper zit succes
  • [quote:a7f37ddb08="kernel32.dll"]als je zeker weet dat alles goed is aangesloten. probeer dan eens je bios te resetten. Dat helpt vaak ook wel(beloof nix) staat in boekje van mobo waar de jumper zit succes[/quote:a7f37ddb08] Ja dat had ik al gedaan en daardoor?? heb ik nu een CMOS checksum error.
  • sorry ik weet het niet :cry: maar BA weet het wel je moet het maar eens vragen
  • [quote:1188f8011f="kernel32.dll"]sorry ik weet het niet :cry: maar BA weet het wel je moet het maar eens vragen[/quote:1188f8011f] Had hem ook al mailtje gestuurd maar is niet thuis of heeft andere zaken aan zijn hoofd :( , of............... misschien weet zelfs BA het antwoord niet :cry:
  • Is het mogelijk dat de BIOS-batterij leeg is?
  • Doet je keyboard het wel in windows? JE moet de FSB op 133 MHz zetten, maar daar was je natuurlijk al achter. Probeer anders even met een ander toetsenbord, of op de eerste USB aan sluiting. Zal niet het eerste apparaat wezen die niet werken wil als het niet op de eerste USB poort zit :) (ik neem aan dat je een USB KB hebt, gezien de IT7)
  • [quote:8e05786f80="egslim"]Is het mogelijk dat de BIOS-batterij leeg is?[/quote:8e05786f80] Nee net nieuw maar heb hem wel verwijderd en snel weer teruggeplaatst, zou dat het probleem kunnen zijn? Maar hoe nu verder
  • [quote:a9d9e5628d="BA"]Doet je keyboard het wel in windows? JE moet de FSB op 133 MHz zetten, maar daar was je natuurlijk al achter. Probeer anders even met een ander toetsenbord, of op de eerste USB aan sluiting. Zal niet het eerste apparaat wezen die niet werken wil als het niet op de eerste USB poort zit :) (ik neem aan dat je een USB KB hebt, gezien de IT7)[/quote:a9d9e5628d] Het heeft net allemaal nog gewerkt maar nu niet meer. PC reageert niet op KB lijkt het. Het is een desktop pro cordless, heb net voor 17:00 nog een draadmuis gehasald maar doet ook niets. Ik heb geen andere USB KB, kan ik nu ook niet meer aankomen denk ik want wie heeft nu zo'n ding. grrrr Zal alle usb eens proberen
  • Waar komt die checksum erro vandaan ?? Is dat verder niet erg? stat achter defeult loaded dus dat doet het weer???
  • Dat is een error die vaak na een foute biossetting vorkomt, een slecht overclock of zoals Egslim al zegt een lege batterij. Hoe heb je die batterij vast gepakt? met beide vingers in het midden? dan ontlaad hij namelijk zeer snel. Kijk ook even of hij er wel weer helemaal recht in zit. En wat gebeurd er btw als jue hem door laat starten na die error, of doet hij dat niet?
  • [quote:75865159c9="BA"]Dat is een error die vaak na een foute biossetting vorkomt, een slecht overclock of zoals Egslim al zegt een lege batterij. Hoe heb je die batterij vast gepakt? met beide vingers in het midden? dan ontlaad hij namelijk zeer snel. Kijk ook even of hij er wel weer helemaal recht in zit. En wat gebeurd er btw als jue hem door laat starten na die error, of doet hij dat niet?[/quote:75865159c9] Heb hem volgens mij netjes bij de rand beetgepakt maar ja je begint aan alles te twijfelen. Mobo is nu 1 week oud , kan baatterij dan al ontladen zijn na 1x beetpakken?? Heb hem nog een keer erin gezet, maar zie dat ik hem vast meyt 2 vingers aan heb gezeten want anders krijg je hem er niet uit. Staat nl vertikaal
  • Idd zo'n knoopbattarij kan in een paar sec zijn energie verliezen als je hem verkeerd vastpakt :( Probeer dus een de battarij van je oude mobo of haal ff een nieuwe. En het zou natuurlijk ook kunnen dat je toesenbord/USB niet werkt, maar aangezien je alleen USB hebt wordt dat nogal lastig waarschijnlijk. Gaan de lampjes (numlock ed) van je toetsenbord wel aan?
  • Nieuwe batterij erin gezet zonder met vingers aan te raken maar checksum error blijft , maar daarachter staat defaults loaded dan zou hij toch gewoon moeten doen? Eerst heb ik alleen keuze uit del to enter setup na dat checksum erro kan ik ook op F1 drukken om door te gaan. Maar reageert pc ook niet op KB
  • Dan moet je denk ik een ander keyboard hebben, of de USB is stuk (wat ik niet denk, omdat hij het wel gedaan heeft) Waar heb je hem opzitten, USB 2.0 of gewone USB?
  • [quote:c1a4ec2c87="BA"]Dan moet je denk ik een ander keyboard hebben, of de USB is stuk (wat ik niet denk, omdat hij het wel gedaan heeft) Waar heb je hem opzitten, USB 2.0 of gewone USB?[/quote:c1a4ec2c87] Yesss, gewoon nog maar een keer geprobeerd en op een andere pc, ook niets, dus nog een keer nieuwe batterijen, duracell met zo'n controle streepje en yess het is working, fsb goed gezet en klaar. Nu duikt het volgende probleem op waar alle erllende mee begon nl krijg een foutmelding in Win 2000 bezig herstellen microsoft netwerk maar loopt als het ware vast en heb dan geen muis en KB om door te gaan. Moet ik denk ik op het windows forum zijn? Bedankt voor alle hulp so far, maar kennelijk moet je wel alles wat je doet 3x checken, nieuwe batterij die niet nieuw is grrrrrrrrrr :evil:
  • Heb je wel je windows overnieuw geinstalleerd na mobo upgrade? Dat zou ik maar doen ieg.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.