Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

[i]Sytem Fan probleem???[/i]

BA
10 antwoorden
  • het volgende probleem:
    Gigabyte Utility manager geeft als waarden:

    CPU temp: tussen 59 en 67 (idle/stressed)
    System temp: rond de 47 graden

    Ik heb de kast open, kamer is koel (bijna altijd raam open, geen verwarming aan)

    Bovendien geeft GUM aan dat de system fan niet draait. De CPU fan draait op 5250 RPM

    Systeem is verder wel stabiel, alleen beetje warm dus.

    Ik weet dat Gigabyte niet uitblinkt in koelte, maar mijn waardes zijn nogal erg hoog. :oops:
    Is er iets met mijn system fan, of geeft GUM het gewoon niet goed weer.
    Graag jullie advies
  • Geef es wat meer info: heatsink, wat voor een fan, Vcore?
    En probeer ook eens CPUcool die geeft ook fan speeds weer. Heb je BTW de fan wel op je mobo zitten? En heeft hij wel een RPM kabel? (blauw)
  • koeler is een Neolec
    Vcore geeft aan +1.770 Volt
    er is niet overgeclocked
    Ik heb de standaardkauwgom al vervangen door goede pasta (ongeveer twee manden geleden).
  • En de fans doen het wel allemaal of anders meot je eff kijken of er iets verkeerd is gegaan met die koelpasta.
  • Ik heb dus drie koelers in totaal:
    - op de grafische kaart
    - op de processor
    - achterkant kast boven.

    Ze draaien alle drie netjes. Als ik in de kast voel heb ik ook echt niet de indruk dat de temp in de kast 44 graden is (wat GUM momenteel aangeeft)

    Ik heb zojuist de pasta verwijderd en nieuwe aangebracht. Het lijkt iets te helpen (CPU temp: 52 graden)

    er zit ook een stekkertje op het mobo voor de sytem fan. Daar zit echter niets in. Waar zou de sytem fan moeten zitten (ik dacht achter bovenin)
  • je bedoelt zeker de casefan..

    maar die kun je ook wel op een normale aansluting aansluiten met een verloop stukje.

    Dus het kan zijn dat die niet bezet is..
    Weet je trouwens zeker dat de aangegeven temp wel klopt..
  • idd de case fan (ik ben dan ook een newbee :lol: )

    Ik weet idd niet zeker of de temps wel goed zijn. CPU cool zo installeren en kijken wat die aangeeft. Kom er op terug.
    Maar Neolec is wel een 'betrouwbare'koeler?
  • Neolec's koelen over het algemeen niet zo heel erg goed, en halen zeker niet de specs die hun aangeven. Ik heb er 1 gehad die voor 1500 MHz geschikt was volgens hun, maar nog maar net een duron 700 koel houden kon.
  • Als ze kloppen, koop dan gewoon effe een extra case fan en monteer die, helpt altijd…
  • net MBM 5 geinstalleerd; geeft exact dezelfde waardes aan als GUM. Dat zal dus wel kloppen.
    extra Case fan, moet ik die vooraan onder prikken, om lucht in te zuigen?

    En wat bedoelde Marcel de Reus metde RPM kabel? Ik heb geen blauwe kabel van mijn CPU Fan lopen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.