Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

alleen de cooler start op

Marcel de Reus
12 antwoorden
  • Inderdaad. Nadat ik met succes een cd-rw in een 486 had ingebouwd, heb ik er een paar uurtjes op gewerkt. Netjes afgesloten volgens het boekje. Bij de volgende gelegenheid dat ik de pc wilde aanzetten ging alleen de cooler draaien…. verder totaal niets!!

    wie o wie weet wat er aan de hand is?
  • Is de stekker die van je voeding naar je moederbord loopt niet per ongeluk los gaan zitten?
  • de cooler van de processor doet het wel. er zit dus stroom op het mb
  • weet je zeker dat je niet de cooler van je voeding bedoeld? Want niet iedere 486 is voorzien van een fan hoor…


    Trek anders de stekkers even uit je brander en kijk of het dan wel werkt. Misschien trekt je voeding het niet helemaal.
  • heeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeel zeker
    ok, ok de cooler van de voeding doet het ook.

    maar verder alleen het kolertje van cd processor

    daarom is het zo "verbazingwekkend"

    én ik heb er eerst uren op kunnen werken
  • ok ok ik ben overtuigd. Je zou echter de eerste niet zijn die een essentieel vergissinkje maakt :)


    Anders trek je even de stekkers achteruit je brander en kijk je of het dan werkt. Als het dan nog niet werkt zit er iets anders los, als het dan wel werkt is je voeding waarschijnlijk niet sterk genoeg.
  • Check idd alle kanbels, en probeer anders eens zonder PCI kaarten (wel videokaart) en zonder HD's etc te starten. (Zie ook FAQ)
  • [b:ad0dad95e5]
  • LOL :D
    Alleen denk ik dat degene met het probleem meer heeft aan nuttige opmerkingen ;)
  • leuke spitsvondige( :lol: ) opmerkingen inderdaad. maar volgens mij verschuilen sommigen (de lezer gebruike onderscheidingsvermogen) zich daarmee achter onkunde.


    ondertussen zit ik met een onwillige pc die zelfs niet de moeite wil nemen de bios op te starten.
  • [quote:2ee360e3cc="Eddey"]ok ok ik ben overtuigd. Je zou echter de eerste niet zijn die een essentieel vergissinkje maakt :)[/quote:2ee360e3cc]

    yep
    zit soms in een kleine hoek

    had laatst mijn 486 van binnen schoongemaakt
    (die dingen worden errug stoffig na jaren niet schoonmaken :roll: )
    dat ding praktisch uitelkaar, schoonmaken en weer in elkaar
    geheugen moest alleen in een bep. volgorde in het mobo (2 sticks; 8 + 4 mb; grootste eerst)
    kwam ik ook pas véél later achter :lol: lastig zonder handleiding :)

    [ontopic]
    maargoed
    had je het al geprobeerd zoals BA zei?
    alle kabels heb je misschien al nagekeken… het geheugen misschien niet wat losgeschoten? Je weet maar nooit waar je per ongeluk tegenaan kan stoten :)
    [/ontopic]
  • nou, dankzij jullie ben ik toch al een stuk verder gekomen. helaas niet in de goede richting. het raadseltje van de cpu-cooler is opgelost: die krijgt nl rechtstreeks uit de voeding zijn stroom(!) dus dat verklaart waarom die wel werkt. Alle aangesloten apparaten (hd / cd-rw) doen hun uiterste best om op te starten maar stoppen daar al snel mee.
    DUS werkt de voeding. De monitor zou gelijk moeten reageren maar doe dat niet. Het enige dat niet werkt is het moederbord! Het krijgt wel stroom maar doet er niets mee. Requiescat in pacem??? :-?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.