Vraag & Antwoord

Moederborden, processors, overklokken, casemodding en koeling

Nieuwe CPU = Nieuwe drivers ???

20 antwoorden
  • ik heb mijn Cpu vervangen.. van een duron 800 naar een Athlon Tb 1333 moet ik nu ook nieuwe of andere drivers instaleeen ?? de pc loopt namelijk nog wel eens vast sinds de athlon er in zit mijn pc = : Elitegroup K7VTA3 v1.0 Athlon tb 1333 256 mb DDR 2100 Gforce4 t14200 350W voeding ik hoop dat er mensen zijn met een antwoord. grts B
  • Ik denk dat je wel wat moet veranderen in je bios.. of heb je dat al gedaan?
  • Ja heb ik al gedaan. ik hoefde aleen de bus speed op 133 mhz te zetten en toen was ik klaar en starten de pc door. aleen loopt hij afentoe vast..
  • Heb je ook je koeling verbeterd? kan zijn dat je CPU te heet wordt.. Kan je dat niet ergens aflezen?
  • Kijk idd eens in je BIOS voor temps en nieuwe proc = BIOS flashen. Dus naar de website van ECS www.ecs.com.tw en dan het nieuwste BIOS voor jouw mobo zoeken en de flash instructies lezen.
  • of het nodig is, is punt 2, zelf doe ik na een upgrade standaard weer en verse windows-installatie, systeem vervuild toch altijd na verloop van tijd.
  • nee hoor, een nieuwe CPU betekend niet dat je standaard je bios moet gaan flashen! (als je dat bedoelde marcel :wink: ) Is alleen nodig als je bios die CPU niet herkend!
  • Behalve aan de koeling worden ook hogere eisen aan de voeding gesteld. Bovendien heeft T-bird 1,75 Volt nodig, Duron 800 slechts 1,40 Volt. Dus als die waarden niet automatisch zijn verandert moet je dat nu nog even doen. Weet je zeker dat je geheugen ook op 133MHz kan werken? Als je op 100MHz aggressieve geheugentimings gebruikte moet je die nu waarschijnlijk weer terugzetten.
  • Ja dat bedoelde ik en dat is ook meestal het geval ;) Een ouder BIOS kan namelijk met een nieuwe proc instabiliteit en probs veroorzaken en oa wat de topicstarter hier meld. Het is dus gewoon zeer aan te raden om je BIOS te flashen.
  • mn Cpu word 56 graden, en de voltage settings staan op 1,8 Volt maar dat regeld het MB zelf ...
  • 56 graden idle? Das namelijk te hoog :( Als het stressed (na zware inspanning) is dan is het prima ander kan de temperatuur ook de oorzaak zijn. Flash je BIOS eens en als het dan nog niet verholpen is draai dan ff met je kast open om te kijken of ie het met een lagere temp niet doet.
  • is 1.80V zijn default? :-? Omdat je zegt dat je mobo dat zelf regeld!
  • Dat is gewoon een niet constante waarde ;) Je Vcore schommelt altijd en is bij veel borden net iets hoger.
  • Het default hoort 1,75 te zijn, maar 1,80 kan niet zoveel kwaad. Alleen als de temperatuur te hoog wordt - zoals misschien hier het geval is - wordt het belangrijk het voltage te verlagen. Probleem is dat de temperatuur wordt afgelezen van een externe sensor die erg onnauwkeurig is. Waarschijnlijk zit de temperatuur dus ergens tussen de 46 en de 66 graden. Weet je ook wat de temperatuur was van de Duron? Dan hebben we een simpele referentie.
  • jeps, maar ik dacht dat zijn vcore default op 1.80V staat, maar dat hoort idd 1.75V te zijn! Als hij hem dus handmatig op 1.80V heeft gezet en probs heeft met de temp, dan kan hij hem idd maar weer terug op zijn default zetten!
  • [quote:6a4bbc1bb5="egslim"]Behalve aan de koeling worden ook hogere eisen aan de voeding gesteld. Bovendien heeft T-bird 1,75 Volt nodig, Duron 800 slechts 1,40 Volt. Dus als die waarden niet automatisch zijn verandert moet je dat nu nog even doen. Weet je zeker dat je geheugen ook op 133MHz kan werken? Als je op 100MHz aggressieve geheugentimings gebruikte moet je die nu waarschijnlijk weer terugzetten.[/quote:6a4bbc1bb5] Volgens mij ligt het voltage van een duron hoger, de 700 die ik heb loopt al standaard op 1.5V, geen 1.4.
  • [quote:a57eaa2dc8="BA"][quote:a57eaa2dc8="egslim"]Behalve aan de koeling worden ook hogere eisen aan de voeding gesteld. Bovendien heeft T-bird 1,75 Volt nodig, Duron 800 slechts 1,40 Volt. Dus als die waarden niet automatisch zijn verandert moet je dat nu nog even doen. Weet je zeker dat je geheugen ook op 133MHz kan werken? Als je op 100MHz aggressieve geheugentimings gebruikte moet je die nu waarschijnlijk weer terugzetten.[/quote:a57eaa2dc8] Volgens mij ligt het voltage van een duron hoger, de 700 die ik heb loopt al standaard op 1.5V, geen 1.4.[/quote:a57eaa2dc8] Je hebt gelijk, maar het is 1,6 Volt, volgens Anandtech: http://www.anandtech.com/showdoc.html?i=1261&p=2
  • ik kan niet handmatig de Vcore verstellen. ik heb een andere koeler dan met de duron dus ik kan weinig vergelijken denk ik. en de cpu temp is onder zware belasting (sandra , burn in test) 56 graaden. maar ik ga eens een nieuwe bios probeeren.
  • [quote:4286e14766="egslim"][quote:4286e14766="BA"][quote:4286e14766="egslim"]Behalve aan de koeling worden ook hogere eisen aan de voeding gesteld. Bovendien heeft T-bird 1,75 Volt nodig, Duron 800 slechts 1,40 Volt. Dus als die waarden niet automatisch zijn verandert moet je dat nu nog even doen. Weet je zeker dat je geheugen ook op 133MHz kan werken? Als je op 100MHz aggressieve geheugentimings gebruikte moet je die nu waarschijnlijk weer terugzetten.[/quote:4286e14766] Volgens mij ligt het voltage van een duron hoger, de 700 die ik heb loopt al standaard op 1.5V, geen 1.4.[/quote:4286e14766] Je hebt gelijk, maar het is 1,6 Volt, volgens Anandtech: http://www.anandtech.com/showdoc.html?i=1261&p=2[/quote:4286e14766] Hm, is het dan niet zo dat ze bij 800 MHz naar 1.6 V gaan oid? (bij mij is default toch echt 1.5V :???: )
  • Volgens Anand werkt de Duron op 1,6 Volt voor de 600 - 700MHz exemplaren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.